Lucene search
+L

17820 matches found

osv_mal
osv_mal
•added 2025/11/12 4:29 a.m.•10 views

MAL-2025-140799 Malicious code in cli-geckodriver-sirius-winston (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector a8e1410ae9b38e65f7afbdffabb2ae9666d120b7fd9146797cb25adf35a46ede This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js,...

6.8AI score
SaveExploits0
osv_mal
osv_mal
•added 2025/11/12 4:29 a.m.•12 views

MAL-2025-140810 Malicious code in cli-sedna-xo-tool (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector ea95c52ea49932e465b636027c985528b53c29b37dbe031de9640b0ba8b01cb0 This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js,...

6.8AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/12 4:29 a.m.•10 views

EUVD-2025-120362

Malicious code in writable-izar-tool-cli npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/12 4:29 a.m.•12 views

EUVD-2025-123667

Malicious code in pino-uglify-js-uninstall-cli npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/12 4:29 a.m.•10 views

EUVD-2025-124267

Malicious code in nova-cli-cosmos-phoebe npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/12 4:29 a.m.•9 views

EUVD-2025-115290

Malicious code in cli-zephyr-pegasus-commitizen npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/12 4:29 a.m.•9 views

EUVD-2025-112437

Malicious code in install-europa-aquarius-cli npm...

6.6AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2025/11/11 12:00 a.m.•24 views

Amazon Linux 2023 : wireshark-cli, wireshark-devel (ALAS2023-2025-1261)

It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2025-1261 advisory. Column handling crashes in Wireshark 4.4.0 to 4.4.6 and 4.2.0 to 4.2.12 allows denial of service via packet injection or crafted capture file CVE-2025-5601 Tenable has extracted the preceding descripti...

7.8CVSS7.2AI score0.00323EPSS
SaveExploits1References4
RedhatCVE
RedhatCVE
•added 2025/11/08 1:57 p.m.•49 views

CVE-2025-64140

Jenkins Azure CLI Plugin 0.9 and earlier does not restrict which commands it executes on the Jenkins controller, allowing attackers with Item/Configure permission to execute arbitrary shell commands...

8.8CVSS6.7AI score0.0061EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/11/07 1:46 p.m.•19 views

CVE-2025-46364

Dell CloudLink, versions prior to 8.1.1, contain a vulnerability where a privileged user with known password can run CLI Escape Vulnerability to gain control of system...

9.1CVSS5.8AI score0.00327EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/11/05 11:10 p.m.•33 views

CVE-2025-64109

Cursor is a code editor built for programming with AI. In versions and below, a vulnerability in the Cursor CLI Beta allowed an attacker to achieve remote code execution through the MCP Model Context Protocol server mechanism by uploading a malicious MCP configuration in .cursor/mcp.json file in ...

8.8CVSS6.3AI score0.00517EPSS
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2025/11/05 7:52 p.m.•6 views

asap-cli (>=0.0.3, <=0.0.4.4), biomni-bridge (>=0.3.1, <=0.3.3) +1 more potentially affected by CVE-2025-64439 via langgraph-checkpoint (2.1.1)

langgraph-checkpoint PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on langgraph-checkpoint and may be impacted: - asap-cli =0.0.3, =0.3.1, =0.3.3 - quivr-modified-milvus 0.1.0 Source cves: CVE-2025-64439 Source advisory:...

7.4CVSS7.3AI score0.00887EPSS
SaveExploits0
osv_cve
osv_cve
•added 2025/11/05 5:15 p.m.•30 views

CVE-2025-46364

Dell CloudLink, versions prior to 8.1.1, contain a vulnerability where a privileged user with known password can run CLI Escape Vulnerability to gain control of system...

7.2CVSS5.7AI score0.00327EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2025/11/05 5:15 p.m.•11 views

CVE-2025-46364

Dell CloudLink, versions prior to 8.1.1, contain a vulnerability where a privileged user with known password can run CLI Escape Vulnerability to gain control of system...

9.1CVSS5.8AI score0.00327EPSS
SaveExploits0References2
HackRead
HackRead
•added 2025/11/05 5:02 p.m.•25 views

Severe React Native Flaw Exposes Developer Systems to Remote Attacks

JFrog researchers found a critical RCE vulnerability CVE-2025-11953 in the popular React Native CLI. Developers using versions 4.8.0-20.0.0-alpha.2 must update to patch the flaw...

9.8CVSS8AI score0.9398EPSS
SaveExploits5
Fedora
Fedora
•added 2025/11/05 2:13 a.m.•16 views

[SECURITY] Fedora 43 Update: python-typer-0.20.0-1.fc43

Typer is a library for building CLI applications that users will love using a nd developers will love creating. Based on Python type hints...

8.1CVSS7.7AI score0.00703EPSS
SaveExploits1
Fedora
Fedora
•added 2025/11/05 2:12 a.m.•17 views

[SECURITY] Fedora 43 Update: fastapi-cloud-cli-0.3.1-1.fc43

Deploy and manage FastAPI Cloud apps from the command line...

8.1CVSS7.8AI score0.00703EPSS
SaveExploits1
Fedora
Fedora
•added 2025/11/05 2:12 a.m.•18 views

[SECURITY] Fedora 43 Update: fastapi-cli-0.0.14-1.fc43

FastAPI CLI is a command line program fastapi that you can use to serve your FastAPI app, manage your FastAPI project, and more...

8.1CVSS7.8AI score0.00703EPSS
SaveExploits1
NVD
NVD
•added 2025/11/05 12:15 a.m.•20 views

CVE-2025-64109

Cursor is a code editor built for programming with AI. In versions and below, a vulnerability in the Cursor CLI Beta allowed an attacker to achieve remote code execution through the MCP Model Context Protocol server mechanism by uploading a malicious MCP configuration in .cursor/mcp.json file in ...

8.8CVSS0.00517EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/11/05 12:00 a.m.•16 views

SUSE SLED15: aws-cli / python311-boto3 / python311-botocore / python311-coverage / etc (SUSE-SU-2025:3744-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2025:3744-1 advisory. Changes in aws-cli: - Update to 1.33.26 api-change:acm-pca: Minor refactoring of C2J model for A...

9.1CVSS6.3AI score0.00868EPSS
SaveExploits1References19
Rows per page
Query Builder