15966 matches found
docvec-cli (0.1.0), ingenious (>=0.1.0, <=0.1.3) +3 more potentially affected by CVE-2026-27026 via pypdf (5.5.0)
pypdf PYPI version 5.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docvec-cli 0.1.0 - ingenious =0.1.0, =0.1.3b1, =0.2.6, =29.1.3, =30.0.4 Source cves: CVE-2026-27026 Source advisory: OSV:GHSA-9MVC-8737-8J8H...
docvec-cli (0.1.0), ingenious (>=0.1.0, <=0.1.3) +3 more potentially affected by CVE-2026-27025 via pypdf (5.5.0)
pypdf PYPI version 5.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docvec-cli 0.1.0 - ingenious =0.1.0, =0.1.3b1, =0.2.6, =29.1.3, =30.0.4 Source cves: CVE-2026-27025 Source advisory: OSV:GHSA-WGVP-VG3V-2XQ3...
docvec-cli (0.1.0), ingenious (>=0.1.0, <=0.1.3) +3 more potentially affected by CVE-2026-27024 via pypdf (5.5.0)
pypdf PYPI version 5.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docvec-cli 0.1.0 - ingenious =0.1.0, =0.1.3b1, =0.2.6, =29.1.3, =30.0.4 Source cves: CVE-2026-27024 Source advisory: OSV:GHSA-996Q-PR4M-CVGQ...
7ghost-cli (>=1.17.6-next.0, <=1.18.4), @agentuity/evals (>=0.0.104, <=2.0.30) +413 more potentially affected by CVE-2026-26318 via systeminformation (>=5.0.6, <=5.30.8)
systeminformation NPM version =5.0.6, =1.17.6-next.0, =0.0.104, =3.0.0-alpha.0, =0.0.6, =0.0.63, =0.0.2, =3.0.0-alpha.0, =0.26.4, =0.1.1, =0.1.1, =4.1.0-rc.4, =5.2.0-revision.1, =4.0.0-spartan.20260214, =0.0.1-2.1-beta-provision, =2.2.0 - @anticapture/observability 1.0.1 and more Source cves:...
7ghost-cli (>=1.17.6-next.0, <=1.18.4), @agentuity/evals (>=0.0.104, <=2.0.30) +413 more potentially affected by CVE-2026-26280 via systeminformation (>=5.0.6, <=5.30.7)
systeminformation NPM version =5.0.6, =1.17.6-next.0, =0.0.104, =3.0.0-alpha.0, =0.0.6, =0.0.63, =0.0.2, =3.0.0-alpha.0, =0.26.4, =0.1.1, =0.1.1, =4.1.0-rc.4, =5.2.0-revision.1, =4.0.0-spartan.20260214, =0.0.1-2.1-beta-provision, =2.2.0 - @anticapture/observability 1.0.1 and more Source cves:...
org.jenkins-ci.main:jenkins-test-harness (1.419), org.jenkins-ci.main:jenkins-war (1.419) +4 more potentially affected by CVE-2026-27100 via org.jenkins-ci.main:jenkins-core (1.419)
org.jenkins-ci.main:jenkins-core MAVEN version 1.419 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.419 - org.jenkins-ci.main:jenkins-war 1.419 -...
com.coravy.hudson.plugins.github:github (>=1.9, <=1.9.1), org.jenkins-ci.main:jenkins-test-harness (1.448) +10 more potentially affected by CVE-2026-27100 via org.jenkins-ci.main:jenkins-core (1.448)
org.jenkins-ci.main:jenkins-core MAVEN version 1.448 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.coravy.hudson.plugins.github:github =1.9, =1.3.0, =1.0.5, =2.6, =2.17 -...
RHSA-2026:2823 Red Hat Security Advisory: Updated discovery-cli release RPM versions 2.4.3
Bulletin has no description...
Important: nsight-systems-2025.5.2
Issue Overview: NVIDIA Nsight Systems contains a vulnerability in the gfxhotspot recipe, where an attacker could cause an OS command injection by supplying a malicious string to the processnsysrepcli.py script if the script is invoked manually. A successful exploit of this vulnerability might lea...
azure-cli-core-2.83.0-2.1 on GA media (moderate)
azure-cli-core-2.83.0-2.1 on GA media Announcement ID: openSUSE-SU-2026:10211-1 Rating: moderate Cross-References: CVE-2025-24049 CVSS scores: CVE-2025-24049 SUSE : 8.4 CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVE-2025-24049 SUSE : 8.6...
Important: Red Hat Security Advisory: Updated discovery-cli release RPM versions 2.4.3
Updated Discovery Release RPM 2.4.3 for discovery-cli dsc is now available for Discovery 2.4. New 2.4.3 version of discovery-cli dsc is now available for Discovery 2.4. This version contains a fix for CVE-2026-24049...
RHEL 10 / 8 / 9 : Updated discovery-cli RPM versions 2.4.3 (Important) (RHSA-2026:2823)
The remote Redhat Enterprise Linux 10 / 8 / 9 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:2823 advisory. New 2.4.3 version of discovery-cli dsc is now available for Discovery 2.4. This version contains a fix for CVE-2026-24049 . Tenable has...
EFM iptime A6004MX code issue and vulnerability
EFM iptime A6004MX is a wireless router produced by the South Korean company EFM. The EFM iptime A6004MX version 14.18.2 has a code vulnerability. This vulnerability stems from an unlimited upload function in the commitvpnclifile Upload function located in the cgi/timepro.cgi file, which could le...
GHSA-QHP6-6P8P-2RQH Wildfly Elytron integration susceptible to brute force attacks via CLI
Impact A flaw was found in Wildfly Elytron integration. The component does not implement sufficient measures to prevent multiple failed authentication attempts within a short time frame, making it more susceptible to brute force attacks via CLI. Patches The default behaviour has been changed in...
CVE-2026-26029
sf-mcp-server is an implementation of Salesforce MCP server for Claude for Desktop. A command injection vulnerability exists in sf-mcp-server due to unsafe use of childprocess.exec when constructing Salesforce CLI commands with user-controlled input. Successful exploitation allows attackers to...
`sha-rst` was removed from crates.io for malicious code
This crate was used as a dependency by finchclirust and finch-rst and contained a malware payload to exfiltrate credentials. The malicious crate had 1 version published on 2025-12-08 and had been downloaded 22 times. Other than the other crates above that were part of the attack, no other crates...
GHSA-6V2J-VR4H-F632 `finch_cli_rust` was removed from crates.io for malicious code
This attempts to typosquat the existing crate finchcli to steal credentials from local files. The malicious crate had 1 version published on 2025-12-08 and had been downloaded 18 times. There were no crates depending on this crate on crates.io. Thanks to Matthias Zepper of NGI Sweden for reportin...
CVE-2026-26014 vulnerabilities
Vulnerabilities for packages: k3s, livekit-egress, livekit-server-fips, telegraf, spegel, op-geth, spegel-fips, ipfs-cluster-fips, kubo-fips, livekit-cli, ipfs-cluster, rke2-runtime-fips, livekit-server, rke2-runtime, kubo...
@farmfe/cli (>=0.1.0, <=0.2.0), farm-less-plugin (1.0.0) +1 more potentially affected by CVE-2025-56647 via @farmfe/core (>=0.1.5, <=1.6.6)
@farmfe/core NPM version =0.1.5, =0.1.0, =2.7.0, =2.7.2 Source cves: CVE-2025-56647 Source advisory: MEND:CVE-2025-56647...
algorin-cli (>=0.0.1, <=0.21.0), alita-sdk (>=0.0.1, <=0.0.16) +1 more potentially affected by CVE-2026-26013 via langchain-core (0.1.30)
langchain-core PYPI version 0.1.30 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-core and may be impacted: - algorin-cli =0.0.1, =0.0.1, =0.0.2, =0.0.6 Source cves: CVE-2026-26013 Source advisory: OSV:GHSA-2G6R-C272-W58R...