15949 matches found
bindu (>=2026.6.6, <=2026.20.2), bindu-onboard-cli (>=0.1.0, <=0.1.2) +2 more potentially affected by unknown CVE via x402 (0.2.1)
x402 PYPI version 0.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on x402 and may be impacted: - bindu =2026.6.6, =0.1.0, =0.5.5, =2.8.1, =2.9.1 Source cves: unknown CVE Source advisory: OSV:GHSA-QR2G-P6Q7-W82M...
OPENSUSE-SU-2026:10302-1 kubeshark-cli-53.1.0-1.1 on GA media
These are all security issues fixed in the kubeshark-cli-53.1.0-1.1 package on the GA media of openSUSE Tumbleweed...
CVE-2026-29783
The shell tool within GitHub Copilot CLI versions prior to and including 0.0.422 can allow arbitrary code execution through crafted bash parameter expansion patterns. An attacker who can influence the commands executed by the agent e.g., via prompt injection through repository files, MCP server...
GHSA-G8R9-G2V8-JV6F GitHub Copilot CLI Dangerous Shell Expansion Patterns Enable Arbitrary Code Execution
Summary A security vulnerability has been identified in GitHub Copilot CLI's shell tool that could allow arbitrary code execution through crafted bash parameter expansion patterns. An attacker who can influence the commands executed by the agent e.g., via prompt injection through repository files...
GitHub Copilot CLI Dangerous Shell Expansion Patterns Enable Arbitrary Code Execution
Summary A security vulnerability has been identified in GitHub Copilot CLI's shell tool that could allow arbitrary code execution through crafted bash parameter expansion patterns. An attacker who can influence the commands executed by the agent e.g., via prompt injection through repository files...
CVE-2026-29783 GitHub Copilot CLI allows for dangerous shell expansion patterns that enable arbitrary command execution
The shell tool within GitHub Copilot CLI versions prior to and including 0.0.422 can allow arbitrary code execution through crafted bash parameter expansion patterns. An attacker who can influence the commands executed by the agent e.g., via prompt injection through repository files, MCP server...
CVE-2026-29783
The CVE concerns GitHub Copilot CLI shell tool pre-0.0.423. Affected: Copilot CLI versions up to and including 0.0.422. Issue: the shell safety assessment misclassifies certain bash parameter expansion patterns as read-only, allowing arbitrary code execution when an attacker can influence the com...
CVE-2026-29783 GitHub Copilot CLI allows for dangerous shell expansion patterns that enable arbitrary command execution
The shell tool within GitHub Copilot CLI versions prior to and including 0.0.422 can allow arbitrary code execution through crafted bash parameter expansion patterns. An attacker who can influence the commands executed by the agent e.g., via prompt injection through repository files, MCP server...
PT-2026-23732
Name of the Vulnerable Software and Affected Versions GitHub Copilot CLI versions prior to 0.0.423 Description The shell tool within GitHub Copilot CLI is susceptible to arbitrary code execution through crafted bash parameter expansion patterns. An attacker influencing commands executed by the...
CVE-2026-29783: Improper Neutralization of Special Elements used in an OS Command
The shell tool within GitHub Copilot CLI versions prior to and including 0.0.422 can allow arbitrary code execution through crafted bash parameter expansion patterns. An attacker who can influence the commands executed by the agent e.g., via prompt injection through repository files, MCP server...
Amazon Linux 2023 : cuda (ALAS2023NVIDIA-2026-277)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023NVIDIA-2026-277 advisory. NVIDIA Nsight Systems contains a vulnerability in the gfxhotspot recipe, where an attacker could cause an OS command injection by supplying a malicious string to the processnsysrepcli.py script if...
org.glassfish.mq:mq-client (>=6.4.0, <=6.8.0), org.glassfish.mq:mq-cluster (>=6.4.0, <=6.8.0) +12 more potentially affected by CVE-2026-24457 via org.glassfish.mq:mqbroker-core (>=6.4.0, <=6.8.0)
org.glassfish.mq:mqbroker-core MAVEN version =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.8.0 Source cves: CVE-2026-24457 Source advisory: SNYK:JAVA-ORGGLASSFISHMQ-16438943...
agent-nexus-cli (>=0.1.0, <=0.1.31) potentially affected by CVE-2026-28277 via langgraph-checkpoint (4.0.0)
langgraph-checkpoint PYPI version 4.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on langgraph-checkpoint and may be impacted: - agent-nexus-cli =0.1.0, =0.1.31 Source cves: CVE-2026-28277 Source advisory: SNYK:PYTHON-LANGGRAPHCHECKPOINT-15433491...
antishlop-cli (1.1.1) potentially affected by CVE-2026-28277 via langgraph (0.2.67)
langgraph PYPI version 0.2.67 is affected by a known vulnerability. The following packages have a transitive dependency on langgraph and may be impacted: - antishlop-cli 1.1.1 Source cves: CVE-2026-28277 Source advisory: OSV:GHSA-G48C-2WQR-H844...
asap-cli (>=0.0.3, <=0.0.4.4), iflow-mcp-prospectio-api-mcp (0.1.0) +2 more potentially affected by CVE-2026-28277 via langgraph (0.6.4)
langgraph PYPI version 0.6.4 is affected by a known vulnerability. The following packages have a transitive dependency on langgraph and may be impacted: - asap-cli =0.0.3, =0.2.18, =0.2.21 - structured-sql-agent 0.1.0 Source cves: CVE-2026-28277 Source advisory: OSV:GHSA-G48C-2WQR-H844...
pdd-cli (>=0.0.22, <=0.0.25) potentially affected by CVE-2026-28277 via langgraph (0.3.25)
langgraph PYPI version 0.3.25 is affected by a known vulnerability. The following packages have a transitive dependency on langgraph and may be impacted: - pdd-cli =0.0.22, =0.0.25 Source cves: CVE-2026-28277 Source advisory: OSV:GHSA-G48C-2WQR-H844...
actava (0.1.1), actava-cli (0.1.1) +80 more potentially affected by CVE-2026-28277 via langgraph (0.2.76)
langgraph PYPI version 0.2.76 is affected by a known vulnerability. The following packages have a transitive dependency on langgraph and may be impacted: - actava 0.1.1 - actava-cli 0.1.1 - ads4gpts-langchain =0.1.0, =0.1.1, =0.8.0, =0.1.2, =0.0.45, =0.0.0b1, =1.1.0a20250429, =1.2.0rc4 -...
algorin-cli (>=0.0.1, <=0.21.0) potentially affected by CVE-2026-28277 via langgraph (0.0.29)
langgraph PYPI version 0.0.29 is affected by a known vulnerability. The following packages have a transitive dependency on langgraph and may be impacted: - algorin-cli =0.0.1, =0.21.0 Source cves: CVE-2026-28277 Source advisory: OSV:GHSA-G48C-2WQR-H844...
asap-cli (>=0.0.3, <=0.0.4.4), iflow-mcp-prospectio-api-mcp (0.1.0) +2 more potentially affected by CVE-2026-28277 via langgraph (0.6.4)
langgraph PYPI version 0.6.4 is affected by a known vulnerability. The following packages have a transitive dependency on langgraph and may be impacted: - asap-cli =0.0.3, =0.2.18, =0.2.21 - structured-sql-agent 0.1.0 Source cves: CVE-2026-28277 Source advisory: OSV:PYSEC-2026-83...
actava (0.1.1), actava-cli (0.1.1) +80 more potentially affected by CVE-2026-28277 via langgraph (0.2.76)
langgraph PYPI version 0.2.76 is affected by a known vulnerability. The following packages have a transitive dependency on langgraph and may be impacted: - actava 0.1.1 - actava-cli 0.1.1 - ads4gpts-langchain =0.1.0, =0.1.1, =0.8.0, =0.1.2, =0.0.45, =0.0.0b1, =1.1.0a20250429, =1.2.0rc4 -...