17827 matches found
[SECURITY] Fedora 41 Update: podman-5.3.2-1.fc41
podman Pod Manager is a fully featured container engine that is a simple daemonless tool. podman provides a Docker-CLI comparable command line that eases the transition from other container engines and allows the management of pods, containers and images. Simply put: alias docker=3Dpodman. Most...
CVE-2025-24362: Insertion of Sensitive Information into Log File
In some circumstances, debug artifacts uploaded by the CodeQL Action after a failed code scanning workflow run may contain the environment variables from the workflow run, including any secrets that were exposed as environment variables to the workflow. Users with read access to the repository...
CVE-2025-24363: Exposure of Sensitive Information to an Unauthorized Actor
The HL7 FHIR IG publisher is a tool to take a set of inputs and create a standard FHIR IG. Prior to version 1.8.9, in CI contexts, the IG Publisher CLI uses git commands to determine the URL of the originating repo. If the repo was cloned, or otherwise set to use a repo that uses a username and...
CVE-2025-23237
CVE-2025-23237 affects I-O DATA UD-LT2 devices running firmware 1.00.008_SE and earlier. The vulnerability is an OS Command Injection caused by improper neutralization of special elements used in an OS command. When an administrator logs in to the device CLI, an arbitrary OS command could be exec...
CVE-2025-23237
Improper neutralization of special elements used in an OS command 'OS Command Injection' issue exists in UD-LT2 firmware Ver.1.00.008SE and earlier. If a user logs in to CLI of the affected product, an arbitrary OS command may be executed...
PT-2025-4862
Name of the Vulnerable Software and Affected Versions UD-LT2 firmware versions 1.00.008 SE and earlier Description An issue exists due to the improper neutralization of special elements used in an OS command, allowing for the execution of arbitrary OS commands if a user logs in to the CLI of the...
CVE-2025-23237: Improper Neutralization of Special Elements used in an OS Command
Improper neutralization of special elements used in an OS command 'OS Command Injection' issue exists in UD-LT2 firmware Ver.1.00.008SE and earlier. If a user logs in to CLI of the affected product, an arbitrary OS command may be executed...
CVE-2024-45338 affecting package cf-cli for versions less than 8.7.3-5
CVE-2024-45338 affecting package cf-cli for versions less than 8.7.3-5. A patched version of the package is available...
Fortinet FortiManager CLI Data Compromise
The vulnerability of the command-line interface CLI of the Fortinet FortiManager device management software is related to an incorrect session duration. Exploiting this vulnerability allows a remote attacker to compromise the confidentiality, integrity, and accessibility of the protected...
USN-7216-1: tqdm vulnerability
It was discovered that tqdm did not properly sanitize non-boolean CLI Arguments. A local attacker could possibly use this issue to execute arbitrary code on the host. This issue only affected Ubuntu 22.04 LTS and Ubuntu 24.04 LTS. CVE-2024-34062...
CVE-2025-23052 Authenticated Command Injection Vulnerability allows Unauthorized Command Execution in CLI Interface
Authenticated command injection vulnerability in the command line interface of a network management service. Successful exploitation of this vulnerability could allow an attacker to execute arbitrary commands as a privileged user on the underlying operating system...
avotes-parser-cli (0.5.0), avotes-parser-core (0.5.0) +3 more potentially affected by CVE-2025-21607 via vyper (0.3.1)
vyper PYPI version 0.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on vyper and may be impacted: - avotes-parser-cli 0.5.0 - avotes-parser-core 0.5.0 - eth-brownie =1.17.2, =1.1.1.dev56, =1.3.0 Source cves: CVE-2025-21607 Source advisory:...
avotes-parser-cli (0.5.1), avotes-parser-core (0.5.1) +1 more potentially affected by CVE-2025-21607 via vyper (0.3.3)
vyper PYPI version 0.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on vyper and may be impacted: - avotes-parser-cli 0.5.1 - avotes-parser-core 0.5.1 - eth-brownie =1.18.2, =1.19.0 Source cves: CVE-2025-21607 Source advisory: OSV:GHSA-VGF2-GVX8-XWC3...
avotes-parser-cli (0.5.2), avotes-parser-core (0.5.2) +2 more potentially affected by CVE-2025-21607 via vyper (0.3.6)
vyper PYPI version 0.3.6 is affected by a known vulnerability. The following packages have a transitive dependency on vyper and may be impacted: - avotes-parser-cli 0.5.2 - avotes-parser-core 0.5.2 - eth-brownie 1.19.1 - ocean-lib =2.0.0a1, =2.0.0a4 Source cves: CVE-2025-21607 Source advisory:...
robo-bot (>=0.1.2, <=0.1.3.1), roboai-cli (>=1.0.0, <=1.1.2) potentially affected by CVE-2024-49375 via rasa (1.10.0)
rasa PYPI version 1.10.0 is affected by a known vulnerability. The following packages have a transitive dependency on rasa and may be impacted: - robo-bot =0.1.2, =1.0.0, =1.1.2 Source cves: CVE-2024-49375 Source advisory: OSV:GHSA-CPV4-GGRR-7J9V...
rasa-cli-completion (>=0.1.0, <=0.1.1), rasa-denerator (1.0.4) +1 more potentially affected by CVE-2024-49375 via rasa (1.10.26)
rasa PYPI version 1.10.26 is affected by a known vulnerability. The following packages have a transitive dependency on rasa and may be impacted: - rasa-cli-completion =0.1.0, =0.1.0, =0.3.0 Source cves: CVE-2024-49375 Source advisory: OSV:GHSA-CPV4-GGRR-7J9V...
CVE-2024-39768
Multiple buffer overflow vulnerabilities exist in the internet.cgi setqos functionality of Wavlink AC3000 M33A8.V5030.210505. A specially crafted HTTP request can lead to stack-based buffer overflow. An attacker can make an authenticated HTTP request to trigger these vulnerabilities.This...
CVE-2024-39768
Multiple buffer overflow vulnerabilities exist in the internet.cgi setqos functionality of Wavlink AC3000 M33A8.V5030.210505. A specially crafted HTTP request can lead to stack-based buffer overflow. An attacker can make an authenticated HTTP request to trigger these vulnerabilities.This...
CVE-2024-39768
Multiple buffer overflow vulnerabilities exist in the internet.cgi setqos functionality of Wavlink AC3000 M33A8.V5030.210505. A specially crafted HTTP request can lead to stack-based buffer overflow. An attacker can make an authenticated HTTP request to trigger these vulnerabilities.This...
CVE-2024-21758
A stack-based buffer overflow in Fortinet FortiWeb versions 7.2.0 through 7.2.7, and 7.4.0 through 7.4.1 may allow a privileged user to execute arbitrary code via specially crafted CLI commands, provided the user is able to evade FortiWeb stack protections...