17826 matches found
GHSA-FGW4-V983-MGP8 `gh attestation verify` returns incorrect exit code during verification if no attestations are present
Summary A bug in GitHub's Artifact Attestation CLI tool, gh attestation verify, may return an incorrect zero exit status when no matching attestations are found for the specified --predicate-type or the default https://slsa.dev/provenance/v1 if not specified. This issue only arises if an artifact...
CVE-2025-25204
The CVE-2025-25204 issue affects GitHub CLI (gh) where, in versions 2.49.0 through 2.66.x, a bug in the Artifact Attestation tool gh attestation verify causes a zero exit status when no attestations are present. This incorrect exit code can enable attackers to deploy malicious artifacts in enviro...
CVE-2025-25204 `gh attestation verify` returns incorrect exit code during verification if no attestations are present
gh is GitHub’s official command line tool. Starting in version 2.49.0 and prior to version 2.67.0, under certain conditions, a bug in GitHub's Artifact Attestation cli tool gh attestation verify causes it to return a zero exit status when no attestations are present. This behavior is incorrect:...
CVE-2025-25204
gh is GitHub’s official command line tool. Starting in version 2.49.0 and prior to version 2.67.0, under certain conditions, a bug in GitHub's Artifact Attestation cli tool gh attestation verify causes it to return a zero exit status when no attestations are present. This behavior is incorrect:...
CVE-2025-25204
"gh" is GitHub’s official command line tool. Starting in version 2.49.0 and prior to version 2.67.0, under certain conditions, a bug in GitHub's Artifact Attestation cli tool "gh attestation verify" causes it to return a zero exit status when no attestations are present. This behavior is incorrec...
GitHub CLI security vulnerabilities
GitHub CLI is the GitHub CLI open source for GitHub on the command line. A security vulnerability exists in GitHub CLI versions prior to 2.49.0 through 2.67.0, which stems from the gh attestation verify tool returning an error in status, which could lead an attacker to deploy malicious artifacts...
[SECURITY] Fedora 40 Update: rust-tealdeer-1.7.1-3.fc40
Fetch and show tldr help pages for many CLI commands. Full featured offline client with caching support...
[SECURITY] Fedora 40 Update: rust-eif_build-0.2.1-3.fc40
This CLI tool provides a low level path to assemble an enclave image format EIF file used in AWS Nitro Enclaves...
RHEL 9 : OpenShift Container Platform 4.13.55 (RHSA-2025:1118)
The remote Redhat Enterprise Linux 9 host has a package installed that is affected by multiple vulnerabilities as referenced in the RHSA-2025:1118 advisory. Red Hat OpenShift Container Platform is Red Hat's cloud computing Kubernetes application platform solution designed for on-premise or privat...
CVE-2025-25286: Improper Neutralization of Escape, Meta, or Control Sequences
Crayfish is a collection of Islandora 8 microservices, one of which, Homarus, provides FFmpeg as a microservice. Prior to Crayfish version 4.1.0, remote code execution may be possible in web-accessible installations of Homarus in certain configurations. The issue has been patched in...
@sap/adp-abap (1.1.37), @sap/adp-cf (1.1.37) +8 more potentially affected by CVE-2025-24876 via @sap/approuter (>=2.6.1, <=15.0.0)
@sap/approuter NPM version =2.6.1, =1.1.36, =1.9.6, =3.4.0, =0.1.0, =3.3.11 Source cves: CVE-2025-24876 Source advisory: GHSA-CPFX-964W-4JVP...
@sap/adp-abap (1.1.37), @sap/adp-cf (1.1.37) +8 more potentially affected by CVE-2025-24876 via @sap/approuter (>=2.6.1, <=15.0.0)
@sap/approuter NPM version =2.6.1, =1.1.36, =1.9.6, =3.4.0, =0.1.0, =3.3.11 Source cves: CVE-2025-24876 Source advisory: MEND:CVE-2025-24876...
Fortinet Fortigate - Format string vulnerability in CLI commands (FG-IR-23-261)
The version of Fortigate installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the FG-IR-23-261 advisory. - A use of externally-controlled format string vulnerability CWE-134 in Fortinet FortiOS version 7.4.0 through 7.4.1 and befo...
AMD DASH CLI Incorrect Default Permissions Vulnerability
AMD ID: AMD-SB-9008 Potential Impact: Arbitrary Code Execution Severity: High Summary A researcher reported an incorrect default permissions vulnerability within the AMD DASH CLI Software. The AMD Desktop and mobile Architecture for System Hardware DASH Command Line Interface CLI is a command-lin...
Azure Linux 3.0 Security Update: gh (CVE-2024-54132)
The version of gh installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-54132 advisory. - The GitHub CLI is GitHub's official command line tool. A security vulnerability has been identified in GitHub CL...
PT-2025-6253 · Fortinet · Fortiproxy +3
Name of the Vulnerable Software and Affected Versions: Fortinet FortiOS versions 7.4.0 through 7.4.1 and prior to 7.2.6 FortiProxy versions 7.4.0 and prior to 7.2.7 FortiPAM versions 1.1.2 and prior to 1.0.3 FortiSwitchManager versions 7.2.0 through 7.2.2 and prior to 7.0.2 Description: A use of...
FortiOS / FortiProxy / FortiPAM / FortiSwitchManager - Format string vulnerability in CLI commands
A use of externally-controlled format string vulnerability CWE-134 in FortiOS, FortiProxy, FortiPAM & FortiSwitchManager CLI may allow a privileged attacker to execute arbitrary code or commands via specially crafted requests...
Multiple arbitrary file deletion in the CLI
An improper limitation of a pathname to a restricted directory 'Path Traversal' vulnerability CWE-22 in FortiManager and FortiAnalyzer CLI may allow any authenticated admin user with diagnose privileges to delete any file on the system...
PT-2025-6258
Name of the Vulnerable Software and Affected Versions: Fortinet FortiManager versions 7.4.0 through 7.4.2 and prior to 7.2.5 Fortinet FortiAnalyzer versions 7.4.0 through 7.4.2 and prior to 7.2.5 Description: The issue is related to an improper limitation of a pathname to a restricted directory,...
htmlentity (>=0.1.0, <=1.2.0), reddb (0.2.0) +2 more potentially affected by unknown CVE via grcov (>=0.5.15, <=0.8.13)
grcov CARGO version =0.5.15, =0.1.0, =0.1.0, =0.3.0 Source cves: unknown CVE Source advisory: GHSA-QM2P-4W45-V2VR...