17823 matches found
CVE-2025-2598 AWS CDK CLI prints AWS credentials retrieved by custom credential plugins
When the AWS Cloud Development Kit AWS CDK Command Line Interface AWS CDK CLI is used with a credential plugin which returns an expiration property with the retrieved AWS credentials, the credentials are printed to the console output. To mitigate this issue, users should upgrade to version 2.178....
Ubuntu: Security Advisory (USN-7362-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2025-2598: Exposure of Sensitive System Information to an Unauthorized Control Sphere
When the AWS Cloud Development Kit AWS CDK Command Line Interface AWS CDK CLI is used with a credential plugin which returns an expiration property with the retrieved AWS credentials, the credentials are printed to the console output. To mitigate this issue, users should upgrade to version 2.178....
comet-common (>=1.0.5, <=2.0.3), comet-core (>=1.0.4, <=2.0.1) +5 more potentially affected by CVE-2024-6839 via flask-cors (3.0.4)
flask-cors PYPI version 3.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on flask-cors and may be impacted: - comet-common =1.0.5, =1.0.4, =0.4.4a3, =0.0.24, =0.4.0, =0.4.4a3, =0.4.4 Source cves: CVE-2024-6839 Source advisory: OSV:GHSA-7RXF-GVFG-47G4...
allennlp (>=0.4.0, <=0.4.1), cli-pipeline (>=1.5.102, <=1.5.105) +9 more potentially affected by CVE-2024-6844 via flask-cors (3.0.3)
flask-cors PYPI version 3.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on flask-cors and may be impacted: - allennlp =0.4.0, =1.5.102, =0.1.1, =0.0.5.1, =0.6.0, =0.50.0, =0.0.0.1, =1.0.2, =1.0.4 - teshu 0.0.2 Source cves: CVE-2024-6844 Source...
elemeno-ai-sdk (>=0.0.5, <=0.6.11), elemeno-mlops-cli (>=0.0.1, <=0.0.4) +12 more potentially affected by CVE-2024-11602 via feast (>=0.9.3, <=0.39.1)
feast PYPI version =0.9.3, =0.0.5, =0.0.1, =0.1.0, =0.3.0, =0.1.0rc3, =0.0.2, =1.0.0, =0.1.0, =0.0.1, =0.0.23 Source cves: CVE-2024-11602 Source advisory: OSV:GHSA-WXPC-2674-RXVW...
Relative Path Traversal
Overview polyaxon is a Command Line Interface CLI and client to interact with Polyaxon API. Affected versions of this package are vulnerable to Relative Path Traversal enabling the deletion of files on the target server. An attacker can delete critical files such as polyaxon.sock to cause a crash...
Cross-site Request Forgery (CSRF)
Overview polyaxon is a Command Line Interface CLI and client to interact with Polyaxon API. Affected versions of this package are vulnerable to Cross-site Request Forgery CSRF via the create endpoint. An attacker who can convince a user to follow a malicious link can cause the creation of a...
biome-text (3.3.0), elemeno-ai-sdk (>=0.0.8, <=0.2.4) +5 more potentially affected by CVE-2025-1474 via mlflow (1.20.2)
mlflow PYPI version 1.20.2 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - biome-text 3.3.0 - elemeno-ai-sdk =0.0.8, =0.0.1, =0.2.1.2, =0.1.5, =2.5.1a1, =0.0.1, =0.0.48 Source cves: CVE-2025-1474 Source advisory:...
GHSA-265R-HFXG-FHMG vulnerabilities
Vulnerabilities for packages: kubescape, linkerd2, docker-cli-buildx, docker-compose, syft, k8sgpt, k3s, cert-manager-cmctl, kots, envoy-gateway, eksctl, kubevela, kaniko, wolfictl, opa-envoy, helm, cluster-api-helm-controller, fuse-overlayfs-snapshotter, opa, osv-scanner, skaffold, helm-push,...
Azure Linux 3.0 Security Update: cert-manager / containerd / containerd2 / containerized-data-importer / dcos-cli / influxdb (CVE-2025-27144)
The version of cert-manager / containerd / containerd2 / containerized-data-importer / dcos-cli / influxdb installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2025-27144 advisory. - Go JOSE provides an...
CVE-2025-2398
A vulnerability was found in China Mobile P22g-CIac, ZXWT-MIG-P4G4V, ZXWT-MIG-P8G8V, GT3200-4G4P and GT3200-8G8P up to 20250305. It has been rated as critical. This issue affects some unknown processing of the component CLI su Command Handler. The manipulation leads to use of default credentials...
CVE-2024-54027
A Use of Hard-coded Cryptographic Key vulnerability CWE-321 in FortiSandbox version 4.4.6 and below, version 4.2.7 and below, version 4.0.5 and below, version 3.2.4 and below, version 3.1.5 and below, version 3.0.7 to 3.0.5 may allow a privileged attacker with super-admin profile and CLI access t...
GHSA-265R-HFXG-FHMG vulnerabilities
Vulnerabilities for packages: syft-fips, ctop, kargo, kaniko, cert-manager-cmctl-fips, k8ssandra-client, buildkitd, opa-fips-envoy, opa-fips, docker-cli-buildx, trivy, wolfictl, buildkitd-fips, xeol, neuvector-fips, chainctl, k8ssandra-client-fips, melange, consul-k8s, opa, chartmuseum,...
CVE-2024-40635 vulnerabilities
Vulnerabilities for packages: syft-fips, ctop, kargo, kaniko, cert-manager-cmctl-fips, k8ssandra-client, buildkitd, opa-fips-envoy, opa-fips, docker-cli-buildx, trivy, wolfictl, buildkitd-fips, xeol, neuvector-fips, chainctl, k8ssandra-client-fips, melange, consul-k8s, opa, chartmuseum,...
CVE-2025-2398
A vulnerability was found in China Mobile P22g-CIac, ZXWT-MIG-P4G4V, ZXWT-MIG-P8G8V, GT3200-4G4P and GT3200-8G8P up to 20250305. It has been rated as critical. This issue affects some unknown processing of the component CLI su Command Handler. The manipulation leads to use of default credentials...
nvme-cli bug fix and enhancement update
An update is available for nvme-cli. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list For detailed information on changes in this release, see the Rocky Linux 9.5...
CVE-2025-0495
Buildx is a Docker CLI plugin that extends build capabilities using BuildKit. Cache backends support credentials by setting secrets directly as attribute values in cache-to/cache-from configuration. When supplied as user input, these secure values may be inadvertently captured in OpenTelemetry...
CVE-2025-0495
Buildx is a Docker CLI plugin that extends build capabilities using BuildKit. Cache backends support credentials by setting secrets directly as attribute values in cache-to/cache-from configuration. When supplied as user input, these secure values may be inadvertently captured in OpenTelemetry...
CVE-2025-0495 Secrets leakage to telemetry endpoint via cache backend configuration via buildx
Buildx is a Docker CLI plugin that extends build capabilities using BuildKit. Cache backends support credentials by setting secrets directly as attribute values in cache-to/cache-from configuration. When supplied as user input, these secure values may be inadvertently captured in OpenTelemetry...