17292 matches found
docvec-cli (0.1.0), ingenious (>=0.1.0, <=0.1.3) +3 more potentially affected by CVE-2025-55197 via pypdf (5.5.0)
pypdf PYPI version 5.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docvec-cli 0.1.0 - ingenious =0.1.0, =0.1.3b1, =0.2.6, =29.1.3, =30.0.4 Source cves: CVE-2025-55197 Source advisory: OSV:GHSA-7HFW-26VP-JP8M...
bridgecrew (>=3.0.0, <=3.2.448), codesecure-core (>=1.0.0b10, <=1.0.29) +6 more potentially affected by CVE-2025-2181 via checkov (>=3.0.0, <=3.2.448)
checkov PYPI version =3.0.0, =3.0.0, =1.0.0b10, =0.2.0, =5.8.0, =5.8.0, =0.2.3, =1.0.0, =1.0.56 Source cves: CVE-2025-2181 Source advisory: SNYK:PYTHON-CHECKOV-11800951...
Malicious code in st-py-de-cli (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 a0110859887f6cd8d6e81ff1c6715dd4a5d2a1c84c28b71cb09320e33e10cce5 Installing the package or importing the module exfiltrates basic information about the host, and the package has no other purpose. --- Category: PROBABLYPENTES...
MAL-2025-41768 Malicious code in st-py-de-cli (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: kam193 a0110859887f6cd8d6e81ff1c6715dd4a5d2a1c84c28b71cb09320e33e10cce5 Installing the package or importing the module exfiltrates basic information about the host, and the package has no other purpose. --- Category: PROBABLYPENTES...
CVE-2025-55345 Unsafe symlink following in restricted workspace-write sandbox leads to RCE
Using Codex CLI in workspace-write mode inside a malicious context repo, directory, etc could lead to arbitrary file overwrite and potentially remote code execution due to symlinks being followed outside the allowed current working directory...
CVE-2025-55345
CVE-2025-55345 concerns OpenAI Codex CLI when used in a restricted workspace-write sandbox. The issue arises because symlinks are followed outside the allowed current working directory in a malicious context (repo/directory), enabling arbitrary file overwrite and potentially remote code execution...
CVE-2025-55345
Using Codex CLI in workspace-write mode inside a malicious context repo, directory, etc could lead to arbitrary file overwrite and potentially remote code execution due to symlinks being followed outside the allowed current working directory...
CVE-2025-55345: UNIX Symbolic Link (Symlink) Following
Using Codex CLI in workspace-write mode inside a malicious context repo, directory, etc could lead to arbitrary file overwrite and potentially remote code execution due to symlinks being followed outside the allowed current working directory...
OpenAI Codex CLI security vulnerabilities
OpenAI Codex CLI is an OpenAI open source lightweight coding agent software that runs in the terminal. A security vulnerability exists in OpenAI Codex CLI that stems from the fact that use of Codex CLI in a malicious context could lead to arbitrary file overwriting and potential remote code...
PT-2025-32971 · Codex Cli · Codex Cli
Name of the Vulnerable Software and Affected Versions: Codex CLI affected versions not specified Description: Using Codex CLI in workspace-write mode within a malicious context repository, directory, etc. may lead to arbitrary file overwrite and potentially remote code execution. This occurs...
SUSE SLES15 / openSUSE 15 Security Update : amber-cli (SUSE-SU-2025:02769-1)
The remote SUSE Linux SLES15 / SLESSAP15 / openSUSE 15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2025:02769-1 advisory. - Update to version 1.13.1+git20250329.c2e3bb8: CVE-2025-30204: Fixed jwt-go excessive memory allocation during header parsin...
CVE-2025-47857
A improper neutralization of special elements used in an os command 'os command injection' vulnerability CWE-78 in Fortinet FortiWeb CLI version 7.6.0 through 7.6.3 and before 7.4.8 allows a privileged attacker to execute arbitrary code or command via crafted CLI commands...
CVE-2025-47857
A improper neutralization of special elements used in an os command 'os command injection' vulnerability CWE-78 in Fortinet FortiWeb CLI version 7.6.0 through 7.6.3 and before 7.4.8 allows a privileged attacker to execute arbitrary code or command via crafted CLI commands...
CVE-2025-32766
A stack-based buffer overflow vulnerability CWE-121 in Fortinet FortiWeb CLI version 7.6.0 through 7.6.3 and before 7.4.8 allows a privileged attacker to execute arbitrary code or commands via crafted CLI commands...
CVE-2025-47857
A improper neutralization of special elements used in an os command 'os command injection' vulnerability CWE-78 in Fortinet FortiWeb CLI version 7.6.0 through 7.6.3 and before 7.4.8 allows a privileged attacker to execute arbitrary code or command via crafted CLI commands...
CVE-2025-32766
A stack-based buffer overflow vulnerability CWE-121 in Fortinet FortiWeb CLI version 7.6.0 through 7.6.3 and before 7.4.8 allows a privileged attacker to execute arbitrary code or commands via crafted CLI commands...
SUSE-SU-2025:02769-1 Security update for amber-cli
This update for amber-cli fixes the following issues: - Update to version 1.13.1+git20250329.c2e3bb8: CVE-2025-30204: Fixed jwt-go excessive memory allocation during header parsing bsc1240511 jwt version upgrade 174 Update policy size limit to 20k 173 Update tenant user model with latest changes...
windmill-cli (>=0.0.1, <=0.0.8) potentially affected by CVE-2025-55152 via @oakserver/oak (14.1.0)
@oakserver/oak NPM version 14.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on @oakserver/oak and may be impacted: - windmill-cli =0.0.1, =0.0.8 Source cves: CVE-2025-55152 Source advisory: OSV:GHSA-R3V7-PC4G-7XP9...
windmill-cli (>=0.0.1, <=0.0.8) potentially affected by CVE-2025-55152 via @oakserver/oak (14.1.0)
@oakserver/oak NPM version 14.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on @oakserver/oak and may be impacted: - windmill-cli =0.0.1, =0.0.8 Source cves: CVE-2025-55152 Source advisory: GHSA-R3V7-PC4G-7XP9...
PT-2025-32881 · Fortinet · Fortiweb Cli
Name of the Vulnerable Software and Affected Versions: Fortinet FortiWeb CLI versions 7.6.0 through 7.6.3 Fortinet FortiWeb CLI versions prior to 7.4.8 Description: A flaw exists in the improper neutralization of special elements used in an operating system command, specifically an OS command...