17268 matches found
Embedded Malicious Code
Overview Affected versions of this package are vulnerable to Embedded Malicious Code. Compromised versions of this package contain a file called bundle.js that exfiltrates secrets from the user's accounts, including credentials and API tokens. It also downloads malicious files and repackages them...
flywheel-cli (>=1.0.0.dev0, <=11.2.0rc1), py-ci (>=0.4.0, <=0.5.0) +1 more potentially affected by CVE-2025-59042 via pyinstaller (3.3.1)
pyinstaller PYPI version 3.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on pyinstaller and may be impacted: - flywheel-cli =1.0.0.dev0, =0.4.0, =0.2.0, =0.7.1 Source cves: CVE-2025-59042 Source advisory: OSV:GHSA-P2XP-XX3R-MFFC...
@citrineos/ocpi-server (0.1.1), mockoon-webpack-plugin (>=1.1.0, <=2.0.3) potentially affected by CVE-2025-59049 via @mockoon/cli (>=1.6.2, <=8.4.0)
@mockoon/cli NPM version =1.6.2, =1.1.0, =2.0.3 Source cves: CVE-2025-59049 Source advisory: MEND:CVE-2025-59049...
[SECURITY] Fedora 42 Update: podman-5.6.1-1.fc42
podman Pod Manager is a fully featured container engine that is a simple daemonless tool. podman provides a Docker-CLI comparable command line that eases the transition from other container engines and allows the management of pods, containers and images. Simply put: alias docker=3Dpodman. Most...
Linux Distros Unpatched Vulnerability : CVE-2016-10538
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The package node-cli before 1.0.0 insecurely uses the lockfile and logfile. Both of these are temporary, but it allows the starting user to overwrite any file...
fedbiomed-cli (>=0.1.2, <=0.1.8) potentially affected by CVE-2025-58757 via monai (0.4.0)
monai PYPI version 0.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on monai and may be impacted: - fedbiomed-cli =0.1.2, =0.1.8 Source cves: CVE-2025-58757 Source advisory: OSV:GHSA-P8CM-MM2V-GWJM...
fedbiomed-cli (>=0.1.2, <=0.1.8) potentially affected by CVE-2025-58756 via monai (0.4.0)
monai PYPI version 0.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on monai and may be impacted: - fedbiomed-cli =0.1.2, =0.1.8 Source cves: CVE-2025-58756 Source advisory: OSV:GHSA-6VM5-6JV9-RJPJ...
fedbiomed-cli (>=0.1.2, <=0.1.8) potentially affected by CVE-2025-58755 via monai (0.4.0)
monai PYPI version 0.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on monai and may be impacted: - fedbiomed-cli =0.1.2, =0.1.8 Source cves: CVE-2025-58755 Source advisory: OSV:GHSA-X6WW-PF9M-M73M...
CVE-2024-45325
An improper neutralization of special elements used in an OS command 'OS Command Injection' vulnerabilities CWE-78 in Fortinet FortiDDoS-F version 7.0.0 through 7.02 and before 6.6.3 may allow a privileged attacker to execute unauthorized code or commands via crafted CLI requests...
CVE-2024-45325
An improper neutralization of special elements used in an OS command 'OS Command Injection' vulnerabilities CWE-78 in Fortinet FortiDDoS-F version 7.0.0 through 7.02 and before 6.6.3 may allow a privileged attacker to execute unauthorized code or commands via crafted CLI requests...
fedbiomed-cli (>=0.1.2, <=0.1.8) potentially affected by CVE-2025-58756 via monai (0.4.0)
monai PYPI version 0.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on monai and may be impacted: - fedbiomed-cli =0.1.2, =0.1.8 Source cves: CVE-2025-58756 Source advisory: OSV:PYSEC-2025-141...
fedbiomed-cli (>=0.1.2, <=0.1.8) potentially affected by CVE-2025-58755 via monai (0.4.0)
monai PYPI version 0.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on monai and may be impacted: - fedbiomed-cli =0.1.2, =0.1.8 Source cves: CVE-2025-58755 Source advisory: OSV:PYSEC-2025-140...
fedbiomed-cli (>=0.1.2, <=0.1.8) potentially affected by CVE-2025-58757 via monai (0.4.0)
monai PYPI version 0.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on monai and may be impacted: - fedbiomed-cli =0.1.2, =0.1.8 Source cves: CVE-2025-58757 Source advisory: OSV:PYSEC-2025-142...
CVE-2024-45325: Improper Neutralization of Special Elements used in an OS Command
An improper neutralization of special elements used in an OS command 'OS Command Injection' vulnerabilities CWE-78 in Fortinet FortiDDoS-F version 7.0.0 through 7.02 and before 6.6.3 may allow a privileged attacker to execute unauthorized code or commands via crafted CLI requests...
kubei
Kubei is a flexible Kubernetes runtime scanner that scans worker nodes and Kubernetes nodes' images, providing accurate vulnerability assessments. It is a vulnerability scanner and CIS Docker scanner. The repository contains various files, including .dockerignore, .families.yaml,...
Malicious code in fermiparadox-materialize-cli-planckscale (npm)
The package fermiparadox-materialize-cli-planckscale was found to contain malicious code...
MAL-2025-43829 Malicious code in cli-shelljs-exoplanetology-indus (npm)
The package cli-shelljs-exoplanetology-indus was found to contain malicious code...
Malicious code in cli-shelljs-exoplanetology-indus (npm)
The package cli-shelljs-exoplanetology-indus was found to contain malicious code...