17234 matches found
filecc (>=0.0.1, <=1.0.1), gm-i18n-migrate (>=2.7.0, <=2.9.0) +3 more potentially affected by CVE-2025-15536 via opencc (>=1.0.6, <=1.1.3)
opencc NPM version =1.0.6, =0.0.1, =2.7.0, =2.7.2, =1.0.2, =1.0.5 - wise-paas-notify-utility 1.4.10-s2t1 Source cves: CVE-2025-15536 Source advisory: GHSA-5PR6-CRVP-2J9F...
filecc (>=0.0.1, <=1.0.1), gm-i18n-migrate (>=2.7.0, <=2.9.0) +3 more potentially affected by CVE-2025-15536 via opencc (>=1.0.6, <=1.1.3)
opencc NPM version =1.0.6, =0.0.1, =2.7.0, =2.7.2, =1.0.2, =1.0.5 - wise-paas-notify-utility 1.4.10-s2t1 Source cves: CVE-2025-15536 Source advisory: MEND:CVE-2025-15536...
aef-gw (>=0.1.1, <=0.1.15), agentstack-cli (>=0.4.0rc1, <=0.6.0rc4) +156 more potentially affected by CVE-2026-23490 via pyasn1 (0.6.1)
pyasn1 PYPI version 0.6.1 is affected by a known vulnerability. The following packages have a transitive dependency on pyasn1 and may be impacted: - aef-gw =0.1.1, =0.4.0rc1, =0.87.2.dev9, =0.82.3, =0.1.0.dev19, =0.1.0, =0.1.3, =0.5.1, =0.0.32, =1.1.0, =0.3.0rc8, =0.3.7 - bqs 0.0.6 - bts-mlb 0.1....
EUVD-2026-3099
Malicious code in kc-fe-cli npm...
Malicious code in kc-fe-cli (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector b4347dd194760b4442f9bb1feab4f7133c2413af7958a4081f8cdea8367241da The package kc-fe-cli was found to contain malicious code. Source: ghsa-malware 42b0817927a50dccc81b965c476f842127ddf7f97445006910ebc9f6fa9e8026 Any...
MAL-2026-290 Malicious code in kc-fe-cli (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector b4347dd194760b4442f9bb1feab4f7133c2413af7958a4081f8cdea8367241da The package kc-fe-cli was found to contain malicious code. Source: ghsa-malware 42b0817927a50dccc81b965c476f842127ddf7f97445006910ebc9f6fa9e8026 Any...
01-numacert (>=1.0.0, <=3.0.0), 12g (>=0.0.15, <=1.0.1) +7548 more potentially affected by CVE-2026-24001 via diff (>=3.0.0, <=3.5.0)
diff NPM version =3.0.0, =1.0.0, =0.0.15, =1.0.4, =5.4.4, =5.4.4, =2.2.1, =1.1.8, =1.0.0, =2.0.0, =0.0.1, =0.1.1, =0.1.0, =1.0.0, =1.8.1 and more Source cves: CVE-2026-24001 Source advisory: GHSA-73RR-HH4G-FPGX...
CVE-2026-22820 Outray cli is vulnerable to race conditions in tunnels creation
Outray openSource ngrok alternative. Prior to 0.1.5, a TOCTOU race condition vulnerability allows a user to exceed the set number of active tunnels in their subscription plan. This vulnerability is fixed in 0.1.5...
CVE-2026-22820 Outray cli is vulnerable to race conditions in tunnels creation
Outray openSource ngrok alternative. Prior to 0.1.5, a TOCTOU race condition vulnerability allows a user to exceed the set number of active tunnels in their subscription plan. This vulnerability is fixed in 0.1.5...
CVE-2026-22718
The VSCode extension for Spring CLI are vulnerable to command injection, resulting in command execution on the users machine...
CVE-2026-22718
The VSCode extension for Spring CLI are vulnerable to command injection, resulting in command execution on the users machine...
CVE-2026-22718
The CVE-2026-22718 entry concerns the VSCode extension for Spring CLI, attributed to VMware, with a vulnerability allowing command injection and subsequent command execution on the user’s machine. Connected advisories consistently describe this as a vulnerability in the Spring CLI VSCode extensio...
CVE-2026-22718 Command injection vulnerability
The VSCode extension for Spring CLI are vulnerable to command injection, resulting in command execution on the users machine...
CVE-2026-22718 Command injection vulnerability
The VSCode extension for Spring CLI are vulnerable to command injection, resulting in command execution on the users machine...
PT-2026-2793
The VSCode extension for Spring CLI are vulnerable to command injection, resulting in command execution on the users machine...
CVE-2026-22718: Improper Neutralization of Special Elements used in an OS Command
The VSCode extension for Spring CLI are vulnerable to command injection, resulting in command execution on the users machine...
CVE-2022-50911
...
afipcaeqrdecode (0.0.15), afw (>=0.0.6, <=0.0.21) +215 more potentially affected by CVE-2026-23949 via jaraco-context (>=5.3.0, <=6.0.2)
jaraco-context PYPI version =5.3.0, =0.0.6, =0.1.0, =0.1.23, =0.0.1, =0.9.5, =1.0.5, =0.1.6, =0.1.0, =0.0.1, =0.0.2, =0.1.2, =1.0.1, =1.0.1.9 and more Source cves: CVE-2026-23949 Source advisory: OSV:GHSA-58PV-8J8X-9VJ2...
CVE-2025-37177
An arbitrary file deletion vulnerability has been identified in the command-line interface of mobility conductors running either AOS-10 or AOS-8 operating systems. Successful exploitation of this vulnerability could allow an authenticated remote malicious actor to delete arbitrary files within th...
ddwrt-tracker (>=0.0.1.dev33, <=0.0.1.dev34), dokos-cli (>=2.0.0, <=2.1.0) +3 more potentially affected by CVE-2026-22702 via virtualenv (16.6.0)
virtualenv PYPI version 16.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - ddwrt-tracker =0.0.1.dev33, =2.0.0, =5.0.0, =0.0.0, =0.0.0, =1.9.1 Source cves: CVE-2026-22702 Source advisory: OSV:GHSA-597G-3PHW-6986...