407659 matches found
vigolium
Vigolium - Escáner de vulnerabilidades de alta fidelidad que fusiona IA agéntica con velocidad nativa, modularidad y precisión Vigolium ofrece dos modos de escaneo complementarios: Native Scan vigolium scan: Rápido, potente y flexible. Escaneo determinista y multifase con 317 módulos que abarcan ...
vercel-april2026-incident-response
Guía de Respuesta al Incidente de Vercel Abril 2026 Última actualización: 20 de abril de 2026 a las 12:07 p. m. AEST/Brisbane - v2 — incorpora la actualización del CEO de Vercel del 20 de abril IMPORTANTE: Esto no es asesoramiento legal ni oficial. Si crees que has sido comprometido, comunícate c...
redeval
RedEval - LLM Safety Evaluation Framework A comprehensive framework for evaluating the safety of Large Language Models LLMs through systematic attack and refusal testing. RedEval provides a unified, secure, and extensible platform for assessing LLM robustness against adversarial prompts and harmf...
wolfCOSE
wolfCOSE wolfCOSE es una biblioteca ligera en C que implementa CBOR RFC 8949, COSE RFC 9052/9053 y ML-DSA para COSE RFC 9964 poscuántico, utilizando wolfSSL como backend criptográfico. Características Principales Conjunto completo de mensajes RFC 9052 : los seis tipos de mensaje COSE, incluidos...
delve
/statusIcon.svg El rastreador de incidencias de GitHub es solo para errores. Por favor, utiliza la lista de correo para desarrolladores para cualquier propuesta de funcionalidad o debate. Acerca de Delve Instalación Primeros pasos Documentación Opciones de línea de comandos Cliente de línea de...
purpleteam
purpleteam CLI Componente CLI de purpleteam - Actualmente en alfa Instalación La forma más simple npm install -g purpleteam Si deseas depurar Clona este repositorio. Configuración Copia el archivo config/config.example.json a config/config.local.json o config/config.cloud.json según el entorno qu...
vbsmin
VBSmin VBScript minifier Features ⬜️ Remove extra whitespace Trailing whitespace Leading whitespace Blank lines Inline extra spaces 💬 Remove comments Single quote start of the line Single quote inline REM 1️⃣ One-line Line splitting underscore Colon Quick start Quick install $ gem install vbsmin...
vbsmin
VBSmin Minificador de VBScript Características ⬜️ Eliminar espacios en blanco extra Espacios al final Espacios al inicio Líneas en blanco Espacios extra en línea 💬 Eliminar comentarios Comilla simple inicio de línea Comilla simple en línea REM 1️⃣ Una línea División de línea guión bajo Dos puntos...
osv-scanner
Usa OSV-Scanner para encontrar vulnerabilidades existentes que afecten a las dependencias de tu proyecto. OSV-Scanner proporciona un frontend oficialmente compatible con la base de datos OSV y una interfaz CLI para OSV-Scalibr que conecta la lista de dependencias de un proyecto con las...
vulnreport
Proyecto Abandonado Este proyecto no recibe mantenimiento actualmente y ha sido abandonado. Vulnreport Plataforma de gestión y automatización de pentesting Vulnreport es una plataforma para gestionar pruebas de penetración y generar informes de hallazgos bien formateados y procesables sin la...
vulnreport
Abandoned Project This project is not currently maintained and has been abandoned. Vulnreport Pentesting management and automation platform Vulnreport is a platform for managing penetration tests and generating well-formatted, actionable findings reports without the normal overhead that takes up...
magic-extractor
Magic Extractor Descripción Magic Extractor es una herramienta de extracción universal para Windows que identifica un archivo con varios detectores y lo enruta al extractor incluido adecuado. Su objetivo es cubrir los formatos de compresión convencionales, los instaladores que se ven hoy en día, ...
CloudBrute
CloudBrute Una herramienta para encontrar la infraestructura, archivos y aplicaciones de una empresa objetivo en los principales proveedores de nube Amazon, Google, Microsoft, DigitalOcean, Alibaba, Vultr, Linode. El resultado es útil tanto para cazadores de recompensas, equipos rojos y probadore...
hacktricks-cloud
HackTricks Cloud Hacktricks logos & motion designed by @ppieranacho .1 Run HackTricks Cloud Locally The workflow below follows Git's documented clone, checkout, and pull operations and the repository's published language branches and container setup.238910 Download latest version of hacktricks...
mastyf.ai
mastyf.ai Secure the Action Boundary, Not Just the Prompt. A local reference monitor and security gateway for AI agents and MCP. Your LLM proposes actions. Mastyf decides whether those actions reach the real world. Website · Quick start · Policy · Dashboard · GitHub !NOTE Enterprise & Cloud...
faraday
Gestor de Vulnerabilidades de Código Abierto La seguridad tiene dos tareas difíciles: diseñar formas inteligentes de obtener nueva información y hacer un seguimiento de los hallazgos para mejorar los esfuerzos de remediación. Con Faraday, puedes centrarte en descubrir vulnerabilidades mientras...
faraday
Open Source Vulnerability Manager Security has two difficult tasks: designing smart ways of getting new information, and keeping track of findings to improve remediation efforts. With Faraday, you may focus on discovering vulnerabilities while we help you with the rest. Just use it in your termin...
OllamaHound
OllamaHound Kit modular para descubrir servidores Ollama expuestos, identificar versiones y validar acceso a modelos. OllamaHound es un kit modular orientado a RedTeam para descubrir servidores Ollama expuestos públicamente , identificar versiones, clasificar exposición a CVE , validar si es...
interactsh
Un servidor de recopilación de interacciones OOB y biblioteca cliente Características • Uso • Cliente Interactsh • Servidor Interactsh • Integración de Interactsh • Únete a Discord Interactsh es una herramienta de código abierto para detectar interacciones fuera de banda. Es una herramienta...
interactsh
An OOB interaction gathering server and client library Features • Usage • Interactsh Client • Interactsh Server • Interactsh Integration • Join Discord Interactsh is an open-source tool for detecting out-of-band interactions. It is a tool designed to detect vulnerabilities that cause external...