Lucene search
+L

423370 matches found

Kitploit
Kitploit
•added 2026/10/07 7:12 a.m.•15 views

CVE-2025-28062

CVE-2025-28062 — CSRF-уязвимость, ведущая к захвату учетных записей в ERPNext 14.82.1, 14.74.3 📌 Краткое описание В ERPNext 14.82.1 и 14.74.3 была обнаружена уязвимость Межсайтовая подделка запроса CSRF , позволяющая злоумышленникам выполнять несанкционированные действия, такие как: Перечисление...

8.1CVSS6.3AI score0.00801EPSS
SaveExploits3References1
Kitploit
Kitploit
•added 2026/10/07 7:12 a.m.•21 views

GetBlocked

GetBlocked! Cleaner pages. Fewer trackers. Local-only. GetBlocked! is a lightweight, local-only Chrome extension that helps reduce common third-party website tracking by blocking known tracker requests, cleaning tracking links, and explaining tracking attempts. An optional experimental Decoy Mode...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 7:11 a.m.•20 views

DSCourier_BOF

DSCourier BOF Ceci est une implémentation BOF du projet DSCourier de Dylan Davis et Matthew Schramm. Elle utilise l'interface COM de WinGet pour exécuter du code PowerShell arbitraire dans un processus signé et approuvé par Microsoft. Leur article de recherche complet est disponible ici...

6AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 7:11 a.m.•23 views

flar

flar FLAR est le Fast Light Agent Restrictor. Il fonctionne sur des roches appelées gars. C'est un outil CLI simple et léger en Go pour exécuter des CLI d'agents de codage comme Claude Code, Antigravity, Codex, Copilot et Reasonix en toute sécurité dans des sandbox Bubblewrap bwrap isolés. Le but...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 7:11 a.m.•16 views

FollinaXploit

Follina Exploiter CLI Tool — уязвимость MSDT CVE-2022-30190 Инструмент командной строки на Python для эксплуатации уязвимости нулевого дня в MSDT Microsoft Support Diagnostic Tool, также известной как «Follina» CVE-2022-30190. Информация: Новая уязвимость нулевого дня в Microsoft Office...

9.3CVSS7.9AI score0.99163EPSS
SaveExploits63
Kitploit
Kitploit
•added 2026/10/07 7:11 a.m.•23 views

wolfCOSE

wolfCOSE wolfCOSE — это легковесная C-библиотека, реализующая CBOR RFC 8949, COSE RFC 9052/9053 и пост-квантовый ML-DSA для COSE RFC 9964 с использованием wolfSSL в качестве криптографического бэкенда. Основные возможности Полный набор сообщений RFC 9052 : все шесть типов сообщений COSE, включая...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 7:11 a.m.•28 views

bearer

Scannez votre code source contre les principaux risques de sécurité et de confidentialité. Bearer est un outil de test de sécurité statique d'applications SAST conçu pour analyser votre code source et les flux de données afin d'identifier, filtrer et prioriser les risques de sécurité et de...

6.2AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/07 7:10 a.m.•17 views

ghidra

Ghidra dockerisé Construction Depuis le répertoire racine de votre version de Ghidra, exécutez la commande suivante. ./docker/build-docker-image.sh Cela construira l'image docker ghidra avec une balise correspondant à la version de la version de Ghidra. La variable d'environnement MODE Le contene...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/07 7:08 a.m.•21 views

Robber

Robber — Scanner de détournement de DLL Outil gratuit et open source pour trouver des opportunités de détournement de DLL dans les exécutables Windows. Aucune dépendance tierce. Ce qu'il fait Windows charge les DLL en recherchant un ensemble fixe de répertoires dans l'ordre — d'abord le répertoir...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/07 7:07 a.m.•24 views

wxpath

wxpath - parcours déclaratif de graphe web avec XPath NOUVEAU : TUI - Interface terminal interactive propulsée par Textual pour tester des expressions wxpath et exporter des données. Installation Nécessite Python 3.10+. pip install wxpath Pour le support TUI : pip install "wxpathtui" Lancez...

6.3AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/07 7:07 a.m.•29 views

SnitchDNS

!CAUTION Этот репозиторий больше не поддерживается, посетите https://github.com/sadreck/SnitchDNS для последней версии. SnitchDNS SnitchDNS — это DNS-сервер на основе базы данных с веб-интерфейсом, написанный на Python и Twisted, который упрощает администрирование DNS: все изменения конфигурации...

6AI score
SaveExploits0References9
Kitploit
Kitploit
•added 2026/10/07 7:06 a.m.•26 views

threat-modeling-mcp-server

Serveur MCP de modélisation des menaces Un serveur Model Context Protocol MCP pour une modélisation complète des menaces avec validation guidée du code. Table des matières Vue d'ensemble Invites de démarrage rapide Fonctionnalités clés Prérequis Installation Exécution avec Kiro CLI Gestion des...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 7:05 a.m.•26 views

ResetNightmare

ResetNightmare Инструмент Proof-of-concept POC для ResetNightmare CVE-2026-27912. ResetNightmare — это ошибка валидации в протоколе смены пароля Kerberos, которая позволяет сбросить пароль любой целевой учётной записи пользователя/компьютера, не зная текущего. Для атаки требуются непропатченный...

8CVSS7.8AI score0.00427EPSS
SaveExploits2
Kitploit
Kitploit
•added 2026/10/07 7:05 a.m.•24 views

Medusa

Medusa Medusa — это кроссплатформенный агент, совместимый как с Python 3.8, так и с Python 2.7. Установка Для установки Medusa вам понадобится Mythic v3, установленный на удалённом компьютере. Инструкции по установке Mythic вы можете найти на странице проекта Mythic. Из корневого каталога установ...

6.3AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/07 7:04 a.m.•96 views

angrgdb

angrgdb Use angr inside GDB. Create an angr state from the current debugger state. Install pip install angrgdb echo "python import angrgdb.commands" /.gdbinit Usage angrgdb implements the angrdbg API in GDB. You can use it in scripts like this: from angrgdb import gdb.execute"b 0x004005f9"...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 7:04 a.m.•14 views

angrgdb

angrgdb Utilisez angr dans GDB. Créez un état angr à partir de l'état actuel du débogueur. Installation pip install angrgdb echo "python import angrgdb.commands" /.gdbinit Utilisation angrgdb implémente l'API angrdbg dans GDB. Vous pouvez l'utiliser dans des scripts comme ceci : from angrgdb impo...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 7:04 a.m.•14 views

nosqli

NoSQL Injector Un scanner et injecteur NoSQL rapide. Pour trouver des sites vulnérables à l'injection NoSQL, en particulier Mongo. À propos de Nosqli Je voulais un meilleur outil d'injection nosql, simple à utiliser, entièrement en ligne de commande et configurable. C'est dans cette optique que...

6.3AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/07 7:02 a.m.•15 views

domestic-system

Le Système Domestique Un portefeuille Ethereum en terminal magnifique et un navigateur de contrats intelligents conçu pour la souveraineté, la sécurité et le style. ━━━━━━━━━━━━━━━━━━━━ domestic system ━━━━━━━━━━━━━━━━━━━━ Aperçu Le Système Domestique est une interface utilisateur en terminal TUI...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/07 7:02 a.m.•27 views

npq

Документация NPQ Этот каталог содержит исчерпывающую документацию для инструмента аудита безопасности NPQ Node Package Quality. Основная документация optional-features.md Конфигурация и использование дополнительных функций безопасности, включая недавние улучшения и исправления ошибок...

6.2AI score
SaveExploits0References12
Kitploit
Kitploit
•added 2026/10/07 7:01 a.m.•16 views

send

Send Un fork de Firefox Send de Mozilla. Mozilla a abandonné Send, ce fork est un effort communautaire pour maintenir le projet à jour et actif. Forké à partir de la dernière version hébergée publiquement de Mozilla à ce commit La marque Mozilla et Firefox a été retirée pour permettre un...

6.3AI score
SaveExploits0References25
Rows per page
Query Builder