11604 matches found
WordPress plugin muse.ai video embedding: Cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation, and WordPress plugin is an application plugin. A cross-site scripting vulnerability exists in WordPress muse.ai video embedding, which stems from insufficient input cleanup and output escaping, and can be exploited by a...
WordPress plugin Voltax Video Player has a cross-site scripting vulnerability
WordPress Voltax Video Player is a video plugin for the WordPress platform, developed by Minute Media, which is mainly used to embed videos and playlists from Minute Media's online video platform into WordPress websites. WordPress Voltax Video Player suffers from a cross-site scripting...
WordPress plugin ElementsKit, Elementor Addons, and templates: cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site scripting vulnerability exists in...
WordPress plugin WPBakery Page Builder for WordPress cross-site scripting vulnerabilities
WordPress WPBakery Page Builder for WordPress is a powerful visual page builder plugin for the WordPress platform, providing an intuitive drag-and-drop interface and a wealth of preset templates, so that non-professional developers can quickly build responsive websites. WordPress WPBakery Page...
WordPress plugin FunnelCockpit has a cross-site scripting vulnerability
WordPress FunnelCockpit is an open source tool for tracking and analyzing the entire process of lead generation from initial contact to final closing, developed on the WordPress platform. WordPress FunnelCockpit suffers from a cross-site scripting vulnerability that stems from insufficient input...
WordPress plugin Mine CloudVod has a cross-site scripting vulnerability.
WordPress Mine CloudVod is a plugin for audio and video playback and online education management. WordPress Mine CloudVod suffers from a cross-site scripting vulnerability that stems from insufficient input cleanup and output escaping, which can be exploited by an attacker to inject malicious...
WordPress plugin Post Grid Master has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation, and WordPress plugin is an application plugin. A cross-site scripting vulnerability exists in WordPress Post Grid Master, which stems from insufficient input cleanup and output escaping, and can be exploited by an...
WordPress plugin “Get YouTube Subs” has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation, and WordPress plugin is an application plugin. A cross-site scripting vulnerability exists in WordPress Get Youtube Subs, which stems from insufficient input cleanup and output escaping, and can be exploited by an...
WordPress Plugin Station Pro has a cross-site scripting vulnerability
WordPress Station Pro is a plugin designed for the WordPress platform, mainly used to enhance the functionality of the website and provide audio streaming management solutions. WordPress Station Pro suffers from a cross-site scripting vulnerability that stems from insufficient input cleanup and...
Fedora 41 : dpkg (2025-0ae3421615)
The remote Fedora 41 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2025-0ae3421615 advisory. Update to 1.22.20. General cleanup. Fix CVE-2025-6297. ---- Major clean up. - Enable all tests. - Trim changelog. - Adjust Requires and BuildRequires. - Upda...
WordPress plugin Supreme Addons for Beaver Builder: Cross-site scripting vulnerabilities
WordPress Supreme Addons for Beaver Builder is a plugin that extends the functionality of the Beaver Builder page builder, mainly for enhancing its visual editing capabilities and module extensions. A cross-site scripting vulnerability exists in WordPress Supreme Addons for Beaver Builder, which...
Linux k3_udma_glue_reset_rx_chn Heap Buffer Overflow DoS
The vulnerability of the k3udmaglueresetrxchn function in Linux operating systems is related to improper cleaning or release of resources. Exploiting this vulnerability can allow an attacker to cause a service failure...
Linux driver module Heap Buffer Overflow DoS
The vulnerability of the drivers/clk/sunxi-ng/ccu-sun50i-h616.c module in Linux operating systems is related to improper cleaning or release of resources. Exploiting this vulnerability can allow an attacker to cause service failures...
SUSE-SU-2025:02478-1 Security update 5.0.5 for Multi-Linux Manager Server
This update fixes the following issues: server-attestation-image: - Version 5.0.11: Fixed the health check of the container bsc1240604 server-hub-xmlrpc-api-image: - Version 5.0.13: Image rebuilt to the newest version with updated dependencies server-image: - Version 5.0.16: Fixed...
Malicious code in bingo-abstract-transport (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware c453cfd4d38bc70b9b47a64bb81b2c3c982b8811f3fefe95b1788b5a24340808 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
WordPress plugin Fleetwire Fleet Management has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
PT-2025-31066
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The Linux kernel contains an issue in the KVM component, specifically within the emulation of Xen schedop poll hypercalls. The kvm xen schedop poll function uses kmalloc array when a...
WordPress plugin CRM and Lead Management by vcita has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site scripting vulnerability exists in WordPre...
yt-dlp operating system command injection vulnerability
yt-dlp is the youtube-dl branch of yt-dlp based on the now inactive youtube-dlc. An operating system command injection vulnerability exists in yt-dlp version 2025.06.25 and earlier, which stems from insufficient path cleanup in the --exec option file, and could lead to remote code execution...
Fedora 42 : dpkg (2025-585ba94c06)
The remote Fedora 42 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2025-585ba94c06 advisory. Update to 1.22.20. General cleanup. Fix CVE-2025-6297. ---- Major clean up. - Enable all tests. - Trim changelog. - Adjust Requires and BuildRequires. - Upda...