Lucene search
+L

993 matches found

CVE
CVE
•added 2015/06/28 10:00 p.m.•70 views

CVE-2015-0118

CVE-2015-0118 affects IBM WebSphere WebSphere Message Broker Toolkit and IBM Integration Toolkit: Toolkit 7 (before 7007 IF2), Toolkit 8 (before 8005 IF1), and Integration Toolkit 9 (before 9003 IF1) include MQ client JARs that support only weak TLS ciphers, risking information disclosure via net...

4.3CVSS6.2AI score0.01087EPSS
SaveExploits0References2Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2015/06/28 12:00 a.m.•7 views

CVE-2015-0118: Undefined Security Weakness

IBM WebSphere Message Broker Toolkit 7 before 7007 IF2 and 8 before 8005 IF1 and Integration Toolkit 9 before 9003 IF1 are distributed with MQ client JAR files that support only weak TLS ciphers, which might make it easier for remote attackers to obtain sensitive information by sniffing the netwo...

4.3CVSS5.8AI score0.01087EPSS
SaveExploits0References2
OSV
OSV
•added 2015/06/19 9:33 a.m.•33 views

SUSE-SU-2015:1183-2 Security update for compat-openssl097g

OpenSSL was updated to fix several security issues: CVE-2015-4000: The Logjam Attack weakdh.org has been addressed by rejecting connections with DH parameters shorter than 1024 bits. 2048-bit DH parameters are now generated by default. CVE-2015-1789: An out-of-bounds read in X509cmptime was fixed...

7.5CVSS6.3AI score0.9986EPSS
SaveExploits2References29
RedHat Linux
RedHat Linux
•added 2015/06/11 1:21 p.m.•18 views

JDK: ephemeral RSA keys accepted for non-export SSL/TLS cipher suites (FREAK)

GSKit in IBM Tivoli Directory Server ITDS 6.0 before 6.0.0.73-ISS-ITDS-IF0073, 6.1 before 6.1.0.66-ISS-ITDS-IF0066, 6.2 before 6.2.0.42-ISS-ITDS-IF0042, and 6.3 before 6.3.0.35-ISS-ITDS-IF0035 and IBM Security Directory Server ISDS 6.3.1 before 6.3.1.9-ISS-ISDS-IF0009 does not properly restrict T...

4.3CVSS6.8AI score0.02795EPSS
SaveExploits0References4
Packet Storm
Packet Storm
•added 2015/06/10 12:00 a.m.•276 views

This POODLE Bites: Exploiting The SSL 3.0 Fallback

Introduction SSL 3.0 RFC6101 is an obsolete and insecure protocol. While for most practical purposes it has been replaced by its successors TLS 1.0 RFC2246, TLS 1.1 RFC4346, and TLS 1.2 RFC5246, many TLS implementations remain backwards­compatible with SSL 3.0 to interoperate with legacy systems ...

5CVSS6.9AI score0.99999EPSS
SaveExploits100
Tenable Nessus
Tenable Nessus
•added 2015/06/03 12:00 a.m.•22 views

Ubuntu 12.04 LTS : apache2 update (USN-2625-1)

As a security improvement, this update makes the following changes to the Apache package in Ubuntu 12.04 LTS : Added support for ECC keys and ECDH ciphers. The SSLProtocol configuration directive now allows specifying the TLSv1.1 and TLSv1.2 protocols. Ephemeral key handling has been improved,...

5.3AI score
SaveExploits0References1
Ubuntu
Ubuntu
•added 2015/06/02 12:43 p.m.•34 views

USN-2625-1: Apache HTTP Server update

As a security improvement, this update makes the following changes to the Apache package in Ubuntu 12.04 LTS: Added support for ECC keys and ECDH ciphers. The SSLProtocol configuration directive now allows specifying the TLSv1.1 and TLSv1.2 protocols. Ephemeral key handling has been improved,...

5.3AI score
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2015/05/20 7:05 p.m.•16 views

JDK: ephemeral RSA keys accepted for non-export SSL/TLS cipher suites (FREAK)

GSKit in IBM Tivoli Directory Server ITDS 6.0 before 6.0.0.73-ISS-ITDS-IF0073, 6.1 before 6.1.0.66-ISS-ITDS-IF0066, 6.2 before 6.2.0.42-ISS-ITDS-IF0042, and 6.3 before 6.3.0.35-ISS-ITDS-IF0035 and IBM Security Directory Server ISDS 6.3.1 before 6.3.1.9-ISS-ISDS-IF0009 does not properly restrict T...

4.3CVSS6.8AI score0.02795EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2015/05/20 6:36 p.m.•14 views

JDK: ephemeral RSA keys accepted for non-export SSL/TLS cipher suites (FREAK)

GSKit in IBM Tivoli Directory Server ITDS 6.0 before 6.0.0.73-ISS-ITDS-IF0073, 6.1 before 6.1.0.66-ISS-ITDS-IF0066, 6.2 before 6.2.0.42-ISS-ITDS-IF0042, and 6.3 before 6.3.0.35-ISS-ITDS-IF0035 and IBM Security Directory Server ISDS 6.3.1 before 6.3.1.9-ISS-ISDS-IF0009 does not properly restrict T...

4.3CVSS6.8AI score0.02795EPSS
SaveExploits0References4
Kitploit
Kitploit
•added 2015/05/07 9:17 p.m.•27 views

Double the bang for your buck with Acunetix Vulnerability Scanner

Acunetix have announced that they are extending their current free offering of the network security scan, part of their cloud-based web and network vulnerability scanner. Those signing up for a trial of the online version of Acunetix vulnerability scanner will now be able to scan their perimeter...

7.9AI score
SaveExploits0
RedHat Linux
RedHat Linux
•added 2015/04/16 3:39 p.m.•18 views

openssl: only allow ephemeral RSA keys in export ciphersuites (FREAK)

It was discovered that OpenSSL would accept ephemeral RSA keys when using non-export RSA cipher suites. A malicious server could make a TLS/SSL client using OpenSSL use a weaker key exchange method...

4.3CVSS6.9AI score0.98685EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2015/04/13 11:54 a.m.•10 views

openssl: SSLv2 Bleichenbacher protection overwrites wrong bytes for export ciphers

It was discovered that the SSLv2 protocol implementation in OpenSSL did not properly implement the Bleichenbacher protection for export cipher suites. An attacker could use a SSLv2 server using OpenSSL as a Bleichenbacher oracle...

5.9CVSS6.8AI score0.06903EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2015/03/30 7:58 a.m.•27 views

openssl: Divide-and-conquer session key recovery in SSLv2

It was discovered that the SSLv2 servers using OpenSSL accepted SSLv2 connection handshakes that indicated non-zero clear key length for non-export cipher suites. An attacker could use this flaw to decrypt recorded SSLv2 sessions with the server by using it as a decryption oracle...

5.9CVSS6.8AI score0.05398EPSS
SaveExploits1References5
RedHat Linux
RedHat Linux
•added 2015/03/30 7:58 a.m.•10 views

openssl: assertion failure in SSLv2 servers

A denial of service flaw was found in the way OpenSSL handled SSLv2 handshake messages. A remote attacker could use this flaw to cause a TLS/SSL server using OpenSSL to exit on a failed assertion if it had both the SSLv2 protocol and EXPORT-grade cipher suites enabled...

5CVSS6.7AI score0.21247EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2015/03/30 7:58 a.m.•21 views

openssl: SSLv2 Bleichenbacher protection overwrites wrong bytes for export ciphers

It was discovered that the SSLv2 protocol implementation in OpenSSL did not properly implement the Bleichenbacher protection for export cipher suites. An attacker could use a SSLv2 server using OpenSSL as a Bleichenbacher oracle...

5.9CVSS6.8AI score0.06903EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2015/03/27 12:00 a.m.•166 views

BlackBerry Enterprise Server SSL/TLS EXPORT_RSA Ciphers Downgrade MitM (KB36811) (FREAK)

The version of BlackBerry Enterprise Server on the remote host is affected by a security feature bypass vulnerability, known as FREAK Factoring attack on RSA-EXPORT Keys, due to the support of weak EXPORTRSA cipher suites with keys less than or equal to 512 bits. A man-in-the-middle attacker may ...

4.3CVSS6.9AI score0.98685EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2015/03/27 12:00 a.m.•46 views

BlackBerry <= 7.1 and 10.x < 10.3.1.1779 SSL/TLS EXPORT_RSA Ciphers Downgrade MitM (KB36811) (FREAK)

Binary data blackberry10311779.nbin...

4.3CVSS6.9AI score0.98685EPSS
SaveExploits0References3
RedHat Linux
RedHat Linux
•added 2015/03/23 11:04 p.m.•11 views

openssl: SSLv2 Bleichenbacher protection overwrites wrong bytes for export ciphers

It was discovered that the SSLv2 protocol implementation in OpenSSL did not properly implement the Bleichenbacher protection for export cipher suites. An attacker could use a SSLv2 server using OpenSSL as a Bleichenbacher oracle...

5.9CVSS6.8AI score0.06903EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2015/03/23 11:04 p.m.•14 views

openssl: assertion failure in SSLv2 servers

A denial of service flaw was found in the way OpenSSL handled SSLv2 handshake messages. A remote attacker could use this flaw to cause a TLS/SSL server using OpenSSL to exit on a failed assertion if it had both the SSLv2 protocol and EXPORT-grade cipher suites enabled...

5CVSS6.7AI score0.21247EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2015/03/23 11:04 p.m.•13 views

openssl: Divide-and-conquer session key recovery in SSLv2

It was discovered that the SSLv2 servers using OpenSSL accepted SSLv2 connection handshakes that indicated non-zero clear key length for non-export cipher suites. An attacker could use this flaw to decrypt recorded SSLv2 sessions with the server by using it as a decryption oracle...

5.9CVSS6.8AI score0.05398EPSS
SaveExploits1References5
Rows per page
Query Builder