96 matches found
CVE-2016-15022
A vulnerability was found in mosbth cimage up to 0.7.18. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file checksystem.php. The manipulation of the argument $SERVER'SERVERSOFTWARE' leads to cross site scripting. The attack can be launched...
CVE-2016-15022
CVE-2016-15022 affects mosbth cimage up to version 0.7.18. The vulnerability is in check_system.php: manipulating $_SERVER['SERVER_SOFTWARE'] can trigger cross-site scripting. The issue can be exploited remotely and, according to sources, exploitation is difficult but feasible. Upgrading to 0.7.1...
CVE-2016-15022: Improper Neutralization of Input During Web Page Generation
A vulnerability was found in mosbth cimage up to 0.7.18. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file checksystem.php. The manipulation of the argument $SERVER'SERVERSOFTWARE' leads to cross site scripting. The attack can be launched...
PT-2023-10341 · Unknown · Mosbth Cimage
Name of the Vulnerable Software and Affected Versions: mosbth cimage versions up to 0.7.18 Description: A vulnerability was found in mosbth cimage, affecting an unknown functionality of the file check system.php. The manipulation of the argument $ SERVER'SERVER SOFTWARE' leads to cross site...
cimage Cross-Site Scripting Vulnerability
cimage is an application by Mikael Roos personal developer. It is used for server-side image resizing and dynamic cropping, and uses PHP to cache generated image files. A cross-site scripting vulnerability exists in cimage, which stems from a parameter in checksystem.php that causes cross-site...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2022-45198 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2022-45198 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2020-5311 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2020-5311 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +29 more potentially affected by CVE-2016-3076 via pillow (>=2.5.3, <=3.1.1)
pillow PYPI version =2.5.3, =2.0.3, =1.4.1, =3.1.6, =2.0.1.16012810, =2.0.1.16012810, =2.0.1.16012810, =1.1.0, =0.1.0, =0.0.1, =1.0.7, =1.0.11 - groupyapi 0.7.1 and more Source cves: CVE-2016-3076 Source advisory: OSV:GHSA-V9PC-9MVP-X87G...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by unknown CVE via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: unknown CVE Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2022-24303 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2022-24303 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2022-22815 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2022-22815 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2022-22816 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2022-22816 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2022-22817 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2022-22817 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2022-22816 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2022-22816 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2022-22817 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2022-22817 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2020-5312 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2020-5312 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2020-10378 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2020-10378 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2020-5310 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2020-5310 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2021-34552 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2021-34552 Source advisory:...
brython-server (>=2.0.3, <=2.2.1), cimage (>=1.4.1, <=1.4.2) +7 more potentially affected by CVE-2021-28675 via pillow (2.9.0)
pillow PYPI version 2.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - brython-server =2.0.3, =1.4.1, =0.0.1, =1.0.7, =0.6.1, =0.1.1, =0.5.28, =0.0.1.dev0, =1.0.0b1 Source cves: CVE-2021-28675 Source advisory:...