Lucene search
+L

10 matches found

OSV
OSV
•added 2026/07/17 7:42 p.m.•14 views

GO-2026-5997 safeurl is Missing IPv6 CIDR Ranges in Blocklist in github.com/doyensec/safeurl

safeurl is Missing IPv6 CIDR Ranges in Blocklist in github.com/doyensec/safeurl...

6.3CVSS5.2AI score0.00521EPSS
SaveExploits0References2
OSV
OSV
•added 2026/07/15 9:58 p.m.•21 views

GHSA-XGCH-X3MX-CM3C safeurl is Missing IPv6 CIDR Ranges in Blocklist

The privateNetworks blocklist was found to be missing newly added CIDR ranges. More specifically, the following CIDR ranges were not being blocked: - 64:ff9b:1::/48: NAT64 local-use prefix RFC 8215 - 5f00::/16: Segment Routing SRv6 SIDs RFC 9602 - 3fff::/20: documentation prefix RFC 9637 -...

6.9CVSS6.1AI score0.00521EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/07/15 12:00 a.m.•42 views

PT-2026-60376

Name of the Vulnerable Software and Affected Versions safeurl versions prior to 0.2.4 Description The privateNetworks blocklist fails to include several newly added IPv6 CIDR ranges, specifically 64:ff9b:1::/48 NAT64 local-use prefix, 5f00::/16 Segment Routing SIDs, 3fff::/20 documentation prefix...

6.9CVSS7.7AI score0.00521EPSS
SaveExploits0
OSV
OSV
•added 2026/06/25 3:31 p.m.•33 views

OPENSUSE-RU-2026:21160-1 Recommended update for dnscrypt-proxy

This update for dnscrypt-proxy fixes the following issues: Changes in dnscrypt-proxy: - Update to version 2.1.16 The "tlsciphersuite" option is now a no-op. Modern TLS stacks no longer expose cipher suite selection in a meaningful way, and the option had become misleading A log size of 0 no longe...

9.1CVSS6.6AI score0.01625EPSS
SaveExploits1References8
Fedora
Fedora
•added 2026/04/22 11:42 a.m.•16 views

[SECURITY] Fedora 42 Update: perl-Net-CIDR-Lite-0.23-1.fc42

Faster alternative to Net::CIDR when merging a large number of CIDR address ranges. Works for IPv4 and IPv6 addresses...

7.5CVSS5.2AI score0.00512EPSS
SaveExploits0
GithubExploit
GithubExploit
•added 2026/03/31 11:18 a.m.•432 views

Exploit for CVE-2014-8361

Vuln Scanner - Advanced Network Security Scanner !Licenseht...

10CVSS8AI score0.99999EPSS
SaveExploits448
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/03/31 12:00 a.m.•2 views

CVE-2026-34443: Server-Side Request Forgery (SSRF)

FreeScout is a free help desk and shared inbox built with PHP's Laravel framework. Prior to version 1.8.211, checkIpByMask in app/Misc/Helper.php checks whether the input IP contains a / character. Plain IP addresses never contain /, so the function always returns false without checking any CIDR...

6.9CVSS5.7AI score0.00397EPSS
SaveExploits1References4
GithubExploit
GithubExploit
•added 2024/07/09 5:40 p.m.•1307 views

Exploit for Race Condition in Openbsd Openssh

CVE-2024-6387 Vulnerability Checker Overview This Python...

8.1CVSS8.2AI score0.99506EPSS
SaveExploits71
OSV
OSV
•added 2024/03/22 11:06 a.m.•10 views

OESA-2024-1305 perl-Net-CIDR-Lite security update

Faster alternative to Net::CIDR when merging a large number of CIDR address ranges. Works for IPv4 and IPv6 addresses. Security Fixes: The Net::CIDR::Lite module before 0.22 for Perl does not properly consider extraneous zero characters at the beginning of an IP address string, which in some...

6.3CVSS6.9AI score0.00493EPSS
SaveExploits0References2
Japan Vulnerability Notes
Japan Vulnerability Notes
•added 2009/08/31 6:52 a.m.•12 views

Issue of Access Control Failure in Hitachi Device Manager Server

Overview Hitachi Device Manager servers contain a vulnerability in which access control settings would be rendered invalid in the following cases: - IPv6 format is used for communications between a Hitachi Device Manager server and its clients. - Access controls for Hitachi Device Manager clients...

6.8CVSS6.9AI score
SaveExploits0References2
Rows per page
Query Builder