60 matches found
apkutils (>=1.0.2, <=1.0.4), autoit-ripper (>=1.0.0, <=1.0.1) +7 more potentially affected by CVE-2022-38307 via lief (>=0.9.0, <=0.11.5)
lief PYPI version =0.9.0, =1.0.2, =1.0.0, =0.0.0, =0.0.1, =1.0.0, =0.0.1a0, =0.0.1a1 - pyqbdl 0.1.0 - pysigtool 0.1.4 Source cves: CVE-2022-38307 Source advisory: OSV:PYSEC-2022-275...
autoit-ripper (>=1.0.0, <=1.0.1), checksec-py (>=0.0.1, <=0.5.1) +4 more potentially affected by CVE-2021-32297 via lief (>=0.9.0, <=0.10.1)
lief PYPI version =0.9.0, =1.0.0, =0.0.1, =1.0.0, =0.0.1a0, =0.0.1a1 - pysigtool 0.1.4 Source cves: CVE-2021-32297 Source advisory: OSV:GHSA-22X7-VWH9-5W4G...
autoit-ripper (>=1.0.0, <=1.0.1), checksec-py (>=0.0.1, <=0.5.1) +4 more potentially affected by CVE-2021-32297 via lief (>=0.9.0, <=0.10.1)
lief PYPI version =0.9.0, =1.0.0, =0.0.1, =1.0.0, =0.0.1a0, =0.0.1a1 - pysigtool 0.1.4 Source cves: CVE-2021-32297 Source advisory: MEND:CVE-2021-32297...
Canopy Cross-Site Scripting Vulnerability
CheckSec Canopy is a team collaboration system for cyber security from CheckSec UK. The system includes features such as document management, report generation and management, and schedule management. A cross-site scripting vulnerability exists in versions of CheckSec Canopy prior to 3.5.2, which...
CVE-2021-34815
CheckSec Canopy before 3.5.2 allows XSS attacks against the login page via the LOGINPAGEDISCLAIMER parameter...
CVE-2021-34815
CheckSec Canopy before 3.5.2 allows XSS attacks against the login page via the LOGINPAGEDISCLAIMER parameter...
Cross site scripting
CheckSec Canopy before 3.5.2 allows XSS attacks against the login page via the LOGINPAGEDISCLAIMER parameter...
CVE-2021-34815
CheckSec Canopy before 3.5.2 allows XSS attacks against the login page via the LOGINPAGEDISCLAIMER parameter...
CVE-2021-34815
CheckSec Canopy before 3.5.2 allows XSS attacks against the login page via the LOGINPAGEDISCLAIMER parameter...
CVE-2021-34815
Summary: CVE-2021-34815 affects CheckSec Canopy prior to 3.5.2, enabling XSS on the login page through the LOGIN_PAGE_DISCLAIMER parameter. Affected product: CheckSec Canopy (team collaboration system).Vulnerability details: Cross-site scripting on the login page via a parameter controlled in the...
CheckSec Canopy Cross-Site Script Vulnerability
CheckSec Canopy is a team collaboration system for cyber security from CheckSec UK. The system includes features such as document management, report generation and management, and schedule management. A cross-site scripting vulnerability exists in versions of CheckSec Canopy prior to 3.5.2, which...
CVE-2021-34815: Improper Neutralization of Input During Web Page Generation
CheckSec Canopy before 3.5.2 allows XSS attacks against the login page via the LOGINPAGEDISCLAIMER parameter...
PT-2021-20668
Name of the Vulnerable Software and Affected Versions: CheckSec Canopy versions prior to 3.5.2 Description: The issue allows XSS attacks against the login page via the LOGIN PAGE DISCLAIMER parameter. Recommendations: For versions prior to 3.5.2, update to version 3.5.2 or later to resolve the...
CVE-2018-9036
CheckSec Canopy 3.x before 3.0.7 has stored XSS via the Login Page Disclaimer, allowing attacks by low-privileged users against higher-privileged users...
CVE-2018-9036
CheckSec Canopy 3.x before 3.0.7 has stored XSS via the Login Page Disclaimer, allowing attacks by low-privileged users against higher-privileged users...
Cross site scripting
CheckSec Canopy 3.x before 3.0.7 has stored XSS via the Login Page Disclaimer, allowing attacks by low-privileged users against higher-privileged users...
CVE-2018-9036
CheckSec Canopy 3.x before 3.0.7 has stored XSS via the Login Page Disclaimer, allowing attacks by low-privileged users against higher-privileged users...
CVE-2018-9036
CVE-2018-9036 affects CheckSec Canopy 3.x before 3.0.7. The vulnerability is a stored XSS via the Login Page Disclaimer, enabling attacks by low-privileged users against higher-privileged users. The public records describe the issue and its impact, but do not provide a remediation or patch versio...
CVE-2018-9036: Improper Neutralization of Input During Web Page Generation
CheckSec Canopy 3.x before 3.0.7 has stored XSS via the Login Page Disclaimer, allowing attacks by low-privileged users against higher-privileged users...
PT-2018-18798
Name of the Vulnerable Software and Affected Versions CheckSec Canopy versions prior to 3.0.7 Description The issue allows for stored XSS attacks via the Login Page Disclaimer, enabling low-privileged users to target higher-privileged users. Recommendations For versions prior to 3.0.7, update to...