Lucene search
+L

21 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•15 views

EUVD-2025-0114

Malicious code in bioql PyPI...

6.4CVSS6.7AI score0.00418EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/01 12:00 a.m.•8 views

CVE-2024-13910: Improper Limitation of a Pathname to a Restricted Directory

The Database Backup and check Tables Automated With Scheduler 2024 plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the 'databasebackupajaxdelete' function in all versions up to, and including, 2.35. This makes it possible for authenticated...

7.2CVSS8.9AI score0.0102EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/03/01 12:00 a.m.•11 views

PT-2025-9163

Name of the Vulnerable Software and Affected Versions Database Backup and check Tables Automated With Scheduler 2024 plugin for WordPress versions up to and including 2.35 Description The issue allows authenticated attackers with Administrator-level access and above to extract sensitive data,...

7.2CVSS8.2AI score0.00589EPSS
SaveExploits0References15
Positive Technologies
Positive Technologies
•added 2025/03/01 12:00 a.m.•7 views

PT-2025-9169

Name of the Vulnerable Software and Affected Versions Database Backup and check Tables Automated With Scheduler 2024 plugin for WordPress versions up to, and including, 2.35 Description The issue arises from insufficient file path validation in the database backup ajax delete function, allowing...

7.2CVSS8.8AI score0.0102EPSS
SaveExploits0References12
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/01 12:00 a.m.•7 views

CVE-2024-13911: Exposure of Sensitive Information to an Unauthorized Actor

The Database Backup and check Tables Automated With Scheduler 2024 plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.35 via the /dashboard/backup.php file. This makes it possible for authenticated attackers, with Administrator-level acces...

7.2CVSS8.3AI score0.00589EPSS
SaveExploits0References1
SUSE CVE
SUSE CVE
•added 2025/01/24 3:46 a.m.•11 views

SUSE CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00418EPSS
SaveExploits0References4
Github Security Blog
Github Security Blog
•added 2025/01/23 6:31 a.m.•29 views

phpMyAdmin XSS when checking tables

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00418EPSS
SaveExploits0References5Affected Software1
Snyk
Snyk
•added 2025/01/23 6:31 a.m.•5 views

Cross-site Scripting (XSS)

Overview phpmyadmin/phpmyadmin is a web interface for MySQL and MariaDB. Affected versions of this package are vulnerable to Cross-site Scripting XSS through the check tables feature due to improper user input sanitization in the getIndexesProblems function. An attacker can inject malicious scrip...

6.4CVSS5.8AI score0.00418EPSS
SaveExploits0References2
AlpineLinux
AlpineLinux
•added 2025/01/23 6:15 a.m.•28 views

CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00418EPSS
SaveExploits0References2
osv_debian
osv_debian
•added 2025/01/23 6:15 a.m.•13 views

DEBIAN-CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00418EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2025/01/23 6:15 a.m.•27 views

CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.3AI score0.00418EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2025/01/23 6:15 a.m.•22 views

UBUNTU-CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00418EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2025/01/23 12:00 a.m.•23 views

PT-2025-5383

Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 5.x prior to 5.2.2 Description An issue has been discovered in the check tables feature of phpMyAdmin, where a crafted table or database name could be used for XSS. This allows for potential exploitation of the XSS weakness...

6.4CVSS6.2AI score0.00418EPSS
SaveExploits0References41
CVE
CVE
•added 2025/01/23 12:00 a.m.•131 views

CVE-2025-24530

PHPMyAdmin 5.x prior to 5.2.2 is affected by an XSS vulnerability in the check tables feature. A crafted table or database name could be used to trigger XSS. Mitigation: upgrade to 5.2.2 or newer as indicated by multiple advisories (e.g., Debian openSUSE/Security advisories).

6.4CVSS6.3AI score0.00418EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2025/01/23 12:00 a.m.•10 views

CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00418EPSS
SaveExploits0References1
Mend
Mend
•added 2025/01/23 12:00 a.m.•6 views

CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00418EPSS
SaveExploits0References6
Cvelist
Cvelist
•added 2025/01/23 12:00 a.m.•32 views

CVE-2025-24530

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS0.00418EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/01/23 12:00 a.m.•6 views

CVE-2025-24530: Improper Neutralization of Input During Web Page Generation

An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS...

6.4CVSS6.3AI score0.00418EPSS
SaveExploits0References1
phpMyAdmin
phpMyAdmin
•added 2025/01/20 12:00 a.m.•57 views

XSS when checking tables

PMASA-2025-1 Announcement-ID: PMASA-2025-1 Date: 2025-01-20 Updated: 2025-01-23 Summary XSS when checking tables Description An XSS vulnerability has been discovered with the phpMyAdmin "Check tables" feature. A specially–crafted table or database name could be used to trigger an XSS attack...

6.4CVSS6.2AI score0.00418EPSS
SaveExploits0Affected Software1
CNNVD
CNNVD
•added 2024/12/24 12:00 a.m.•14 views

WordPress plugin: Database backup and table checks automated with scheduler – Path traversal vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A path traversal vulnerability exists in...

4.9CVSS8.4AI score0.00852EPSS
SaveExploits0References3
Rows per page
Query Builder