Lucene search
+L

1556 matches found

Vulnrichment
Vulnrichment
•added 2024/09/13 4:36 p.m.•18 views

CVE-2024-45368 AutomationDirect DirectLogic H2-DM1E Session Fixation

The H2-DM1E PLC's authentication protocol appears to utilize either a custom encoding scheme or a challenge-response protocol. However, there's an observed anomaly in the H2-DM1E PLC's protocol execution, namely its acceptance of multiple distinct packets as valid authentication responses. This...

8.8CVSS7.2AI score0.00342EPSS
SaveExploits0References1
CVE
CVE
•added 2024/09/13 4:36 p.m.•77 views

CVE-2024-45368

CVE-2024-45368 affects AutomationDirect DirectLogic H2-DM1E PLC (versions 2.8.0 and earlier). The vulnerability stems from an authentication protocol that may accept multiple distinct packets as valid responses, enabling potential session hijacking or bypass. Reports cite session fixation and aut...

8.8CVSS8.9AI score0.00342EPSS
SaveExploits0References1
Packet Storm
Packet Storm
•added 2024/09/12 12:00 a.m.•322 views

3DSecure 2.0 3DS Authorization Challenge Cross Site Scripting

Product: 3DSecure 2.0 Manufacturer: Redsys Affected Versions: 3DSecure 2.0 3DS Authorization Challenge Tested Versions: 3DSecure 2.0 3DS Authorization Challenge Vulnerability Type: Cross-Site Scripting XSS Risk Level: Medium Solution Status: Not yet fixed Manufacturer Notification: 2024-01-17...

7.4AI score
SaveExploits1
Positive Technologies
Positive Technologies
•added 2024/09/11 12:00 a.m.•21 views

PT-2024-20858 · Unknown · 3Dsecure 2.0

Name of the Vulnerable Software and Affected Versions: 3DSecure 2.0 version 3DS Authorization Challenge Description: The issue is related to multiple reflected Cross-Site Scripting XSS vulnerabilities in the 3DS Authorization Challenge of 3DSecure 2.0. This occurs via a modified params parameter ...

6.1AI score
SaveExploits1References5
Github Security Blog
Github Security Blog
•added 2024/09/06 7:53 p.m.•40 views

gnark's Groth16 commitment extension unsound for more than one commitment

Description The summary is that the proof of knowledge associated to a commitment is crucial to bind the commitment to the actual circuit variables that were supposed to be committed. However, the same σ is used for all proofs of knowledge for the commitments, which allows mixing between them,...

6.2CVSS6.6AI score0.0019EPSS
SaveExploits0References5Affected Software1
Wordfence Blog
Wordfence Blog
•added 2024/09/04 4:08 p.m.•19 views

WordPress XSSplorer Challenge: An Expanded Scope for All Researchers in the Wordfence Bug Bounty Program

From now through October 7th, 2024, we are expanding the scope of our Bug Bounty Program to include all Cross-Site Scripting XSS vulnerabilities—both Reflected and Stored—in any WordPress plugin or theme with at least 1,000 active installations for all researchers. This temporary scope expansion...

5.8AI score
SaveExploits0
Packet Storm
Packet Storm
•added 2024/08/31 12:00 a.m.•434 views

Grandstream UCM62xx IP PBX WebSocket Blind SQL Injection Credential Dump

This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'Grandstream UCM62xx IP PBX WebSocket Blind SQL Injection Credential Dump', 'Description' = %q This module uses a blind SQL injection CVE-2020-572...

9.8CVSS7AI score0.12164EPSS
SaveExploits4
Tenable Nessus
Tenable Nessus
•added 2024/08/30 12:00 a.m.•33 views

CBL Mariner 2.0 Security Update: coredns (CVE-2023-49295)

The version of coredns installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-49295 advisory. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2024/08/29 11:15 a.m.•20 views

CVE-2024-29731

SQL injection vulnerabilities in SportsNET affecting version 4.0.1. These vulnerabilities could allow an attacker to retrieve, update and delete all information in the database by sending a specially crafted SQL query: https://XXXXXXX.saludydesafio.com/app/ax/checkBlindFields/ , parameters...

9.8CVSS5.8AI score0.00408EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/08/29 12:00 a.m.•26 views

PT-2024-22975 · Sportsnet · Sportsnet

Name of the Vulnerable Software and Affected Versions: SportsNET version 4.0.1 Description: The issue concerns SQL injection vulnerabilities that could allow an attacker to retrieve, update, and delete all information in the database by sending a specially crafted SQL query. The vulnerable API...

9.8CVSS7.7AI score0.00408EPSS
SaveExploits0References7
Wordfence Blog
Wordfence Blog
•added 2024/08/15 1:03 p.m.•44 views

Earn Up to $31,200 Per Vulnerability: Introducing the WordPress Bug Bounty Superhero Challenge!

Today, we’re incredibly excited to launch a new challenge for the Wordfence Bug Bounty Program: the WordPress Superhero Challenge! Through October 14th, we’re introducing a new active installation count range for our bounties for plugins and themes with 5,000,000+ active installations and we are...

8.8AI score
SaveExploits0
Talos Blog
Talos Blog
•added 2024/07/24 10:00 a.m.•36 views

A (somewhat) complete timeline of Talos’ history

A lot has happened in Talos 10 years of existence. And to celebrate our birthday, we wanted to look back on some of the major moments in Talos history. Heres an overview of some of the major events, cyber attacks, research breakthroughs and more that truly make Talos Talos. We hope this walk down...

7.1AI score
SaveExploits0
RustSec
RustSec
•added 2024/07/18 12:00 p.m.•19 views

Ambiguous challenge derivation

Challenge derivation in non-interactive ZK proofs was ambiguous and that could lead to security vulnerability however, it's unknown if it could be exploited...

7.2AI score
SaveExploits0Affected Software1
RustSec
RustSec
•added 2024/07/18 12:00 p.m.•20 views

Ambiguous challenge derivation

Challenge derivation in non-interactive ZK proofs was ambiguous and that could lead to security vulnerability however, it's unknown if it could be exploited...

7.2AI score
SaveExploits0Affected Software1
osv_rustsec
osv_rustsec
•added 2024/07/18 12:00 p.m.•14 views

RUSTSEC-2024-0392 Ambiguous challenge derivation

Challenge derivation in non-interactive ZK proofs was ambiguous and that could lead to security vulnerability however, it's unknown if it could be exploited...

7.2AI score
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2024/07/18 12:00 a.m.•9 views

PT-2024-40938 · Crates.Io · Cggmp21-Keygen

Name of the Vulnerable Software and Affected Versions: No specific software or versions mentioned. Description: The issue concerns challenge derivation in non-interactive Zero-Knowledge ZK proofs, which was ambiguous and could potentially lead to a security issue. However, it is unknown if this...

7AI score
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2024/07/18 12:00 a.m.•13 views

PT-2024-40939 · Crates.Io · Cggmp21

Name of the Vulnerable Software and Affected Versions: No specific software or versions mentioned. Description: The issue concerns challenge derivation in non-interactive Zero-Knowledge ZK proofs, which was ambiguous and could potentially lead to a security issue. However, it is unknown if this...

7AI score
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2024/07/18 12:00 a.m.•13 views

PT-2024-40937 · Crates.Io · Paillier-Zk

Name of the Vulnerable Software and Affected Versions: No specific software or versions mentioned. Description: The issue concerns challenge derivation in non-interactive Zero-Knowledge ZK proofs, which was ambiguous and could potentially lead to a security issue. However, it is unknown if this...

7AI score
SaveExploits0References4
EUVD
EUVD
•added 2024/07/09 12:02 p.m.•14 views

EUVD-2024-32175

RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response Access-Accept, Access-Reject, or Access-Challenge to any other response using a chosen-prefix collision attack against MD5 Response Authenticator signature...

9CVSS8.2AI score0.14859EPSS
SaveExploits2References6
osv_ubuntu
osv_ubuntu
•added 2024/06/27 4:15 p.m.•39 views

UBUNTU-CVE-2024-28820

Buffer overflow in the extractopenvpncr function in openvpn-cr.c in openvpn-auth-ldap aka the Three Rings Auth-LDAP plugin for OpenVPN 2.0.4 allows attackers with a valid LDAP username and who can control the challenge/response password field to pass a string with more than 14 colons into this...

6.3CVSS6.2AI score0.00421EPSS
SaveExploits0References4
Rows per page
Query Builder