258 matches found
assless-chaps
assless-chaps Rompe desafíos/respuestas de MSCHAPv2/NTLMv1 rápidamente usando una base de datos de hashes NT Introducción Assless CHAPs es una forma eficiente de recuperar el hash NT utilizado en un intercambio MSCHAPv2/NTLMv1 si tienes el desafío y la respuesta por ejemplo, de un ataque WiFi EAP...
DblTekGoIPPwn
DblTekGoIPPwn Tool to exploit challenge response system in vulnerable DblTek GoIP devices. Can generate responses to specified challenges, test hosts for the vulnerability, run commands on vulnerable hosts, send SMS messages from a host, and drop into a root shell on any vulnerable host. The...
ShuckNT
🔐 ShuckNT : Shuck hash before trying to crack it | Shuck.sh's script ShuckNT is the script of Shuck.sh online service for on-premise use try it online!. It is design to dowgrade, convert, dissect and shuck authentication token based on Data Encryption Standard DES. Algorithms / formats supported ...
CVE-2026-23004-Automotive-UDS-Authentication-Bypass-via-Replay-Attack
CVE-2026-23004 – Automotive UDS Authentication Bypass via Replay Attack Program Code Python CAN‑UDS sim udssim.py - ECU that authenticates with a simple challenge import random, hashlib class ECU: def initself: self.secret = b'longsecretkey' def generatechallengeself: self.challenge =...
CVE-2026-49449: Exposure of Sensitive Information to an Unauthorized Actor
Joplin is an open source note-taking and to-do application that organises notes and lists into notebooks. From 1.4.0 until 3.7.2, packages/renderer/MdToHtml/rules/katex.ts enables KaTeX's trust option for note content, allowing a note author to place a \href URL into rendered output without passi...
Astra Linux – Vulnerability in imagemagick
ImageMagick is free and open-source software used for editing and manipulating digital images. Before versions 6.9.13-48 and 7.1.2-23, the distributed pixel cache was originally designed to work without a challenge-response authentication model. This has been changed in versions 6.9.13-48 and...
Deep-Fake CAPTCHA: Mitigating Next-Generation Social Engineering Attacks
This paper presents DF-CAPTCHA, an active defense against real-time deepfake impersonation in voice and video calls. Instead of passively searching for artifacts, DF-CAPTCHA prompts the caller to perform simple challenge-response tasks that are easy for humans but difficult for current real-time...
A Drop-In KEM Replacement for Client Signatures in Post-Quantum SSH
The transition to post-quantum cryptography is reshaping the Secure Shell SSH protocol for remote administration. Post-quantum key exchange has been deployed in OpenSSH and is being standardized, while SSH authentication largely remains a signature-replacement effort. This path preserves the...
A Study of Bluetooth Access Control Based on NFT Soft Pairing
This paper proposes a Non-Fungible Token NFT soft pairing framework for Bluetooth service access control. Unlike conventional Bluetooth systems where pairing implicitly grants persistent service access, the proposed approach decouples native Bluetooth pairing from authorization without modifying...
CVE-2026-8169
ExtremeXOS EXOS uses a challenge-response mechanism to authorize access to the privileged debug-mode function. The challenge value is generated using an insufficiently random source, which under certain conditions may allow an attacker to predict the expected response and activate debug-mode...
EUVD-2026-46047
ExtremeXOS EXOS uses a challenge-response mechanism to authorize access to the privileged debug-mode function. The challenge value is generated using an insufficiently random source, which under certain conditions may allow an attacker to predict the expected response and activate debug-mode...
CVE-2026-8169 ExtremeXOS Debug-Mode Privilege Escalation via Weak PRNG
ExtremeXOS EXOS uses a challenge-response mechanism to authorize access to the privileged debug-mode function. The challenge value is generated using an insufficiently random source, which under certain conditions may allow an attacker to predict the expected response and activate debug-mode...
CVE-2026-8169
ExtremeXOS EXOS uses a challenge-response mechanism to authorize access to the privileged debug-mode function. The challenge value is generated using an insufficiently random source, which under certain conditions may allow an attacker to predict the expected response and activate debug-mode...
PT-2026-61669
Name of the Vulnerable Software and Affected Versions ExtremeXOS EXOS affected versions not specified Description ExtremeXOS EXOS employs a challenge-response mechanism to authorize access to the privileged debug-mode function. The challenge value is generated using an insufficiently random sourc...
CVE-2026-63886 scsi: target: iscsi: Validate CHAP_R length before base64 decode
In the Linux kernel, the following vulnerability has been resolved: scsi: target: iscsi: Validate CHAPR length before base64 decode chapservercomputehash allocates clientdigest as kzallocchap-digestsize and then, for BASE64-encoded responses, passes chapr directly to chapbase64decode without...
CVE-2026-12755
Improper input validation in the PAM AD discovery endpoints in Devolutions Server 2026.2.4.0 through 2026.2.7.0 allows an authenticated user with the UserGroupsView permission to coerce server-side authentication to an attacker-controlled host, exposing PAM provider credentials as a NTLMv2...
CVE-2026-12755: Improper Validation of Specified Quantity in Input
Improper input validation in the PAM AD discovery endpoints in Devolutions Server 2026.2.4.0 through 2026.2.7.0 allows an authenticated user with the UserGroupsView permission to coerce server-side authentication to an attacker-controlled host, exposing PAM provider credentials as a NTLMv2...
[SECURITY] Fedora 44 Update: ongres-scram-3.3-1.fc44
This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...
[SECURITY] Fedora 43 Update: ongres-scram-3.3-1.fc43
This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...
CVE-2026-47165
ImageMagick CVE-2026-47165 (and CVE-2026-47166) affect versions prior to 6.9.13-48 and 7.1.2-23 where the distributed pixel cache lacked a challenge–response authentication model, enabling local attackers with high privileges to access sensitive pixel data. Additionally, CVE-2026-47166 describes ...