12763 matches found
CVE-2018-14429
man-cgi before 1.16 allows Local File Inclusion via absolute path traversal, as demonstrated by a cgi-bin/man-cgi?/etc/passwd URI...
CVE-2018-14429
man-cgi before 1.16 allows Local File Inclusion via absolute path traversal, as demonstrated by a cgi-bin/man-cgi?/etc/passwd URI...
Path traversal
man-cgi before 1.16 allows Local File Inclusion via absolute path traversal, as demonstrated by a cgi-bin/man-cgi?/etc/passwd URI...
CVE-2018-14429
man-cgi before 1.16 allows Local File Inclusion via absolute path traversal, as demonstrated by a cgi-bin/man-cgi?/etc/passwd URI...
CVE-2018-14429
CVE-2018-14429 affects man-cgi before 1.16. Summary: Local File Inclusion via absolute path traversal using a crafted cgi-bin/man-cgi? URL (example: /cgi-bin/man-cgi?/etc/passwd). Root cause: the script’s handling of the parameter leads to reading local files by calling the man command. Impact: i...
CVE-2018-14429: Improper Limitation of a Pathname to a Restricted Directory
man-cgi before 1.16 allows Local File Inclusion via absolute path traversal, as demonstrated by a cgi-bin/man-cgi?/etc/passwd URI...
PT-2018-12506
Name of the Vulnerable Software and Affected Versions man-cgi versions prior to 1.16 Description The issue allows Local File Inclusion via absolute path traversal. This can be demonstrated by accessing a URI such as "cgi-bin/man-cgi?/etc/passwd". Recommendations For versions prior to 1.16, update...
man-cgi Local File Inclusion Vulnerability
Exploit for linux platform in category remote exploits man-cgi before 1.16 allows Local File Inclusion via absolute path traversal. If an Attacker provides a Filename as a Parameter e.g. https://example.org/cgi-bin/man-cgi?/etc/passwd the Script will read and return the local file. This is...
a1tourism.com XSS vulnerability
Open Bug Bounty ID: OBB-660640 Description| Value ---|--- Affected Website:| a1tourism.com Open Bug Bounty Program:| Create your bounty program now. It's open and free. Vulnerable Application:| Custom Code Vulnerability Type:| XSS Cross Site Scripting / CWE-79 CVSSv3 Score:| 6.1...
archdenmort.org XSS vulnerability
Open Bug Bounty ID: OBB-658499 Description| Value ---|--- Affected Website:| archdenmort.org Open Bug Bounty Program:| Create your bounty program now. It's open and free. Vulnerable Application:| Custom Code Vulnerability Type:| XSS Cross Site Scripting / CWE-79 CVSSv3 Score:| 6.1...
curtis-britch.com XSS vulnerability
Open Bug Bounty ID: OBB-658488 Description| Value ---|--- Affected Website:| curtis-britch.com Open Bug Bounty Program:| Create your bounty program now. It's open and free. Vulnerable Application:| Custom Code Vulnerability Type:| XSS Cross Site Scripting / CWE-79 CVSSv3 Score:| 6.1...
Cross site scripting
Monitorix before 3.10.1 allows XSS via CGI variables...
CVE-2018-7649
Monitorix before 3.10.1 allows XSS via CGI variables...
CVE-2018-7649
Monitorix before 3.10.1 allows XSS via CGI variables...
CVE-2018-7649
CVE-2018-7649 affects Monitorix prior to 3.10.1 and enables cross-site scripting via CGI variables. The vulnerability allows an attacker to inject arbitrary web script or HTML in the affected web interface. The public documents consistently describe the issue as an XSS in Monitorix before version...
CVE-2018-7649
Monitorix before 3.10.1 allows XSS via CGI variables...
CVE-2018-7649: Improper Neutralization of Input During Web Page Generation
Monitorix before 3.10.1 allows XSS via CGI variables...
PT-2018-18183
Name of the Vulnerable Software and Affected Versions Monitorix versions prior to 3.10.1 Description The issue allows for XSS via CGI variables, which can lead to malicious script execution. Recommendations For versions prior to 3.10.1, update to version 3.10.1 or later to resolve the issue...
arquitectura.biblio.umsa.bo XSS vulnerability
Open Bug Bounty ID: OBB-654292 Description| Value ---|--- Affected Website:| arquitectura.biblio.umsa.bo Open Bug Bounty Program:| Create your bounty program now. It's open and free. Vulnerable Application:| Custom Code Vulnerability Type:| XSS Cross Site Scripting / CWE-79 CVSSv3 Score:| 6.1...
PHP 5.6.x < 5.6.37 exif_thumbnail_extract() DoS
According to its banner, the version of PHP running on the remote web server is 5.6.x prior to 5.6.37. It is, therefore, affected by a denial of service vulnerability. %NASLMINLEVEL 70300 C Tenable Network Security, Inc. include'deprecatednasllevel.inc'; include'compat.inc'; if description...