12750 matches found
Zyxel NBG6604 Access Control Error Vulnerability
The Zyxel NBG6604 is a dual-band wireless router from China-based Hopkins Technology Zyxel. An access control error vulnerability exists in the Zyxel NBG6604 that originates from the product's CGI program allowing users with expired sessions to access the device. No details of the vulnerability a...
CVE-2021-20167: Improper Neutralization of Special Elements used in a Command
Netgear RAX43 version 1.0.3.96 contains a command injection vulnerability. The readycloud cgi application is vulnerable to command injection in the name parameter...
CVE-2021-20166: Buffer Copy without Checking Size of Input
Netgear RAX43 version 1.0.3.96 contains a buffer overrun vulnerability. The URL parsing functionality in the cgi-bin endpoint of the router containers a buffer overrun issue that can redirection control flow of the applicaiton...
PT-2021-6249
Name of the Vulnerable Software and Affected Versions Netgear RAX43 version 1.0.3.96 Description The issue is related to a command injection vulnerability in the readycloud cgi application, specifically in the name parameter. This vulnerability is due to the lack of input data sanitization, which...
PT-2021-6274
Name of the Vulnerable Software and Affected Versions Netgear RAX43 version 1.0.3.96 Description The issue is caused by a buffer overrun vulnerability in the URL parsing functionality of the cgi-bin endpoint. This can allow a remote attacker to impact the confidentiality, integrity, and...
Netgear RAX43 buffer error vulnerability
The Netgear RAX43 is a router from the American company Netgear. A hardware device that connects two or more networks and acts as a gateway between them. A buffer overflow vulnerability exists in Netgear RAX43 version 1.0.3.96. The vulnerability is caused by the URL parsing functionality of the...
CVE-2021-35034
An insufficient session expiration vulnerability in the CGI program of the Zyxel NBG6604 firmware could allow a remote attacker to access the device if the correct token can be intercepted...
CVE-2021-35034
An insufficient session expiration vulnerability in the CGI program of the Zyxel NBG6604 firmware could allow a remote attacker to access the device if the correct token can be intercepted...
Session fixation
An insufficient session expiration vulnerability in the CGI program of the Zyxel NBG6604 firmware could allow a remote attacker to access the device if the correct token can be intercepted...
CVE-2021-35034
An insufficient session expiration vulnerability in the CGI program of the Zyxel NBG6604 firmware could allow a remote attacker to access the device if the correct token can be intercepted...
CVE-2021-35034
Zyxel NBG6604 firmware CGI program has an insufficient session expiration vulnerability that can let a remote attacker access the device if the correct token is intercepted. Impact is unauthorized access via the network; exploitation is network-based with no user interaction. No explicit remediat...
CVE-2021-35034: Insufficient Session Expiration
An insufficient session expiration vulnerability in the CGI program of the Zyxel NBG6604 firmware could allow a remote attacker to access the device if the correct token can be intercepted...
PT-2021-6109
Name of the Vulnerable Software and Affected Versions Zyxel NBG6604 firmware affected versions not specified Description The issue is related to an insufficient session expiration in the CGI program of the Zyxel NBG6604 firmware. This could allow a remote attacker to access the device if the...
[SECURITY] [DLA 2853-1] ruby2.3 security update
----------------------------------------------------------------------- Debian LTS Advisory DLA-2853-1 [email protected] https://www.debian.org/lts/security/ Utkarsh Gupta December 27, 2021 https://wiki.debian.org/LTS -...
Debian DLA-2853-1 : ruby2.3 - LTS security update
The remote Debian 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-2853 advisory. - Date.parse in the date gem through 3.2.0 for Ruby allows ReDoS regular expression Denial of Service via a long string. The fixed versions are 3.2.1, 3.1.2, 3.0.2...
DEBIAN-CVE-2021-44543
An XSS vulnerability was found in Privoxy which was fixed in cgierrornotemplate by encode the template name when Privoxy is configured to servce the user-manual itself...
CGI Gem Buffer Overflow
The vulnerability of the CGI Gem software arises from an operation that goes beyond the buffer boundaries in memory. Exploiting this vulnerability allows a remote attacker to execute arbitrary code on the target system...
GNU Mailman CGI Options Arbitrary JavaScript Execution
The vulnerability in the cgi/options.py module of the GNU Mailman mailing list management package relates to the lack of measures taken to protect the website structure. Exploiting this vulnerability could allow a remote attacker to execute arbitrary JavaScript code...
D-Link DIR-823G cgi-bin/upload_firmware.cgi DoS
The vulnerability of the cgi-bin/uploadfirmware.cgi component of the D–Link DIR-823G router’s microprogramming system is related to the lack of authentication. Exploiting this vulnerability can allow an attacker to cause a service failure...
PT-2021-24130
Name of the Vulnerable Software and Affected Versions: Privoxy affected versions not specified Description: A cross-site scripting XSS issue was discovered in Privoxy. The problem was addressed by encoding the template name in the cgi error no template function when Privoxy is set to serve the us...