30 matches found
WordPress WP Encryption plugin < 7.8.8.2 - Unauthenticated Certificate Private Key and ACME Order Replacement vulnerability
Unauthenticated Certificate Private Key and ACME Order Replacement vulnerability discovered by Artus KG and Shhriyash in WordPress Plugin WP Encryption – One Click Free SSL Certificate & SSL / HTTPS Redirect to fix Insecure Content versions 7.8.8.2...
CVE-2026-108064
The WP Encryption WordPress plugin versions before 7.8.8.2 contains a vulnerability in its SSL certificate-provisioning routine. Due to a lack of capability or nonce checks on the wple_auto_handler , unauthenticated users can overwrite the site's certificate private key and replace pending Let's ...
EUVD-2026-100848
The WP Encryption WordPress plugin before 7.8.8.2 does not perform a capability or nonce check on one of the handlers that drives its SSL certificate-provisioning routine, allowing unauthenticated users to make the WP Encryption WordPress plugin before 7.8.8.2 overwrite the site's certificate...
CVE-2026-108064 WP Encryption < 7.8.8.2 - Unauthenticated Certificate Private Key and ACME Order Replacement via wple_auto_handler
The WP Encryption WordPress plugin before 7.8.8.2 does not perform a capability or nonce check on one of the handlers that drives its SSL certificate-provisioning routine, allowing unauthenticated users to make the WP Encryption WordPress plugin before 7.8.8.2 overwrite the site's certificate...
PT-2026-113673
The WP Encryption WordPress plugin before 7.8.8.2 does not perform a capability or nonce check on one of the handlers that drives its SSL certificate-provisioning routine, allowing unauthenticated users to make the WP Encryption WordPress plugin before 7.8.8.2 overwrite the site's certificate...
PT-2026-91289
Name of the Vulnerable Software and Affected Versions Casdoor versions prior to 4.4.1 Description Casdoor fails to properly mask the instance-wide built-in certificate private key. This allows organization administrators to retrieve the private key via the '/api/get-certs' and '/api/get-cert'...
CVE-2024-40593
A key management errors vulnerability in Fortinet FortiAnalyzer 7.4.0 through 7.4.2, FortiAnalyzer 7.2.0 through 7.2.5, FortiAnalyzer 7.0 all versions, FortiAnalyzer 6.4 all versions, FortiManager 7.4.0 through 7.4.2, FortiManager 7.2.0 through 7.2.5, FortiManager 7.0 all versions, FortiManager 6...
CVE-2024-40593
A key management errors vulnerability in Fortinet FortiAnalyzer 7.4.0 through 7.4.2, FortiAnalyzer 7.2.0 through 7.2.5, FortiAnalyzer 7.0 all versions, FortiAnalyzer 6.4 all versions, FortiManager 7.4.0 through 7.4.2, FortiManager 7.2.0 through 7.2.5, FortiManager 7.0 all versions, FortiManager 6...
EUVD-2024-55320
A key management errors vulnerability in Fortinet FortiAnalyzer 7.4.0 through 7.4.2, FortiAnalyzer 7.2.0 through 7.2.5, FortiAnalyzer 7.0 all versions, FortiAnalyzer 6.4 all versions, FortiManager 7.4.0 through 7.4.2, FortiManager 7.2.0 through 7.2.5, FortiManager 7.0 all versions, FortiManager 6...
CVE-2024-40593
A key management errors vulnerability in Fortinet FortiAnalyzer 7.4.0 through 7.4.2, FortiAnalyzer 7.2.0 through 7.2.5, FortiAnalyzer 7.0 all versions, FortiAnalyzer 6.4 all versions, FortiManager 7.4.0 through 7.4.2, FortiManager 7.2.0 through 7.2.5, FortiManager 7.0 all versions, FortiManager 6...
CVE-2024-40593
CVE-2024-40593 affects Fortinet FortiAnalyzer, FortiManager, FortiOS and FortiPortal products across multiple versions (notably FortiAnalyzer 6.4, 7.0, 7.2.x, 7.4.x; FortiManager 6.4, 7.0, 7.2.x, 7.4.x; FortiOS 7.x; FortiPortal 6.0). The vulnerability is a key management error that may allow an a...
Fortinet’s various products have encryption-related vulnerabilities
Fortinet FortiOS and others are products of Fortinet, Inc. Fortinet FortiOS is a dedicated security operating system on the FortiGate network security platform.Fortinet FortiManager is a centralized network security management platform.Fortinet FortiAnalyzer is a centralized network security...
PT-2025-50607
Name of the Vulnerable Software and Affected Versions Fortinet FortiAnalyzer versions 6.4 all versions, 7.0 all versions, 7.2.0 through 7.2.5, 7.4.0 through 7.4.2 Fortinet FortiManager versions 6.4 all versions, 7.0 all versions, 7.2.0 through 7.2.5, 7.4.0 through 7.4.2 Fortinet FortiOS versions...
Fortinet Fortigate Private key readable by admin (FG-IR-24-133)
The version of Fortigate installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the FG-IR-24-133 advisory. - A key management error vulnerability CWE-320 in FortiManager, FortiAnalyzer and FortiPortal may allow an authenticated admi...
Fortinet FortiAnalyzer Private key readable by admin (FG-IR-24-133)
The version of FortiAnalyzer installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the FG-IR-24-133 advisory. - A key management error vulnerability CWE-320 in FortiManager, FortiAnalyzer and FortiPortal may allow an authenticated...
CVE-2025-56463
Mercusys MW305R 3.30 and below is has a Transport Layer Security TLS certificate private key disclosure...
CVE-2025-56463
The Mercusys MW305R wireless router, running firmware version 3.30 and below , is susceptible to a Transport Layer Security (TLS) certificate private key disclosure vulnerability. This flaw allows potential attackers to obtain the private key associated with the router's TLS certificate. To remed...
CVE-2024-40585
An insertion of sensitive information into log file vulnerabilities CWE-532 in FortiManager version 7.4.0, version 7.2.3 and below, version 7.0.8 and below, version 6.4.12 and below, version 6.2.11 and below and FortiAnalyzer version 7.4.0, version 7.2.3 and below, version 7.0.8 and below, versio...
CVE-2024-40585
CVE-2024-40585 affects Fortinet FortiManager and FortiAnalyzer: multiple older/fixed releases (FortiManager 7.4.0, 7.2.3 and below, 7.0.8 and below, 6.4.12 and below, 6.2.11 and below; FortiAnalyzer 7.4.0, 7.2.3 and below, 7.0.8 and below, 6.4.12 and below, 6.2.11 and below) contain a vulnerabili...
CVE-2024-40585
An insertion of sensitive information into log file vulnerabilities CWE-532 in FortiManager version 7.4.0, version 7.2.3 and below, version 7.0.8 and below, version 6.4.12 and below, version 6.2.11 and below and FortiAnalyzer version 7.4.0, version 7.2.3 and below, version 7.0.8 and below, versio...