4422 matches found
Fedora: Security Advisory (FEDORA-2025-54d78b9fed)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2024-58296
CE Phoenix v3.0.1 contains a stored cross-site scripting vulnerability in the currencies administration panel that allows attackers to inject malicious scripts. Attackers can insert XSS payloads in the title field to execute arbitrary JavaScript when administrators view the currencies page...
CVE-2024-58296 CE Phoenix v3.0.1 Stored Cross-Site Scripting via admin/currencies.php
CE Phoenix v3.0.1 contains a stored cross-site scripting vulnerability in the currencies administration panel that allows attackers to inject malicious scripts. Attackers can insert XSS payloads in the title field to execute arbitrary JavaScript when administrators view the currencies page...
CVE-2024-58296 CE Phoenix v3.0.1 Stored Cross-Site Scripting via admin/currencies.php
CE Phoenix v3.0.1 contains a stored cross-site scripting vulnerability in the currencies administration panel that allows attackers to inject malicious scripts. Attackers can insert XSS payloads in the title field to execute arbitrary JavaScript when administrators view the currencies page...
EUVD-2025-202659
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.4 before 18.4.6, 18.5 before 18.5.4, and 18.6 before 18.6.2 that, under certain conditions could have allowed an authenticated user to perform unauthorized actions on behalf of another user by creating wiki pages with...
Fedora 43 : singularity-ce (2025-5ad0214a85)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2025-5ad0214a85 advisory. Upgrade to 4.3.5 upstream version. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not...
CE Phoenix Cross-Site Scripting Vulnerability
CE Phoenix is a powerful e-commerce store from Phoenix Cart open source. A cross-site scripting vulnerability exists in CE Phoenix version v3.0.1, which stems from the presence of stored cross-site scripting in the Currency Management Panel that could lead to the execution of arbitrary JavaScript...
Fedora 42 : singularity-ce (2025-54d78b9fed)
The remote Fedora 42 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2025-54d78b9fed advisory. Upgrade to 4.3.5 upstream version. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not...
CVE-2025-13978: Generation of Error Message Containing Sensitive Information
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 17.5 before 18.4.6, 18.5 before 18.5.4, and 18.6 before 18.6.2 that could have allowed an authenticated user to discover the names of private projects they do not have access through API requests...
CVE-2025-12716: Improper Neutralization of Input During Web Page Generation
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.4 before 18.4.6, 18.5 before 18.5.4, and 18.6 before 18.6.2 that, under certain conditions could have allowed an authenticated user to perform unauthorized actions on behalf of another user by creating wiki pages with...
CVE-2025-4097: Allocation of Resources Without Limits or Throttling
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 11.10 before 18.4.6, 18.5 before 18.5.4, and 18.6 before 18.6.2 that could have allowed an authenticated user to cause a denial of service condition by uploading specially crafted images...
CVE-2024-58296: Improper Neutralization of Input During Web Page Generation
CE Phoenix v3.0.1 contains a stored cross-site scripting vulnerability in the currencies administration panel that allows attackers to inject malicious scripts. Attackers can insert XSS payloads in the title field to execute arbitrary JavaScript when administrators view the currencies page...
PT-2025-50581
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 17.1 through 18.4.6 GitLab CE/EE versions 18.5 through 18.5.4 GitLab CE/EE versions 18.6 through 18.6.2 Description An authenticated user could perform unauthorized actions on behalf of other users by injecting malicious...
CVE-2024-9183
Removed by vendor...
EUVD-2024-55303
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.4 prior to 18.4.5, 18.5 prior to 18.5.3, and 18.6 prior to 18.6.1 that could have allowed an authenticated user to obtain credentials from higher-privileged users and perform actions in their context under specific...
GHSA-M5H6-HR3Q-22H5 vulnerabilities
Vulnerabilities for packages: gitlab-rails-ce...
GHSA-H6CH-V84P-W6P9 vulnerabilities
Vulnerabilities for packages: gitlab-rails-ce...
GHSA-M6CX-G6QM-P2CX vulnerabilities
Vulnerabilities for packages: gitlab-rails-ce...