Lucene search
+L

4542 matches found

Debian CVE
Debian CVE
•added 2024/06/26 11:31 p.m.•70 views

CVE-2024-4557

Removed by vendor...

5.9AI score
SaveExploits0
Mend
Mend
•added 2024/06/26 11:31 p.m.•9 views

CVE-2024-4557

Multiple Denial of Service DoS conditions has been discovered in GitLab CE/EE affecting all versions starting from 1.0 prior to 16.11.5, starting from 17.0 prior to 17.0.3, and starting from 17.1 prior to 17.1.1 which allowed an attacker to cause resource exhaustion via banzai pipeline...

7.1CVSS6.4AI score0.00533EPSS
SaveExploits0References5
CVE
CVE
•added 2024/06/26 11:31 p.m.•127 views

CVE-2024-4557

CVE-2024-4557 is an active GitLab DoS vulnerability affecting GitLab CE/EE. The issue enables resource exhaustion via the banzai pipeline in affected releases: GitLab 1.0–16.11.4, 17.0–17.0.2, and 17.1–17.1.0 (up to but not including fixed versions). Multiple connected sources describe the root c...

6.5CVSS6.4AI score0.00533EPSS
SaveExploits0References2Affected Software1
osv_cve
osv_cve
•added 2024/06/26 11:31 p.m.•31 views

CVE-2024-4901 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in GitLab

An issue was discovered in GitLab CE/EE affecting all versions starting from 16.9 prior to 16.11.5, starting from 17.0 prior to 17.0.3, and starting from 17.1 prior to 17.1.1, where a stored XSS vulnerability could be imported from a project with malicious commit notes...

8.7CVSS8AI score
SaveExploits0References5
Debian CVE
Debian CVE
•added 2024/06/26 11:31 p.m.•67 views

CVE-2024-4901

Removed by vendor...

5.9AI score
SaveExploits0
Mend
Mend
•added 2024/06/26 11:31 p.m.•6 views

CVE-2024-4901

An issue was discovered in GitLab CE/EE affecting all versions starting from 16.9 prior to 16.11.5, starting from 17.0 prior to 17.0.3, and starting from 17.1 prior to 17.1.1, where a stored XSS vulnerability could be imported from a project with malicious commit notes...

9.3CVSS7.7AI score0.33017EPSS
SaveExploits0References5
CVE
CVE
•added 2024/06/26 11:31 p.m.•156 views

CVE-2024-4901

CVE-2024-4901 affects GitLab CE/EE: a stored XSS vulnerability that could be imported from a project with malicious commit notes. Root cause cited as improper neutralization of input during web page generation. Affected versions: GitLab 16.9–16.11.4, 17.0.0–17.0.2, and 17.1.0–17.1.0 (and similar ...

8.7CVSS7.7AI score0.33017EPSS
SaveExploits0References2Affected Software1
Mend
Mend
•added 2024/06/26 11:30 p.m.•6 views

CVE-2024-5655

An issue was discovered in GitLab CE/EE affecting all versions starting from 15.8 prior to 16.11.5, starting from 17.0 prior to 17.0.3, and starting from 17.1 prior to 17.1.1, which allows an attacker to trigger a pipeline as another user under certain circumstances...

9.6CVSS8.4AI score0.07468EPSS
SaveExploits0References5
Cvelist
Cvelist
•added 2024/06/26 11:30 p.m.•56 views

CVE-2024-5430 Improper Access Control in GitLab

An issue was discovered in GitLab CE/EE affecting all versions starting from 16.10 prior to 16.11.5, starting from 17.0 prior to 17.0.3, and starting from 17.1 prior to 17.1.1, which allows a project maintainer can delete the merge request approval policy via graphQL...

6.8CVSS0.00491EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2024/06/26 11:30 p.m.•40 views

CVE-2024-5430 Improper Access Control in GitLab

An issue was discovered in GitLab CE/EE affecting all versions starting from 16.10 prior to 16.11.5, starting from 17.0 prior to 17.0.3, and starting from 17.1 prior to 17.1.1, which allows a project maintainer can delete the merge request approval policy via graphQL...

6.8CVSS6.3AI score
SaveExploits0References5
Mend
Mend
•added 2024/06/26 11:30 p.m.•14 views

CVE-2024-5430

An issue was discovered in GitLab CE/EE affecting all versions starting from 16.10 prior to 16.11.5, starting from 17.0 prior to 17.0.3, and starting from 17.1 prior to 17.1.1, which allows a project maintainer can delete the merge request approval policy via graphQL...

8.2CVSS6.6AI score0.00491EPSS
SaveExploits0References5
Debian CVE
Debian CVE
•added 2024/06/26 11:30 p.m.•85 views

CVE-2024-5430

Removed by vendor...

5.9AI score
SaveExploits0
CNNVD
CNNVD
•added 2024/06/26 12:00 a.m.•23 views

GitLab Authorization Issues Vulnerability

GitLab is an open source, end-to-end software development platform from GitLab, Inc. with built-in version control, issue tracking, code review, CI/CD Continuous Integration and Continuous Delivery, and other features. An authorization issue vulnerability exists in GitLab CE/EE, which stems from...

6.5CVSS6.5AI score0.00496EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2024/06/26 12:00 a.m.•6 views

PT-2024-4738

Name of the Vulnerable Software and Affected Versions: GitLab CE/EE versions 16.9 through 16.11.5 GitLab CE/EE versions 17.0 through 17.0.3 GitLab CE/EE versions 17.1 through 17.1.1 Description: An issue in GitLab CE/EE allows a merge request title to be visible publicly despite being set as...

5.3CVSS5.9AI score0.00432EPSS
SaveExploits0References13
osv_opensuse
osv_opensuse
•added 2024/06/20 12:00 a.m.•22 views

OPENSUSE-SU-2024:14059-1 singularity-ce-4.1.3-1.1 on GA media

These are all security issues fixed in the singularity-ce-4.1.3-1.1 package on the GA media of openSUSE Tumbleweed...

10CVSS6.7AI score0.18923EPSS
SaveExploits19References8
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/06/14 12:00 a.m.•6 views

CVE-2024-5469: Improper Check for Unusual or Exceptional Conditions

DoS in KAS in GitLab CE/EE affecting all versions from 16.10.0 prior to 16.10.6 and 16.11.0 prior to 16.11.3 allows an attacker to crash KAS via crafted gRPC requests...

4.3CVSS5.8AI score0.00426EPSS
SaveExploits0References1
NVD
NVD
•added 2024/06/12 11:15 p.m.•44 views

CVE-2024-1495

An issue has been discovered in GitLab CE/EE affecting all versions starting from 13.1 prior to 16.10.7, starting from 16.11 prior to 16.11.4, and starting from 17.0 prior to 17.0.2. It was possible for an attacker to cause a denial of service using maliciously crafted file...

6.5CVSS0.00575EPSS
SaveExploits0References3
UbuntuCve
UbuntuCve
•added 2024/06/12 11:15 p.m.•34 views

CVE-2024-1495

An issue has been discovered in GitLab CE/EE affecting all versions starting from 13.1 prior to 16.10.7, starting from 16.11 prior to 16.11.4, and starting from 17.0 prior to 17.0.2. It was possible for an attacker to cause a denial of service using maliciously crafted file...

6.5CVSS6.4AI score0.00575EPSS
SaveExploits0References4
Mend
Mend
•added 2024/06/12 11:02 p.m.•11 views

CVE-2024-1736

An issue has been discovered in GitLab CE/EE affecting all versions prior to 16.10.7, starting from 16.11 prior to 16.11.4, and starting from 17.0 prior to 17.0.2. A vulnerability in GitLab's CI/CD pipeline editor could allow for denial of service attacks through maliciously crafted configuration...

7.1CVSS6.3AI score0.00575EPSS
SaveExploits0References6
Mend
Mend
•added 2024/06/12 11:02 p.m.•11 views

CVE-2024-1495

An issue has been discovered in GitLab CE/EE affecting all versions starting from 13.1 prior to 16.10.7, starting from 16.11 prior to 16.11.4, and starting from 17.0 prior to 17.0.2. It was possible for an attacker to cause a denial of service using maliciously crafted file...

7.1CVSS6.3AI score0.00575EPSS
SaveExploits0References6
Rows per page
Query Builder