241 matches found
Apache Pluto Cross-Site Scripting Vulnerability (CNVD-2022-04997)
A cross-site scripting vulnerability exists in the Apache Pluto Applicant MVCBean CDI portlet, which stems from the Apache Pluto Applicant MVCBean CDI runtime environment. portlet is vulnerable to cross-site scripting XSS attacks in the input fields of the JSP version of the portlet. No details o...
GHSA-JG6J-JRXV-2HH9 Cross-site Scripting in Apache Pluto
The input fields in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet are vulnerable to Cross-Site Scripting XSS attacks. Users should migrate to version 3.1.1 of the applicant-mvcbean-cdi-jsp-portlet.war artifact...
CVE-2021-36738
The input fields in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet are vulnerable to Cross-Site Scripting XSS attacks. Users should migrate to version 3.1.1 of the applicant-mvcbean-cdi-jsp-portlet.war artifact...
Cross site scripting
The input fields in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet are vulnerable to Cross-Site Scripting XSS attacks. Users should migrate to version 3.1.1 of the applicant-mvcbean-cdi-jsp-portlet.war artifact...
CVE-2021-36738
The CVE-2021-36738 entry describes a Cross‑Site Scripting (XSS) vulnerability in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet. The issue arises in input fields and is mitigated by upgrading to version 3.1.1 of the applicant-mvcbean-cdi-jsp-portlet.war artifact. Affected produ...
CVE-2021-36738 XSS vulnerability in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet
The input fields in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet are vulnerable to Cross-Site Scripting XSS attacks. Users should migrate to version 3.1.1 of the applicant-mvcbean-cdi-jsp-portlet.war artifact...
CVE-2021-36738
The input fields in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet are vulnerable to Cross-Site Scripting XSS attacks. Users should migrate to version 3.1.1 of the applicant-mvcbean-cdi-jsp-portlet.war artifact...
PT-2022-10541
Name of the Vulnerable Software and Affected Versions Apache Pluto Applicant MVCBean CDI portlet versions prior to 3.1.1 Description The input fields in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet are vulnerable to Cross-Site Scripting XSS attacks. Recommendations For versio...
CVE-2021-36738: Improper Neutralization of Input During Web Page Generation
The input fields in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet are vulnerable to Cross-Site Scripting XSS attacks. Users should migrate to version 3.1.1 of the applicant-mvcbean-cdi-jsp-portlet.war artifact...
com.hack23.cia:service.data.impl (2017.1.21), com.hack23.cia:service.impl (2017.1.21) +1 more potentially affected by CVE-2020-10693 via org.hibernate:hibernate-validator (5.4.0.cr1)
org.hibernate:hibernate-validator MAVEN version 5.4.0.cr1 is affected by a known vulnerability. The following packages have a transitive dependency on org.hibernate:hibernate-validator and may be impacted: - com.hack23.cia:service.data.impl 2017.1.21 - com.hack23.cia:service.impl 2017.1.21 -...
com.hack23.cia:service.data.impl (>=2016.12.13, <=2017.1.1), com.hack23.cia:service.impl (>=2016.12.13, <=2017.1.1) +1 more potentially affected by CVE-2020-10693 via org.hibernate:hibernate-validator (5.4.0.beta1)
org.hibernate:hibernate-validator MAVEN version 5.4.0.beta1 is affected by a known vulnerability. The following packages have a transitive dependency on org.hibernate:hibernate-validator and may be impacted: - com.hack23.cia:service.data.impl =2016.12.13, =2016.12.13, =2017.1.1 -...
com.hack23.cia:service.data.impl (>=2016.9.17, <=2016.10.2), com.hack23.cia:service.impl (>=2016.9.17, <=2016.10.2) +1 more potentially affected by CVE-2020-10693 via org.hibernate:hibernate-validator (5.3.0.cr1)
org.hibernate:hibernate-validator MAVEN version 5.3.0.cr1 is affected by a known vulnerability. The following packages have a transitive dependency on org.hibernate:hibernate-validator and may be impacted: - com.hack23.cia:service.data.impl =2016.9.17, =2016.9.17, =2016.10.2 -...
com.github.tonybaines:gestalt (>=0.4.0, <=0.8.9), com.jcabi:jcabi-dynamodb-maven-plugin (0.6) +2 more potentially affected by CVE-2020-10693 via org.hibernate:hibernate-validator (5.1.0.cr1)
org.hibernate:hibernate-validator MAVEN version 5.1.0.cr1 is affected by a known vulnerability. The following packages have a transitive dependency on org.hibernate:hibernate-validator and may be impacted: - com.github.tonybaines:gestalt =0.4.0, =0.8.9 - com.jcabi:jcabi-dynamodb-maven-plugin 0.6 ...
id.co.veritrans:vt-java-client (>=1.0.0, <=1.0.4), org.hibernate:hibernate-validator-cdi (5.2.0.beta1) potentially affected by CVE-2020-10693 via org.hibernate:hibernate-validator (5.2.0.beta1)
org.hibernate:hibernate-validator MAVEN version 5.2.0.beta1 is affected by a known vulnerability. The following packages have a transitive dependency on org.hibernate:hibernate-validator and may be impacted: - id.co.veritrans:vt-java-client =1.0.0, =1.0.4 - org.hibernate:hibernate-validator-cdi...
org.hibernate:hibernate-validator-cdi (5.1.0.beta1) potentially affected by CVE-2020-10693 via org.hibernate:hibernate-validator (5.1.0.beta1)
org.hibernate:hibernate-validator MAVEN version 5.1.0.beta1 is affected by a known vulnerability. The following packages have a transitive dependency on org.hibernate:hibernate-validator and may be impacted: - org.hibernate:hibernate-validator-cdi 5.1.0.beta1 Source cves: CVE-2020-10693 Source...
3.6 bug fix and enhancement update
An update is available for apache-commons-io, atinject, jsr-305, maven-shared-utils, plexus-cipher, aopalliance, plexus-classworlds, guava, apache-commons-cli, plexus-containers, plexus-sec-dispatcher, httpcomponents-client, maven-resolver, apache-commons-lang3, plexus-interpolation, sisu,...
de.wicketbuch.extensions:extensible-autolinking (>=1.2.0.wicket6, <=1.3.0.wicket6), de.wicketbuch.extensions:extensible-autolinking-examples (>=1.2.0.wicket6, <=1.3.0.wicket6) +20 more potentially affected by CVE-2020-11976 via org.apache.wicket:wicket-core (6.27.1)
org.apache.wicket:wicket-core MAVEN version 6.27.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.wicket:wicket-core and may be impacted: - de.wicketbuch.extensions:extensible-autolinking =1.2.0.wicket6, =1.2.0.wicket6, =1.3.0.wicket6 -...
CVE-2020-28581
creationtimestamp| type| source ---|---|--- 2020-11-18 22:40:48+00:00| seen| https://t.me/cibsecurity/16555 2020-12-09 06:25:11+00:00| seen| https://t.me/cibsecurity/17389...
Low: Red Hat Security Advisory: OpenShift Virtualization 2.4.2 Images
Red Hat OpenShift Virtualization release 2.4.2 is now available with updates to packages and images that fix several bugs and add enhancements. Red Hat Product Security has rated this update as having a security impact of Low. A Common Vulnerability Scoring System CVSS base score, which gives a...
store.wolterskluwercdi.com Cross Site Scripting vulnerability OBB-1333211
Following coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has:       a. verified the vulnerability and confirmed its existence;       b. notified the website operator about its existence...