Lucene search
+L

1722 matches found

ThreatPost
ThreatPost
•added 2015/06/30 12:42 p.m.•12 views

Amazon Releases S2N TLS Crypto Implementation to Open Source

Amazon today released to open source its own TLS implementation called s2n, which stands for signal to noise. While admittedly not meant to be a replacement for OpenSSL, for example, s2n is a slimmed-down crypto implementation analogous to libssl, the OpenSSL library that supports TLS. Amazon chi...

7.3AI score
SaveExploits0References6
Packet Storm
Packet Storm
•added 2015/06/10 12:00 a.m.•285 views

This POODLE Bites: Exploiting The SSL 3.0 Fallback

Introduction SSL 3.0 RFC6101 is an obsolete and insecure protocol. While for most practical purposes it has been replaced by its successors TLS 1.0 RFC2246, TLS 1.1 RFC4346, and TLS 1.2 RFC5246, many TLS implementations remain backwards­compatible with SSL 3.0 to interoperate with legacy systems ...

5CVSS6.9AI score0.99999EPSS
SaveExploits101
RedHat Linux
RedHat Linux
•added 2015/05/14 3:14 p.m.•16 views

bouncycastle: TLS CBC padding timing attack

It was discovered that bouncycastle leaked timing information when decrypting TLS/SSL protocol encrypted records when CBC-mode cipher suites were used. A remote attacker could possibly use this flaw to retrieve plain text from the encrypted packets by using a TLS/SSL server as a padding oracle...

4CVSS7.2AI score0.02972EPSS
SaveExploits0References6
BDU FSTEC
BDU FSTEC
•added 2015/04/28 12:00 a.m.•13 views

Vulnerabilities in the Debian GNU/Linux operating system that allow a remote attacker to compromise the confidentiality of protected information

The libcrypt-cbc-perl package in the Debian GNU/Linux operating system has multiple vulnerabilities. Exploitation of these vulnerabilities may lead to breaches of the confidentiality of protected information. These vulnerabilities can be exploited remotely...

2.6CVSS5.5AI score0.0143EPSS
SaveExploits0References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2015/03/30 12:00 a.m.•38 views

Cisco ASA TLS CBC Information Disclosure (CSCus08101)

According to its banner, the version of Cisco ASA software on the remote device is affected by an information disclosure vulnerability due to improper block cipher padding by TLSv1 when using Cipher Block Chaining CBC mode. A remote attacker, via an 'Oracle Padding' side channel attack, can explo...

5.6AI score
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2015/03/30 12:00 a.m.•61 views

Mandriva Linux Security Advisory : openssl (MDVSA-2015:062)

Multiple vulnerabilities has been discovered and corrected in openssl : Race condition in the ssl3readbytes function in s3pkt.c in OpenSSL through 1.0.1g, when SSLMODERELEASEBUFFERS is enabled, allows remote attackers to inject data across sessions or cause a denial of service use-after-free and...

7.5CVSS7.5AI score0.99999EPSS
SaveExploits114References27
OpenVAS
OpenVAS
•added 2015/03/25 12:00 a.m.•20 views

IT-Grundschutz M4.037: Sperren bestimmter Absender-Faxnummern

IT-Grundschutz M4.037: Sperren bestimmter Absender-Faxnummern. Stand: 14. Ergänzungslieferung 14. EL. Hinweis: Cisco Geräte können nur über Telnet getestet werden, da sie SSH blowfish-cbc encryption nicht unterstützen. OpenVAS Vulnerability Test $Id: GSHBM4037.nasl 7883 2017-11-23 11:22:59Z emoss...

7.3AI score
SaveExploits0References1
RedHat Linux
RedHat Linux
•added 2015/03/05 7:51 a.m.•15 views

SSL/TLS: Padding Oracle On Downgraded Legacy Encryption attack

A flaw was found in the way SSL 3.0 handled padding bytes when decrypting messages encrypted using block ciphers in cipher block chaining CBC mode. This flaw allows a man-in-the-middle MITM attacker to decrypt a selected byte of a cipher text in as few as 256 tries if they are able to force a...

4.3CVSS6.5AI score0.99999EPSS
SaveExploits7References4
GithubExploit
GithubExploit
•added 2015/02/03 8:28 p.m.•28 views

Exploit for CVE-2014-3566

PoC exploit for CVE-2014-3566, a Padding Oracle On Downgraded Le...

4.3CVSS6.7AI score0.99999EPSS
SaveExploits7
Mageia
Mageia
•added 2015/01/31 1:23 p.m.•52 views

Updated kdebase4-runtime packages fix CVE-2013-7252 and several bugs

Updated kdebase4-runtime packages fix security vulnerability: kwalletd in KWallet before KDE Applications 14.12.0 uses Blowfish with ECB mode instead of CBC mode when encrypting the password store, which makes it easier for attackers to guess passwords via a codebook attack CVE-2013-7252. This...

5CVSS2.8AI score0.02147EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2015/01/27 12:00 a.m.•65 views

Oracle Fusion Middleware Security Service Information Disclosure (January 2015 CPU) (BEAST)

The version of Oracle HTTP Server installed on the remote host is affected by an information disclosure vulnerability, known as BEAST, in the SSL 3.0 and TLS 1.0 protocols due to a flaw in the way the initialization vector IV is selected when operating in cipher-block chaining CBC modes. A...

4.3CVSS6.9AI score0.73327EPSS
SaveExploits4References4
RedHat Linux
RedHat Linux
•added 2015/01/26 6:10 p.m.•85 views

Important: Red Hat Security Advisory: java-1.6.0-openjdk security update

Updated java-1.6.0-openjdk packages that fix multiple security issues are now available for Red Hat Enterprise Linux 5, 6, and 7. Red Hat Product Security has rated this update as having Important security impact. Common Vulnerability Scoring System CVSS base scores, which give detailed severity...

10CVSS6.3AI score0.99999EPSS
SaveExploits13References14
RedHat Linux
RedHat Linux
•added 2015/01/22 9:24 p.m.•21 views

SSL/TLS: Padding Oracle On Downgraded Legacy Encryption attack

A flaw was found in the way SSL 3.0 handled padding bytes when decrypting messages encrypted using block ciphers in cipher block chaining CBC mode. This flaw allows a man-in-the-middle MITM attacker to decrypt a selected byte of a cipher text in as few as 256 tries if they are able to force a...

4.3CVSS6.5AI score0.99999EPSS
SaveExploits7References4
Tenable Nessus
Tenable Nessus
•added 2015/01/22 12:00 a.m.•53 views

Scientific Linux Security Update : java-1.8.0-openjdk on SL6.x i386/x86_64 (20150121) (POODLE)

Multiple flaws were found in the way the Hotspot component in OpenJDK verified bytecode from the class files, and in the way this component generated code for bytecode. An untrusted Java application or applet could possibly use these flaws to bypass Java sandbox restrictions. CVE-2014-6601,...

10CVSS6.2AI score0.99999EPSS
SaveExploits13References15
Tenable Nessus
Tenable Nessus
•added 2015/01/19 12:00 a.m.•59 views

Oracle Solaris Third-Party Patch Update : fetchmail (multiple_vulnerabilities_in_fetchmail) (BEAST)

The remote Solaris system is missing necessary patches to address security updates : - The SSL protocol, as used in certain configurations in Microsoft Windows and Microsoft Internet Explorer, Mozilla Firefox, Google Chrome, Opera, and other products, encrypts data by using CBC mode with chained...

5.8CVSS6.9AI score0.73327EPSS
SaveExploits4References4
Prion
Prion
•added 2015/01/18 6:59 p.m.•22 views

Code injection

kwalletd in KWallet before KDE Applications 14.12.0 uses Blowfish with ECB mode instead of CBC mode when encrypting the password store, which makes it easier for attackers to guess passwords via a codebook attack...

5CVSS6.9AI score0.02147EPSS
SaveExploits1References7Affected Software1
UbuntuCve
UbuntuCve
•added 2015/01/18 6:59 p.m.•30 views

CVE-2013-7252

kwalletd in KWallet before KDE Applications 14.12.0 uses Blowfish with ECB mode instead of CBC mode when encrypting the password store, which makes it easier for attackers to guess passwords via a codebook attack...

5CVSS5.9AI score0.02147EPSS
SaveExploits1References2
NVD
NVD
•added 2015/01/18 6:59 p.m.•25 views

CVE-2013-7252

kwalletd in KWallet before KDE Applications 14.12.0 uses Blowfish with ECB mode instead of CBC mode when encrypting the password store, which makes it easier for attackers to guess passwords via a codebook attack...

5CVSS6.3AI score0.02147EPSS
SaveExploits1References7
CVE
CVE
•added 2015/01/18 6:00 p.m.•76 views

CVE-2013-7252

KWallet's kwalletd (KWallet before KDE Applications 14.12.0) uses Blowfish with ECB mode to encrypt the password store instead of CBC, enabling codebook-style attacks to guess passwords when the password store is accessible. This vulnerability is documented across multiple advisories (GLSA-201606...

5CVSS6.4AI score0.02147EPSS
SaveExploits1References7Affected Software1
Debian CVE
Debian CVE
•added 2015/01/18 6:00 p.m.•43 views

CVE-2013-7252

Removed by vendor...

5CVSS6.7AI score0.02147EPSS
SaveExploits1
Rows per page
Query Builder