187 matches found
prosey
Prosey Prosey is a CLI tool to download and display video transcriptions from YouTube, so you can get the information you're looking for without wasting hours. The main use cases are: Summarize a YouTube video and display it in the CLI with a single command quicker. Read video captions, formatted...
CVE-2025-44108-SXSS
CVE-2025-44108 - Stored cross site scriptingXSS vulnerabilities in the FlatPress CMS 1.3.1 Description A stored Cross-Site Scripting XSS vulnerability exists in the administration panel of Flatpress CMS 1.3.1. An attacker with admin privileges can inject a malicious JavaScript payload into the...
Swiper formatter - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-228
The module provides integration with third party JS library SwiperJs. User-entered text is used as part of the slide without appropriate filtering leading to a cross-site scripting XSS vulnerability. This vulnerability is mitigated by the fact that an attacker would need a role with permission to...
EUVD-2026-82473
Opencast: Stored XSS in Paella player via WebVTT/DFXP caption cue text...
Cross-site Scripting (XSS)
Overview paella-core is a Multistream HTML video player Affected versions of this package are vulnerable to Cross-site Scripting XSS via the caption cue text process. An attacker can execute arbitrary scripts in the context of the user's browser by injecting malicious content into closed captions...
CVE-2026-77615
Paella Player is a set of libraries to create a multi stream video player. Prior to Paella Player 2.12.11 as used in Opencast prior to 19.7 and 20.2, there is a potential XSS attack though closed captions cue text. This vulnerability is fixed in 2.12.11...
CVE-2026-77615
Paella Player is a set of libraries to create a multi stream video player. Prior to Paella Player 2.12.11 as used in Opencast prior to 19.7 and 20.2, there is a potential XSS attack though closed captions cue text. This vulnerability is fixed in 2.12.11...
CVE-2026-77615: Improper Neutralization of Input During Web Page Generation
Paella Player is a set of libraries to create a multi stream video player. Prior to Paella Player 2.12.11 as used in Opencast prior to 19.7 and 20.2, there is a potential XSS attack though closed captions cue text. This vulnerability is fixed in 2.12.11...
CVE-2026-88914
A flaw was found in GStreamer's gst-plugins-good isomp4 plugin. When processing a specially crafted MP4 or MOV file containing CEA-608 closed-caption data, an integer overflow in 32-bit unsigned arithmetic can bypass a bounds check in the caption parser. This leads to an out-of-bounds heap read o...
Linux Distros Unpatched Vulnerability : CVE-2026-88914
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in GStreamer's gst-plugins-good isomp4 plugin. When processing a specially crafted MP4 or MOV file containing CEA-608 closed-caption data, an...
CVE-2026-88914
A flaw was found in GStreamer's gst-plugins-good isomp4 plugin. When processing a specially crafted MP4 or MOV file containing CEA-608 closed-caption data, an integer overflow in 32-bit unsigned arithmetic can bypass a bounds check in the caption parser. This leads to an out-of-bounds heap read o...
buzz-captions (1.1.0), hyfi-ml (0.2.0) +4 more potentially affected by CVE-2026-9856 via transformers (4.39.1)
transformers PYPI version 4.39.1 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - buzz-captions 1.1.0 - hyfi-ml 0.2.0 - integral-deid =0.1.0, =4.0.0rc6, =0.0.1, =2.2.8, =2.4.5 Source cves: CVE-2026-9856 Source advisor...
DRUPAL-CONTRIB-2026-131
This module enables you to add dynamic caption support to PhotoSwipe image galleries. The module doesn't sufficiently sanitize user-supplied input such as image alt tags in its dynamic caption script, leading to a Cross-Site Scripting XSS vulnerability. This vulnerability is mitigated by the fact...
PhotoSwipe - Responsive JavaScript Modal Image Gallery - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-131
This module enables you to add dynamic caption support to PhotoSwipe image galleries. The module doesn't sufficiently sanitize user-supplied input such as image alt tags in its dynamic caption script, leading to a Cross-Site Scripting XSS vulnerability. This vulnerability is mitigated by the fact...
PT-2026-84895
Name of the Vulnerable Software and Affected Versions Drupal PhotoSwipe - Responsive JavaScript Modal Image Gallery versions 0.0.0 through 5.0.9 Description Stored Cross-site Scripting XSS occurs because the module does not sufficiently sanitize user-supplied input, such as image alt tags, within...
pocyeah
An open-source project from Pillar Security PocYeah Turn...
NPM: Ghost: Cross-Site Scripting in Feature Image Captions
NPM: Ghost: Cross-Site Scripting in Feature Image Captions vulnerability discovered by ? in WordPress Npm ghost versions = 4.9.0, 6.54.1...
Ghost: Cross-Site Scripting in Feature Image Captions
Impact An input validation issue allowed any staff user to create a post with content that could be used to hijack another staff user's Ghost Admin session resulting in privilege escalation. Vulnerable versions This vulnerability is present in Ghost from v4.9.0 up to v6.54.0. Patches v6.54.1...
GHSA-PR22-P9RP-2CQV Ghost: Cross-Site Scripting in Feature Image Captions
Impact An input validation issue allowed any staff user to create a post with content that could be used to hijack another staff user's Ghost Admin session resulting in privilege escalation. Vulnerable versions This vulnerability is present in Ghost from v4.9.0 up to v6.54.0. Patches v6.54.1...
CVE-2026-70596 Ghost: Cross-Site Scripting in Feature Image Captions
Ghost is a Node.js content management system. From 4.9.0 until 6.54.1, an input validation issue allowed any staff user to create a post with content in featureimagecaption that could be used to hijack another staff user's Ghost Admin session, resulting in privilege escalation. This issue is fixe...