32614 matches found
CVE-2025-71381: Improper Neutralization of CRLF Sequences in HTTP Headers
Hono before 4.10.2 fixed in 4.10.3 contains a flaw in its CORS middleware: when the origin is not set to "", the middleware copies the Vary header from the incoming request into the response. Because Vary is a response header that should be managed by the server, an attacker can supply arbitrary...
PT-2026-54048
Name of the Vulnerable Software and Affected Versions Grav CMS versions prior to 2.0.0-beta.2 Description Multiple issues allow for code execution. Three unsafe unserialize calls within SchedulerJobQueue, FrameworkCacheAdapterFileCache, and Session deserialize untrusted data without restricting...
Amazon Kiro IDE < 0.11.133 Incorrect Default Permissions
The version of Amazon Kiro IDE installed on the remote host is prior to 0.11.133. It is, therefore, affected by an information disclosure vulnerability. - Incorrect default permissions in Kiro IDE on macOS and Linux before version 0.11.133 could expose the authentication token cache file to other...
Linux Distros Unpatched Vulnerability : CVE-2026-46607
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Glances is an open-source system cross-platform monitoring tool. Prior to 4.5.5, glances/outdated.py uses pickle.load to read a version-check cache file stored ...
RHEL 7 : Red Hat JBoss Enterprise Application Platform 7.3.18 (RHSA-2026:33371)
The remote Redhat Enterprise Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:33371 advisory. Red Hat JBoss Enterprise Application Platform 7 is a platform for Java applications based on the WildFly application runtime. This release ...
Amazon Linux 2 : containerd, --advisory ALAS2ECS-2026-128 (ALASECS-2026-128)
The version of containerd installed on the remote host is prior to 2.1.7-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2ECS-2026-128 advisory. Memory exhaustion DoS causing OOM kill of containerd process NOTE:...
Amazon Linux 2 : containerd, --advisory ALAS2NITRO-ENCLAVES-2026-113 (ALASNITRO-ENCLAVES-2026-113)
The version of containerd installed on the remote host is prior to 2.1.7-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2NITRO-ENCLAVES-2026-113 advisory. Memory exhaustion DoS causing OOM kill of containerd process NOTE:...
Exploit for CVE-2026-46331
cve-2026-46331-audit Read-only audit script for CVE-2026-46...
CVE-2026-7656
The IPv6 Neighbor Discovery handlers in subsys/net/ip/ipv6nbr.c handlerainput, handlensinput, handlenainput used an incorrect boolean expression that combined the RFC 4861 validity checks with the ICMPv6 code check using the wrong operator precedence: the form was length/hop/source/target checks ...
Security Bulletin: Insecure Deserialization in Redis Cache Backend
Summary A deserialization vulnerability was identified in the Redis cache service that could allow attackers with network access to the Redis instance to execute arbitrary code. The cache service used dill.loads to deserialize cached values without integrity verification, enabling attackers to...
Improper Authentication
Overview Affected versions of this package are vulnerable to Improper Authentication via the privatekeyjwt authentication process. An attacker can generate access tokens as another client by exploiting the JWKS resolver cache, without possessing the victim's signing key, if the target client has...
CVE-2026-46607
A flaw was found in Glances, an open-source system monitoring tool. An attacker with write access to the Glances version-check cache file path can exploit an insecure deserialization vulnerability. By planting a malicious file in this predictable and world-accessible location, the attacker can...
Exploit for CVE-2026-43503
CVE-2026-43503 DirtyClone - PoC - SecurewithUmer POC of Dir...
CVE-2026-53265
A flaw was found in the Linux kernel's device mapper DM cache policy. A race condition exists where two processes attempting to invalidate cache blocks concurrently can lead to memory corruption. This can result in a local denial of service, causing the system to crash, or potentially corrupting...
CVE-2026-53250
A flaw was found in the Linux kernel's xsk AFXDP socket component. A malicious local userspace application can exploit a Time-of-check to time-of-use TOCTOU race condition in the xskskbmetadata function. By modifying checksum-related values in shared memory between validation and use, an attacker...
WordPress W3 Total Cache plugin <= 2.9.4 - Arbitrary Code Execution vulnerability
Arbitrary Code Execution vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin W3 Total Cache versions = 2.9.4...
PYSEC-2026-390 LiteLLM: Authentication bypass via OIDC userinfo cache key collision
Impact When JWT authentication is enabled enablejwtauth: true, the OIDC userinfo cache uses token:20 as the cache key. JWT headers produced by the same signing algorithm generate identical first 20 characters. This configuration option is not enabled by default. Most instances are not affected. A...
LiteLLM: Authentication bypass via OIDC userinfo cache key collision
ImpactWhen JWT authentication is enabled enablejwtauth: true, the OIDC userinfo cache uses token:20 as the cache key. JWT headers produced by the same signing algorithm generate identical first 20 characters.This configuration option is not enabled by default. Most instances are not affected.An...
PYSEC-2026-425 MLFlow path traversal vulnerability
A path traversal vulnerability exists in the extractarchivetodir function within the mlflow/pyfunc/dbconnectartifactcache.py file of the mlflow/mlflow repository. This vulnerability, present in versions before v3.7.0, arises due to the lack of validation of tar member paths during extraction. An...
PYSEC-2026-555 toui allows user-specific variables to be shared between users
Impact Websites that use Website.uservars property in versions. Patches It affects versions v2.0.1 to v2.4.0. Please upgrade to v2.4.1 Workarounds Do not use Website.uservars in websites when using versions v2.0.1 to v2.4.0. Also, do not use Website.signinuser in version v2.4.0 only. Explanation...