5281 matches found
CVE-2019-20494: Use of Insufficiently Random Values
In cPanel before 82.0.18, Cpanel::Rand::Get can produce a predictable series of numbers SEC-525...
PT-2020-11943
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 84.0.20 Description The issue allows a demo account to achieve code execution via PassengerApps APIs. Recommendations For versions prior to 84.0.20, update to version 84.0.20 or later to resolve the issue...
PT-2020-10475
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 82.0.18 Description The issue is related to self-XSS due to mishandled JSON string escaping. Recommendations For versions prior to 82.0.18, update to version 82.0.18 or later to resolve the issue...
PT-2020-11938
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 84.0.20 Description The issue allows attackers to bypass intended restrictions on features and demo accounts via WebDisk UAPI calls. Recommendations For versions prior to 84.0.20, update to version 84.0.20 or later to...
CVE-2019-20491
cPanel before 82.0.18 allows attackers to leverage virtual mail accounts in order to bypass account suspensions SEC-508...
CVE-2019-20491
cPanel before 82.0.18 allows attackers to leverage virtual mail accounts in order to bypass account suspensions SEC-508...
Design/Logic Flaw
cPanel before 82.0.18 allows attackers to leverage virtual mail accounts in order to bypass account suspensions SEC-508...
CVE-2019-20491
CVE-2019-20491 concerns cPanel prior to 82.0.18 where an attacker can leverage virtual mail accounts to bypass account suspensions (SEC-508). This is the explicit vulnerability described in multiple sources. The linked Red Hat/CNVD/etc. entries corroborate the same issue. Impact is that a bypass ...
CVE-2019-20491
cPanel before 82.0.18 allows attackers to leverage virtual mail accounts in order to bypass account suspensions SEC-508...
PT-2020-10473
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 82.0.18 Description The issue allows attackers to leverage virtual mail accounts to bypass account suspensions. Recommendations For versions prior to 82.0.18, update to version 82.0.18 or later to resolve the issue...
CVE-2019-20491: Undefined Security Weakness
cPanel before 82.0.18 allows attackers to leverage virtual mail accounts in order to bypass account suspensions SEC-508...
CVE-2012-6449
The clientconf.html and detailbw.html pages in x3 in cPanel & WHM 11.34.0 build 8 have a XSS vulnerability...
Design/Logic Flaw
The clientconf.html and detailbw.html pages in x3 in cPanel & WHM 11.34.0 build 8 have a XSS vulnerability...
CVE-2012-6449
The clientconf.html and detailbw.html pages in x3 in cPanel & WHM 11.34.0 build 8 have a XSS vulnerability...
CVE-2012-6449
CVE-2012-6449 affects cPanel & WHM 11.34.0 (build 8); the vulnerable components are clientconf.html and detailbw.html, with a documented cross-site scripting (XSS) vulnerability. NVD CVSSv3.1 base score 5.4 (MEDIUM) via NETWORK/vector: LOW spoofed user interaction required? The data shows UI inte...
CVE-2012-6449: Improper Neutralization of Input During Web Page Generation
The clientconf.html and detailbw.html pages in x3 in cPanel & WHM 11.34.0 build 8 have a XSS vulnerability...
PT-2020-7290
Name of the Vulnerable Software and Affected Versions: cPanel & WHM version 11.34.0 build 8 Description: The issue concerns a XSS vulnerability found in the clientconf.html and detailbw.html pages in x3. Recommendations: For cPanel & WHM version 11.34.0 build 8, consider restricting access to the...
CVE-2012-6448
Cross-site Scripting XSS in cPanel WebHost Manager WHM 11.34.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...