5281 matches found
PT-2020-16294
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 90.0.10 Description The issue allows self XSS via the WHM Edit DNS Zone interface. Recommendations For versions prior to 90.0.10, update to version 90.0.10 or later to resolve the issue...
CVE-2020-26111: Improper Neutralization of Input During Web Page Generation
cPanel before 90.0.10 allows self XSS via the WHM Edit DNS Zone interface SEC-566...
CVE-2020-26105: Improper Authentication
In cPanel before 88.0.3, insecure chkservd test credentials are used on a templated VM SEC-554...
CVE-2020-26106: Incorrect Permission Assignment for Critical Resource
cPanel before 88.0.3 has weak permissions world readable for the proxy subdomains log file SEC-558...
CVE-2020-26108: Undefined Security Weakness
cPanel before 88.0.13 mishandles file-extension dispatching, leading to code execution SEC-488...
CVE-2020-26113: Improper Neutralization of Input During Web Page Generation
cPanel before 90.0.10 allows self XSS via WHM Manage API Tokens interfaces SEC-569...
PT-2020-16282
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 88.0.3 Description The issue allows attackers to bypass the SMTP greylisting protection mechanism. Recommendations For versions prior to 88.0.3, update to version 88.0.3 or later to resolve the issue...
CVE-2020-26101: Improper Authentication
In cPanel before 88.0.3, insecure RNDC credentials are used for BIND on a templated VM SEC-549...
PT-2020-16288
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 88.0.3 Description The issue is related to insecure test credentials used by the chkservd service in templated virtual machines. Recommendations For versions prior to 88.0.3, update to version 88.0.3 or later to resolv...
PT-2020-16287
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 88.0.3 Description The issue is related to an insecure SRS secret used in templated VMs. Recommendations For versions prior to 88.0.3, update to version 88.0.3 or later to resolve the issue...
PT-2020-16281
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 88.0.3 Description The issue is related to the mishandling of the Exim filter path, which can lead to remote code execution. Recommendations For versions prior to 88.0.3, update to version 88.0.3 or later to resolve th...
PT-2020-16286
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 88.0.3 Description The issue is related to an insecure site password used for Mailman on a templated VM. Recommendations For versions prior to 88.0.3, update to version 88.0.3 or later to resolve the issue...
PT-2020-16284
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 88.0.3 Description The issue is related to insecure RNDC credentials used for BIND on a templated VM. Recommendations For versions prior to 88.0.3, update to version 88.0.3 or later to resolve the issue...
CVE-2020-26109: Undefined Security Weakness
cPanel before 88.0.13 allows bypass of a protection mechanism that attempted to restrict package modification SEC-557...
CVE-2020-26098: Undefined Security Weakness
cPanel before 88.0.3 mishandles the Exim filter path, leading to remote code execution SEC-485...
CVE-2020-26099: Undefined Security Weakness
cPanel before 88.0.3 allows attackers to bypass the SMTP greylisting protection mechanism SEC-491...
CVE-2020-26103: Weak Password Requirements
In cPanel before 88.0.3, an insecure site password is used for Mailman on a templated VM SEC-551...
PT-2020-16296
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 90.0.10 Description The issue allows self XSS via WHM Manage API Tokens interfaces. Recommendations For versions prior to 90.0.10, update to version 90.0.10 or later to resolve the issue...
PT-2020-16298
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 90.0.10 Description The issue allows self XSS via the Cron Editor interface. Recommendations For versions prior to 90.0.10, update to version 90.0.10 or later to resolve the issue...
PT-2020-16285
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 88.0.3 Description The issue is related to an insecure auth policy API key used by Dovecot on a templated VM. Recommendations For versions prior to 88.0.3, update to version 88.0.3 or later to resolve the issue...