3114 matches found
external_expat_AOSP10_r33_CVE-2022-22822toCVE-2022-22827
Expat, Release 2.2.6 This is Expat, a C library for parsing XML, started by James Clark in 1997. Expat is a stream-oriented XML parser. This means that you register handlers with the parser before starting the parse. These handlers are called when the parser discovers the associated structures in...
external_expat-2.1.0_CVE-2022-43680
Expat, Versión 2.1.0 Esto es Expat, una biblioteca C para analizar XML, escrita por James Clark. Expat es un analizador XML orientado a flujos. Esto significa que registras manejadores con el analizador antes de iniciar el análisis. Estos manejadores son llamados cuando el analizador descubre las...
MeshCore
Acerca de MeshCore MeshCore es una biblioteca C++ ligera y portátil que permite el enrutamiento de paquetes multi-salto para proyectos embebidos utilizando LoRa y otros radios de paquetes. Está diseñada para desarrolladores que desean crear redes de comunicación descentralizadas y resilientes que...
SindriKit
SindriKit El desarrollo ofensivo merece una mejor arquitectura. Una biblioteca en C para construir capacidades ofensivas. Concepto central La mayoría de las utilidades ofensivas codifican de forma rígida sus mecánicas de ejecución dentro de la lógica de la técnica. Un cargador reflexivo no solo...
wsb-detect
⏳ wsb-detect wsb-detect enables you to detect if you are running in Windows Sandbox "WSB". The sandbox is used by Windows Defender for dynamic analysis, and commonly manually by security analysts and alike. At the tail end of 2019, Microsoft introduced a new feature named Windows Sandbox WSB for...
kdmp-parser
kdmp-parser This C++ library parses Windows kernel full dumps .dump /f in WinDbg, BMP dumps .dump /ka in WinDbg as well as more recent dump types that were introduced in 2022. The library supports loading 64-bit dumps and provides read access to things like: The context record, The exception...
external_expact_AOSP10_r33_CVE-2022-25314
Expat, Versión 2.2.6 Esto es Expat, una biblioteca C para analizar XML, iniciada por James Clark en 1997. Expat es un analizador XML orientado a flujos. Esto significa que registra manejadores con el analizador antes de iniciar el análisis. Estos manejadores se invocan cuando el analizador descub...
wolfCOSE
wolfCOSE wolfCOSE is a lightweight C library implementing CBOR RFC 8949, COSE RFC 9052/9053, and post-quantum ML-DSA for COSE RFC 9964 using wolfSSL as the crypto backend. Main Features Complete RFC 9052 message set : all six COSE message types, including multi-signer COSESign and multi-recipient...
resiprocate
Descripción general El repositorio reSIProcate contiene las siguientes bibliotecas y aplicaciones C++: Biblioteca resip: pila SIP completa RFC3261 Biblioteca dum Dialog Usage Manager: biblioteca SIP de alto nivel para crear agentes de usuario SIP sin pila de medios Biblioteca recon: biblioteca SI...
longfellow-zk
Longfellow ZK Descripción general La biblioteca Longfellow permite la construcción de protocolos de conocimiento cero relacionados con estándares heredados de verificación de identidad, como el estándar ISO MDOC, el estándar JWT y las Credenciales Verificables de W3. Esta implementación se descri...
wnfexec
Overview WnfExec is a C proof of concept library that injects shellcode into a process by hijacking a WNF subscription callback then triggering a state change. There's nothing novel here and was built based on the research of others. My intent was to solidfy the concept in my head, document the...
external_expact_AOSP10_r33_CVE-2022-25313
Expat, Versión 2.2.6 Esto es Expat, una biblioteca C para analizar XML, iniciada por James Clark en 1997. Expat es un analizador XML orientado a flujos. Esto significa que registras manejadores con el analizador antes de comenzar el análisis. Estos manejadores son llamados cuando el analizador...
pinjectra
Pinjectra Pinjectra es una biblioteca C/C++ que implementa técnicas de inyección de procesos con enfoque en Windows 10 de 64 bits en un estilo 'mezcla y combina'. Aquí hay un ejemplo: // CreateRemoteThread Demo + DLL Load i.e., LoadLibraryA as Entry Point executor = new CodeViaCreateRemoteThread...
xmlsec
XMLSec Library XMLSec library provides C based implementation for major XML Security standards: XML Signature Syntax and Processing XML Encryption Syntax and Processing Detailed information about supported features and algorithms can be found in the XMLDsig and the XMLEnc interoperability reports...
tiny-AES-c
Tiny AES in C This is a small and portable implementation of the AES ECB, CTR and CBC encryption algorithms written in C. You can override the default key-size of 128 bit with 192 or 256 bit by defining the symbols AES192 or AES256 in aes.h. The API is very simple and looks like this I am using C...
UnhookMe
UnhookMe - Resolvedor de imports que se desengancha dinámicamente En la era de los AVs y EDRs intrusivos que introducen parches en caliente a los procesos en ejecución para cumplir con sus requisitos de óptica mejorada, los adversarios modernos deben disponer de una herramienta robusta para sorte...
VX-API
managed by vx-underground | follow us on Twitter | download malware samples at the VXUG/samples page VX-API Version: 2.01.015 Developer: smellyvx The VX-API is a collection of malicious functionality to aid in malware development. It is recommended you clone and/or download this entire repo then...
libsigrok
README The sigrok project aims at creating a portable, cross-platform, Free/Libre/Open-Source signal analysis software suite that supports various device types such as logic analyzers, oscilloscopes, multimeters, and more. libsigrok is a shared library written in C which provides the basic API fo...
external_expat_AOSP10_r33_CVE-2022-23852
Expat, Release 2.2.6 This is Expat, a C library for parsing XML, started by James Clark in 1997. Expat is a stream-oriented XML parser. This means that you register handlers with the parser before starting the parse. These handlers are called when the parser discovers the associated structures in...
libptrace
libptrace libptrace is an event driven process/thread debugging, tracing, and manipulation framework. It is written in C and has Python 2.7 and 3.7 bindings. It is meant to be used as a library. The API has been designed with cross-platform support in mind. Although the current version only runs ...