Lucene search
+L

3087 matches found

Kitploit
Kitploit
•added 2026/09/29 4:57 p.m.•13 views

external_expat_AOSP10_r33_CVE-2022-23990

Expat, versión 2.2.6 Esto es Expat, una biblioteca de C para analizar XML, iniciada por James Clark en 1997. Expat es un analizador XML orientado a flujo. Esto significa que registras manejadores con el analizador antes de comenzar el análisis. Estos manejadores se llaman cuando el analizador...

7.5CVSS7.4AI score0.03992EPSS
SaveExploits0References2
Kitploit
Kitploit
•added 2026/09/29 4:55 p.m.•19 views

tiny-AES-c

Tiny AES en C Esta es una implementación pequeña y portátil de los algoritmos de cifrado AES ECB, CTR y CBC escritos en C. Puedes sobrescribir el tamaño de clave predeterminado de 128 bits con 192 o 256 bits definiendo los símbolos AES192 o AES256 en aes.h. La API es muy sencilla y tiene este...

5.9AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/29 4:37 p.m.•33 views

kdmp-parser

kdmp-parser Esta biblioteca de C++ analiza volcados de memoria del kernel de Windows completos .dump /f en WinDbg, volcados BMP .dump /ka en WinDbg, así como tipos de volcado más recientes introducidos en 2022. La biblioteca admite la carga de volcados de 64 bits y proporciona acceso de lectura a...

6AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/09/29 4:04 p.m.•17 views

longfellow-zk

Longfellow ZK 概述 Longfellow 库能够构建涉及传统身份验证标准(如 ISO MDOC 标准、JWT 标准和 W3 可验证凭据)的零知识协议。该实现描述于: ECDSA 的匿名凭证 libzk: 一个零知识证明的 C++ 库 项目文档 它的名字来源于谷歌剑桥办公室外的一座桥。 安全审查 该项目目前正在进行两项独立的安全审查,由该领域的学术和行业专家小组进行。他们的报告可在项目文档/审查页面上查看。 规范 该仓库包含 Longfellow 及其组件规范的工作文件。如果您有兴趣贡献,请创建一个 Issue 或 Pull Request。我们的讨论在 Issue 下进行。...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/29 12:37 p.m.•15 views

external_libexif_AOSP10_CVE-2020-0452

libexif ------- DESCRIPCIÓN libexif es una biblioteca para analizar, editar y guardar datos EXIF. Está diseñada para reemplazar muchas implementaciones redundantes en utilidades de línea de comandos y programas con interfaces gráficas. CARACTERÍSTICAS libexif admite el análisis, edición y guardad...

9.8CVSS7.8AI score0.03327EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/09/29 12:12 p.m.•20 views

wsb-detect

⏳ wsb-detect wsb-detect 使您能够检测自己是否运行在 Windows 沙盒("WSB")中。该沙盒被 Windows Defender 用于动态分析,也常被安全分析人员等手动使用。在 2019 年末,微软引入了一项名为 Windows 沙盒(简称 WSB)的新功能。用于识别 WSB 的技术概述如下,请参阅技术部分。如果您有任何指纹识别方面的想法,欢迎提交拉取请求 🎉。我断断续续地摆弄过它,后续还会发布更多关于 Windows 沙盒的内容。 Windows 沙盒允许您在 15 秒内快速创建一个基于 Hyper-V 的一次性虚拟机,该虚拟机具有常见 VM...

6.1AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/29 11:37 a.m.•26 views

MeshCore

Acerca de MeshCore MeshCore es una biblioteca C++ ligera y portátil que permite el enrutamiento de paquetes multi-salto para proyectos embebidos utilizando LoRa y otros radios de paquetes. Está diseñada para desarrolladores que desean crear redes de comunicación descentralizadas y resilientes que...

5.9AI score
SaveExploits0References10
Kitploit
Kitploit
•added 2026/09/29 11:15 a.m.•18 views

SindriKit

SindriKit Offensive Development Deserves Better Architecture. A C library for building offensive capabilities. Core Concept Most offensive utilities hardcode their execution mechanics inside the technique's logic. A reflective loader doesn't just map an image; it maps it using a specific, hardcod...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/09/29 9:41 a.m.•10 views

external_expat_AOSP10_r33_CVE-2022-23852

Expat,发布版本 2.2.6 Expat 是一个用于解析 XML 的 C 语言库,由 James Clark 于 1997 年发起。Expat 是一个面向流的 XML 解析器。这意味着您在开始解析之前需要向解析器注册处理器。当解析器发现正在解析的文档中相关结构时,这些处理器会被调用。起始标签就是您可以为其注册处理器的一种结构示例。 Windows 用户应使用 expatwin32 包,其中包含预编译的库和可执行文件,以及供开发者使用的源代码。 Expat 是自由软件。您可以根据本软件包中包含的 COPYING 文件中的许可条款对其进行复制、分发和修改。该许可证与 MIT/X...

9.8CVSS8.2AI score0.04563EPSS
SaveExploits0References2
Kitploit
Kitploit
•added 2026/09/29 9:34 a.m.•20 views

wolfCOSE

wolfCOSE wolfCOSE es una biblioteca ligera en C que implementa CBOR RFC 8949, COSE RFC 9052/9053 y ML-DSA para COSE RFC 9964 poscuántico, utilizando wolfSSL como backend criptográfico. Características Principales Conjunto completo de mensajes RFC 9052 : los seis tipos de mensaje COSE, incluidos...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/29 9:29 a.m.•19 views

xmlsec

Biblioteca XMLSec La biblioteca XMLSec proporciona una implementación basada en C para los principales estándares de seguridad XML: Sintaxis y procesamiento de firmas XML Sintaxis y procesamiento de cifrado XML Puede encontrar información detallada sobre las funciones y algoritmos compatibles en...

5.9AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/29 8:29 a.m.•16 views

libpeconv

libPeConv Una biblioteca para cargar y manipular archivos PE. Objetivos El objetivo de libPEConv era crear una "navaja suiza" para la carga personalizada de archivos PE. Reúne varias funciones auxiliares que puedes integrar rápidamente en tu propio loader. Por ejemplo: reasignar secciones, aplica...

6.1AI score
SaveExploits0References8
Kitploit
Kitploit
•added 2026/09/29 8:14 a.m.•18 views

libptrace

libptrace libptrace是一个事件驱动的进程/线程调试、追踪和操作框架。它使用C语言编写,并具有Python 2.7和3.7的绑定。 它的设计初衷是作为库使用。API在设计时考虑了跨平台支持。虽然当前版本仅运行在32位和64位(支持wow64)的Windows上,但其设计和抽象使得其他平台甚至远程调试支持可以在同一API下添加。 它是多核/多线程感知的,可以轻松地同时运行多个事件循环。通过增加执行核心数量,可以扩展调试进程组或管道,或追踪大量进程的能力。 前言 我在2006年还在大学时编写了libptrace的初始版本,并于2011年将其重新授权给当时的雇主Immunity...

6AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/09/29 7:16 a.m.•19 views

resiprocate

Descripción general El repositorio reSIProcate contiene las siguientes bibliotecas y aplicaciones C++: Biblioteca resip: pila SIP completa RFC3261 Biblioteca dum Dialog Usage Manager: biblioteca SIP de alto nivel para crear agentes de usuario SIP sin pila de medios Biblioteca recon: biblioteca SI...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/29 7:13 a.m.•14 views

external_expat_AOSP10_r33_CVE-2022-22822toCVE-2022-22827

Expat, Release 2.2.6 This is Expat, a C library for parsing XML, started by James Clark in 1997. Expat is a stream-oriented XML parser. This means that you register handlers with the parser before starting the parse. These handlers are called when the parser discovers the associated structures in...

9.8CVSS7.4AI score0.04829EPSS
SaveExploits0References2
Kitploit
Kitploit
•added 2026/09/29 3:59 a.m.•48 views

memoro

Memoro Memoro is a highly detailed heap profiler. Memoro not only shows you where and when your program makes heap allocations, but will show you how your program actually used that memory. Memoro collects detailed information on accesses to the heap, including reads and writes to memory and when...

6.1AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/09/29 12:56 a.m.•16 views

wnfexec

Resumen WnfExec es una librería de prueba de concepto en C que inyecta shellcode en un proceso mediante el secuestro de un callback de suscripción WNF y luego desencadenando un cambio de estado. No hay nada novedoso aquí y fue construida basándose en la investigación de otros. Mi intención fue...

6.1AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/09/29 12:37 a.m.•20 views

UnhookMe

UnhookMe - 动态解除挂钩的导入解析器 在侵入性防病毒软件和EDR引入热补丁以增强其监控能力的时代,现代对手必须拥有强大的工具来绕过这些看守。这里提出的动态导入解析器实现,能够即时解除所用函数的挂钩,是加强对手韧性努力的又一步。 我在这里提出的解决方案是,从使用链接器解析的WinAPI导入(在编译后可执行文件的PE头中可见,特别是导入地址表)转向完全动态的方法,仅以动态方式解析导入。这种动态解析器可以配备在后台运行的解除挂钩逻辑,无需操作员任何指导。 最简单的使用示例 以下是如何确保以解除挂钩、不受监控的方式调用MessageBoxW: RESOLVEuser32,...

5.9AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/09/29 12:35 a.m.•13 views

libsigrok

README El proyecto sigrok tiene como objetivo crear una suite de software de análisis de señales portátil, multiplataforma, libre/abierta y de código abierto que admita varios tipos de dispositivos como analizadores lógicos, osciloscopios, multímetros y más. libsigrok es una biblioteca compartida...

5.8AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/29 12:05 a.m.•18 views

VX-API

由 vx-underground 管理 | 在 Twitter 上关注我们 | 在 VXUG/samples 页面下载恶意软件样本 VX-API 版本:2.01.015 开发者:smellyvx VX-API 是一个恶意功能集合,旨在辅助恶意软件开发。建议您克隆和/或下载整个仓库,然后打开 Visual Studio 解决方案文件,以便轻松浏览功能和概念。 某些函数可能依赖于解决方案文件中的其他函数。使用此处提供的解决方案文件将更容易识别需要哪些其他功能和/或头文件数据。...

5.8AI score
SaveExploits0
Rows per page
Query Builder