Lucene search
+L

23028 matches found

Tenable Nessus
Tenable Nessus
•added 2026/09/22 12:00 a.m.•14 views

Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: c-ares (UTSA-2023-002303)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2023-002303 advisory. c-ares is an asynchronous resolver library. aresinetnetpton is vulnerable to a buffer underflow for certain ipv6 addresses, in particular 0::00:00:00/2 was found to...

6.4CVSS6.5AI score0.00383EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/09/22 12:00 a.m.•15 views

Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: librabbitmq (UTSA-2023-002168)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2023-002168 advisory. An issue was discovered in the C AMQP client library aka rabbitmq-c through 0.13.0 for RabbitMQ. Credentials can only be entered on the command line e.g., for...

5.5CVSS5.9AI score0.00216EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/22 12:00 a.m.•16 views

CVE-2026-89282: Incorrect Permission Assignment for Critical Resource

The Apache Lounge Windows distribution of Apache HTTP Server build contains an insecure installation directory permissions vulnerability through its default install directory on C:, which inherits write access for Authenticated Users...

9.1CVSS8.4AI score0.00268EPSS
SaveExploits1References2
RedHat Linux
RedHat Linux
•added 2026/09/21 3:04 a.m.•14 views

vim: Vim: Arbitrary command execution via crafted tags file in C omni-completion

A command injection vulnerability in Vim's C omni-completion script allows an attacker to execute arbitrary commands if a user is tricked into opening a maliciously crafted tags file and manually invoking the autocomplete feature...

8.4CVSS8AI score0.00137EPSS
SaveExploits0References6
BDU FSTEC
BDU FSTEC
•added 2026/09/21 12:00 a.m.•16 views

libfreerdp H264 Buffer Overflow RCE

The vulnerability of the avc444ensurebuffer function in the libfreerdp/codec/h264.c file of the RDP client FreeRDP is related to buffer overflow in dynamic memory. Exploiting this vulnerability could allow a remote attacker to execute arbitrary code...

9CVSS8AI score0.00619EPSS
SaveExploits1References11Affected Software4
Tenable Nessus
Tenable Nessus
•added 2026/09/21 12:00 a.m.•32 views

Oracle Linux 9 : curl (ELSA-2026-69126)

The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-69126 advisory. - add sasl service name to connection reuse checks CVE-2026-8458 Tenable has extracted the preceding description block directly from the Oracle Linux...

9.1CVSS6.9AI score0.005EPSS
SaveExploits2References3
Tenable Nessus
Tenable Nessus
•added 2026/09/21 12:00 a.m.•15 views

SUSE SLED15 / SLES15 Security Update : c-ares (SUSE-SU-2026:4021-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4021-1 advisory. - CVE-2024-25629: out of bounds read in aresreadline bsc1220279. - CVE-2025-31498: use-after-free in readanswe...

8.3CVSS7AI score0.00845EPSS
SaveExploits0References19
osv_oesa
osv_oesa
•added 2026/09/20 1:23 p.m.•20 views

OESA-2026-3960 xmlrpc-c security update

XML-RPC is a quick-and-easy way to make procedure calls over the Internet. It converts the procedure call into an XML document, sends it to a remote server using HTTP, and gets back the response as XML. Security Fixes: libexpat before 2.8.3 has an out-of-bounds read and resultant infinite loop...

6.2CVSS6AI score0.00191EPSS
SaveExploits0References2
osv_oesa
osv_oesa
•added 2026/09/20 1:23 p.m.•19 views

OESA-2026-3958 xmlrpc-c security update

XML-RPC is a quick-and-easy way to make procedure calls over the Internet. It converts the procedure call into an XML document, sends it to a remote server using HTTP, and gets back the response as XML. Security Fixes: libexpat before 2.8.3 has an out-of-bounds read and resultant infinite loop...

6.2CVSS6AI score0.00191EPSS
SaveExploits0References2
osv_oesa
osv_oesa
•added 2026/09/20 1:23 p.m.•16 views

OESA-2026-3959 xmlrpc-c security update

XML-RPC is a quick-and-easy way to make procedure calls over the Internet. It converts the procedure call into an XML document, sends it to a remote server using HTTP, and gets back the response as XML. Security Fixes: libexpat before 2.8.3 has an out-of-bounds read and resultant infinite loop...

6.2CVSS6AI score0.00191EPSS
SaveExploits0References2
osv_oesa
osv_oesa
•added 2026/09/20 1:23 p.m.•20 views

OESA-2026-3957 xmlrpc-c security update

XML-RPC is a quick-and-easy way to make procedure calls over the Internet. It converts the procedure call into an XML document, sends it to a remote server using HTTP, and gets back the response as XML. Security Fixes: libexpat before 2.8.3 has an out-of-bounds read and resultant infinite loop...

6.2CVSS6AI score0.00191EPSS
SaveExploits0References2
Packet Storm News
Packet Storm News
•added 2026/09/20 12:00 a.m.•18 views

TRACTOR Benchmark for Evaluating C to Rust Translators

Memory-safety vulnerabilities remain a persistent source of security risk in critical software, much of which is implemented in memory-unsafe languages such as C and C++. Recent advances in programming languages, program analysis, and artificial intelligence have created new opportunities to...

5.8AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/09/19 9:08 a.m.•16 views

wolfCOSE v2.0.0

wolfCOSE wolfCOSE is a lightweight and fast C library implementing core CBOR and COSE standards, backed by wolfSSL for cryptography. Supported Standards & RFCs Core Specifications: RFC 8949 - Concise Binary Object Representation CBOR RFC 9052 - CBOR Object Signing and Encryption COSE RFC 9053 -...

6.3AI score
SaveExploits0References1
SUSE CVE
SUSE CVE
•added 2026/09/19 2:00 a.m.•15 views

SUSE CVE-2026-8674

Initializing the DNS stub resolver from an /etc/resolv.conf file, or a LOCALDOMAIN environment variable, whose search list contains a domain of roughly 200 characters or more in the GNU C Library version 2.26 to 2.44 results in an assertion failure which aborts the process. The resolver truncates...

5.3CVSS6.1AI score0.00315EPSS
SaveExploits0References9
SUSE CVE
SUSE CVE
•added 2026/09/19 1:56 a.m.•24 views

SUSE CVE-2026-44235

rabbitmq-c is a C-language AMQP client library for RabbitMQ. Prior to 0.16.0, a malicious AMQP server can send an undersized HEADER or METHOD frame during client login and cause unsigned sizet underflow in amqphandleinput in librabbitmq/amqpconnection.c. The parser subtracts HEADERSIZE, fixed...

6.5CVSS6.3AI score0.00309EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2026/09/19 1:56 a.m.•9 views

SUSE CVE-2026-44236

rabbitmq-c is a C-language AMQP client library for RabbitMQ. Prior to 0.16.0, a malicious AMQP server can send an undersized connection.tune.framemax value during amqplogin, and rabbitmq-c accepts the value in amqplogininner in librabbitmq/amqpsocket.c. amqptuneconnection in...

7.5CVSS7.4AI score0.00403EPSS
SaveExploits0References5
Fedora
Fedora
•added 2026/09/19 1:14 a.m.•16 views

[SECURITY] Fedora 44 Update: stb-0^20260802.2c980bb-2.fc44

Single-file public domain libraries for C/C++...

4CVSS5.8AI score0.00129EPSS
SaveExploits0
Fedora
Fedora
•added 2026/09/19 12:58 a.m.•17 views

[SECURITY] Fedora 43 Update: stb-0^20260802.2c980bb-2.fc43

Single-file public domain libraries for C/C++...

4CVSS5.8AI score0.00129EPSS
SaveExploits0
Fedora
Fedora
•added 2026/09/19 12:17 a.m.•21 views

[SECURITY] Fedora 45 Update: stb-0^20260802.2c980bb-2.fc45

Single-file public domain libraries for C/C++...

4CVSS5.8AI score0.00129EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/09/18 9:54 p.m.•13 views

brpc v1.18.0

中文版 bRPC is an Industrial-grade RPC framework using C++ Language, which is often used in high performance system such as Search, Storage, Machine learning, Advertisement, Recommendation etc. "bRPC" means "better RPC". You can use it to: Build a server that can talk in multiple protocols on same...

5.9AI score
SaveExploits0References26
Rows per page
Query Builder