331565 matches found
PT-2026-123385
In the Linux kernel, the following vulnerability has been resolved: dm-integrity: fix buffer overflow in inline mode with large tag size In inline mode, dm integrity check and dm integrity inline recheck compute the checksum of each block into an on-stack buffer of HASH MAX DIGESTSIZE bytes...
Oracle Linux 8 : libX11 (ELSA-2026-89730)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-89730 advisory. 1.6.8-10 - CVE-2026-88806 libX11: libX11: Heap-based buffer overflow via malicious X server Resolves: https://issues.redhat.com/browse/RHEL-267125 Tenable has...
RHEL 8 : libX11 (RHSA-2026:89730)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:89730 advisory. The libX11 packages contain the core X11 protocol client library. Security Fixes: libX11: libX11: Heap-based buffer overflow via malicious X server...
RHEL 9 : libxml2 (RHSA-2026:89750)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:89750 advisory. The libxml2 library is a development toolbox providing the implementation of various XML standards. Security Fixes: libxml2: mingw-libxml2:...
Linux Distros Unpatched Vulnerability : CVE-2026-98889
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - wifi: iwlwifi: mvm: fix sched scan IE sizing Scheduled scan built the probe request before iwlmvmscanfits, so oversized IEs could be copied into the fixed preq...
RHEL 10 : libxml2 (RHSA-2026:89759)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:89759 advisory. The libxml2 library is a development toolbox providing the implementation of various XML standards. Security Fixes: libxml2: libxml2:...
CentOS Linux 7 [TuxCare] Security Update: libX11 / libX11-common / libX11-devel (CENTOS7:CLSA-2026:1792812595)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1792812595 advisory. - A malicious X server could exploit a buffer overflow in libX11 before 1.8.14 during handling of XkbGetMap overflowing the keysymmap...
AlmaLinux 9.2 [TuxCare] Security Update: webkit2gtk3 / webkit2gtk3-devel / webkit2gtk3-jsc / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1793034547)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1793034547 advisory. - Buffer overflow in ANGLE in Google Chrome on on Android prior to 154.0.8037.92 allowed a remote attacker to potentially execute...
RHEL 9 : rsyslog (RHSA-2026:90349)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:90349 advisory. The rsyslog packages provide an enhanced, multi-threaded syslog daemon. It supports MySQL, syslog/TCP, RFC 3195, permitted sender lists, filtering o...
RHEL 9 : flatpak (RHSA-2026:89733)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:89733 advisory. Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux. Security Fixes: flatpak: Flatpak:...
CentOS Linux 8 [TuxCare] Security Update: corosync / corosync-vqsim / corosynclib / corosynclib-devel / etc Multiple Vulnerabilities (CENTOS-STREAM8:CLSA-2026:1793029519)
The CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS-STREAM8:CLSA-2026:1793029519 advisory. - Corosync through 3.1.9, if encryption is disabled or the attacker knows the encryption key, has a stack- based buffer overflow ...
PT-2026-125085
Name of the Vulnerable Software and Affected Versions libosmocore versions prior to 1.14.2 Description A buffer overflow exists in the osmo iuup compute payload crc function within the src/gsm/iuup.c file. This flaw allows a remote attacker to trigger a denial of service. Recommendations Update t...
PT-2026-125355
A buffer overflow issue was addressed with improved memory handling. This issue is fixed in iOS 26.7.2 and iPadOS 26.7.2, iOS 27.2 and iPadOS 27.2, macOS Golden Gate 27.2, macOS Sequoia 15.8.2, macOS Tahoe 26.7.2, tvOS 27.2, visionOS 27.2, watchOS 27.2. An app may be able to cause unexpected syst...
UBUNTU-CVE-2026-116124
A security vulnerability has been detected in GNOME libgsf up to 1.14.60. The impacted element is the function oleinforeadmetabat of the file gsf/gsf-infile-msole.c of the component OLE2 Parser. The manipulation leads to heap-based buffer overflow. The attack can be initiated remotely. The...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146099)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146099 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146101)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146101 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146097)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146097 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: brotli (UTSA-2026-146094)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146094 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
PT-2026-123289
A vulnerability was detected in libimobiledevice up to 1.4.0. The affected element is the function webinspector receive with timeout of the file src/webinspector.c of the component Web Inspector. The manipulation results in heap-based buffer overflow. It is possible to launch the attack remotely...