331257 matches found
Apple macOS security vulnerabilities
A security vulnerability exists in Apple macOS Golden Gate versions prior to 27, macOS Sequoia versions prior to 15.8.2, and macOS Tahoe versions prior to 26.7.2. This vulnerability stems from an input validation issue that leads to a stack buffer overflow; processing maliciously crafted audit...
D-Link DCS-6501LH Wi-Fi camera Heap Buffer Overflow DoS
The vulnerability in the mydlinksetrootpwd function of the D-Link DCS-6501LH Wi-Fi camera is related to the use of weak credentials. Exploitation of this vulnerability may allow a remote attacker to execute arbitrary code...
Codecs Component DoS
The vulnerability in the Codecs component of Google Chrome and Microsoft Edge web browsers is related to a buffer overflow in memory. Exploitation of this vulnerability may allow a remote attacker to cause a denial of service by sending a specially crafted HTML page...
UBUNTU-CVE-2026-79982
The Bluetooth HCI USB transport class of the new USB device stack, subsys/usb/devicenext/class/bthci.c, copies every controller-to-host HCI packet into a USB transfer buffer before enqueuing it on an endpoint. bthcitxsyncin allocated that buffer from bthcieppool, a fixed pool whose slots are only...
Linux Distros Unpatched Vulnerability : CVE-2026-116149
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-58 and 7.x before 7.1.2-33 contains a stack-based buffer overflow in the handling of bzip2 compressed images. Attackers can supply a...
Linux Distros Unpatched Vulnerability : CVE-2026-116153
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 7.1.2-33 contains a heap buffer overflow vulnerability on 32-bit systems that allows attackers to overwrite heap memory when convex-hull...
FreeBSD : ImageMagick6 -- multiple vulnerabilities (fc4d429d-d0c6-11f1-bae2-3497f65b111b)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the fc4d429d-d0c6-11f1-bae2-3497f65b111b advisory. The ImageMagick project published security advisories for issues fixed in releases 6.9.13-51...
UBUNTU-CVE-2026-116124
A security vulnerability has been detected in GNOME libgsf up to 1.14.60. The impacted element is the function oleinforeadmetabat of the file gsf/gsf-infile-msole.c of the component OLE2 Parser. The manipulation leads to heap-based buffer overflow. The attack can be initiated remotely. The...
PT-2026-125421
A buffer overflow was addressed with improved bounds checking. This issue is fixed in iOS 26.7.2 and iPadOS 26.7.2, iOS 27 and iPadOS 27, macOS Golden Gate 27, macOS Sequoia 15.8, macOS Tahoe 26.7.2, visionOS 27. Processing a maliciously crafted image may lead to heap corruption...
Linux Distros Unpatched Vulnerability : CVE-2026-98889
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - wifi: iwlwifi: mvm: fix sched scan IE sizing Scheduled scan built the probe request before iwlmvmscanfits, so oversized IEs could be copied into the fixed preq...
Netty TCNative buffer error vulnerability
Versions of netty-tcnative prior to 2.0.84.Final contain a buffer error vulnerability. This vulnerability arises because the tcnwritetobytebuffer BIO callback fails to unwind indices written to non-application ring buffers, resulting in a heap buffer overflow. A remote TLS peer can trigger an...
CentOS Linux 8 [TuxCare] Security Update: corosync / corosync-vqsim / corosynclib / corosynclib-devel / etc Multiple Vulnerabilities (CENTOS-STREAM8:CLSA-2026:1793029519)
The CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS-STREAM8:CLSA-2026:1793029519 advisory. - Corosync through 3.1.9, if encryption is disabled or the attacker knows the encryption key, has a stack- based buffer overflow ...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: brotli (UTSA-2026-146094)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146094 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146097)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146097 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146099)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146099 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Important: xorg-x11-server security update
X.Org is an open-source implementation of the X Window System. It provides the basic low-level functionality that full-fledged graphical user interfaces are designed upon. Security Fixes: xorg-x11-server: xorg-x11-server: Arbitrary code execution via use-after-free in passive grab handling...
RHEL 9 : flatpak (RHSA-2026:89733)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:89733 advisory. Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux. Security Fixes: flatpak: Flatpak:...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146101)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146101 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Stack-based Buffer Overflow
Overview Magick.NET-Q16-arm64 is a Magick.NET allows you can use ImageMagick without having to install ImageMagick on your server or desktop. More information about specific builds see the official docs https://github.com/dlemstra/Magick.NET/tree/main/docs Affected versions of this package are...
Stack-based Buffer Overflow
Overview Magick.NET-Q8-arm64 is a Magick.NET allows you can use ImageMagick without having to install ImageMagick on your server or desktop. More information about specific builds see the official docs https://github.com/dlemstra/Magick.NET/tree/main/docs Affected versions of this package are...