331145 matches found
Apple macOS security vulnerabilities
A security vulnerability stemming from a buffer overflow exists in Apple macOS Golden Gate versions prior to 27.2, Apple macOS Sequoia versions prior to 15.8.2, and Apple macOS Tahoe versions prior to 26.7.2. This vulnerability may allow sandbox processes to bypass their sandbox restrictions...
UBUNTU-CVE-2026-116258
A vulnerability was identified in libimobiledevice up to 1.4.0. This affects an unknown part of the file src/afc.c of the component AFC. Such manipulation leads to heap-based buffer overflow. The attack can be executed remotely. The exploit is publicly available and might be used. The vendor was...
Osmocom libosmocore security vulnerability
Osmocom libosmocore versions 1.14.1 and earlier contain a security vulnerability. This vulnerability stems from a buffer overflow in the osmoiuupcomputepayloadcrc function within src/gsm/iuup.c, which may allow remote attackers to cause a denial of service...
CVE-2026-104593
osmo-msc through 1.15.0 contains a stack-based buffer overflow in decodemmename in src/libmsc/sgsiface.c. This allows a remote attacker to cause a denial of service...
Pillow Heap Buffer Overflow DoS
The vulnerability in the ImagingJpegDecode function of the Pillow JPEG decoder library is related to buffer overflow in memory. Exploitation of this vulnerability may allow a remote attacker to cause a denial of service or execute arbitrary code...
Linux Distros Unpatched Vulnerability : CVE-2026-98889
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - wifi: iwlwifi: mvm: fix sched scan IE sizing Scheduled scan built the probe request before iwlmvmscanfits, so oversized IEs could be copied into the fixed preq...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: brotli (UTSA-2026-146094)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146094 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146099)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146099 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146101)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146101 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Linux Distros Unpatched Vulnerability : CVE-2026-116149
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ImageMagick before 6.9.13-58 and 7.x before 7.1.2-33 contains a stack-based buffer overflow in the handling of bzip2 compressed images. Attackers can supply a...
Apple MacOS: CVE-2026-84604: OS X update for OpenBSM
A stack buffer overflow was addressed through improved input validation. This issue is fixed in macOS Golden Gate 27, macOS Sequoia 15.8.2, macOS Tahoe 26.7.2. Processing a maliciously crafted audit file may corrupt process memory...
Important: xorg-x11-server security update
X.Org is an open-source implementation of the X Window System. It provides the basic low-level functionality that full-fledged graphical user interfaces are designed upon. Security Fixes: xorg-x11-server: xorg-x11-server: Arbitrary code execution via use-after-free in passive grab handling...
CentOS Linux 7 [TuxCare] Security Update: libX11 / libX11-common / libX11-devel (CENTOS7:CLSA-2026:1792812595)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1792812595 advisory. - A malicious X server could exploit a buffer overflow in libX11 before 1.8.14 during handling of XkbGetMap overflowing the keysymmap...
AlmaLinux 9.2 [TuxCare] Security Update: webkit2gtk3 / webkit2gtk3-devel / webkit2gtk3-jsc / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1793034547)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1793034547 advisory. - Buffer overflow in ANGLE in Google Chrome on on Android prior to 154.0.8037.92 allowed a remote attacker to potentially execute...
Netty TCNative buffer error vulnerability
Versions of netty-tcnative prior to 2.0.84.Final contain a buffer error vulnerability. This vulnerability arises because the tcnwritetobytebuffer BIO callback fails to unwind indices written to non-application ring buffers, resulting in a heap buffer overflow. A remote TLS peer can trigger an...
RHEL 8 : freeipmi (RHSA-2026:89754)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:89754 advisory. The freeipmi packages contain an Intelligent Platform Management Interface IPMI remote console and system management software based on the...
RHEL 8 : libX11 (RHSA-2026:89730)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:89730 advisory. The libX11 packages contain the core X11 protocol client library. Security Fixes: libX11: libX11: Heap-based buffer overflow via malicious X server...
Oracle Linux 8 : libX11 (ELSA-2026-89730)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-89730 advisory. 1.6.8-10 - CVE-2026-88806 libX11: libX11: Heap-based buffer overflow via malicious X server Resolves: https://issues.redhat.com/browse/RHEL-267125 Tenable has...
RHEL 9 : rsyslog (RHSA-2026:90349)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:90349 advisory. The rsyslog packages provide an enhanced, multi-threaded syslog daemon. It supports MySQL, syslog/TCP, RFC 3195, permitted sender lists, filtering o...
RHEL 10 : libxml2 (RHSA-2026:89759)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:89759 advisory. The libxml2 library is a development toolbox providing the implementation of various XML standards. Security Fixes: libxml2: libxml2:...