329444 matches found
Unity Linux 20.1070e Security Update: kernel (UTSA-2026-142673)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142673 advisory. In the Linux kernel, the following vulnerability has been resolved: Input: synaptics-rmi4 - block sinput when F54 queue is busy Changing the input diagnostic report...
Linux Distros Unpatched Vulnerability : CVE-2026-111497
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote...
SUSE SLES12: cyrus-sasl / cyrus-sasl-32bit / cyrus-sasl-crammd5 / etc (SUSE-SU-2026:4795-1)
The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2026:4795-1 advisory. This update for cyrus-sasl fixes the following issue: - CVE-2026-107161: Heap buffer overflow in cyrus-sasl addtochallenge allows malicious...
CentOS Linux 7 [TuxCare] Security Update: nginx / nginx-all-modules / nginx-filesystem / nginx-mod-devel / etc (CENTOS7:CLSA-2026:1792580871)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1792580871 advisory. - A vulnerability exists in NGINX Plus and NGINX Open Source when a location is configured that uses the alias directive together with rewrite an...
Unity Linux 20.1070a Security Update: kernel (UTSA-2026-143101)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-143101 advisory. In the Linux kernel, the following vulnerability has been resolved: sctp: prevent peer transport count overflow sctpassocaddpeer increments the association's 16-bit...
Unity Linux 20.1070e Security Update: kernel (UTSA-2026-142741)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142741 advisory. In the Linux kernel, the following vulnerability has been resolved: sctp: prevent peer transport count overflow sctpassocaddpeer increments the association's 16-bit...
SUSE SLED15 / SLES15 Security Update : busybox (SUSE-SU-2026:4760-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4760-1 advisory. - CVE-2026-88830: unit confusion in TLS Montgomery reduction buffer allocation causes a pre-authentication hea...
Linux Distros Unpatched Vulnerability : CVE-2026-96644
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Pillow is a Python imaging library. Prior to 13.0.0 on Windows, src/PIL/WmfImagePlugin.py passes unchecked 32-bit WMF or EMF dimensions to the native drawwmf...
AlmaLinux 9.2 [TuxCare] Security Update: flatpak / flatpak-devel / flatpak-libs / flatpak-selinux / etc (ALMALINUX9.2:CLSA-2026:1792626355)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1792626355 advisory. - The OCI delta stream parser read sizes as guint64 but passed them to GLib I/O and allocation functions expecting gsize 32 bits on 32-bit...
AlmaLinux 9 : fetchmail (ALSA-2026:86981)
The remote AlmaLinux 9 host has a package installed that is affected by a vulnerability as referenced in the ALSA-2026:86981 advisory. fetchmail: fetchmail: stack-based buffer overflow in NTLM authentication fetchmail-SA-2026-01 CVE-2026-94184 Tenable has extracted the preceding description block...
SUSE SLES15 Security Update : busybox (SUSE-SU-2026:4798-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4798-1 advisory. - CVE-2026-88830: unit confusion in TLS Montgomery reduction buffer allocation causes a pre-authentication heap buffer overflow whe...
Unity Linux 20.1020e / 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-142717)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142717 advisory. In the Linux kernel, the following vulnerability has been resolved: Input: synaptics-rmi4 - zero report size on F54 work error In rmif54work, if an error occurs duri...
Unity Linux 20.1020e / 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-142757)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142757 advisory. In the Linux kernel, the following vulnerability has been resolved: scsi: libiscsitcp: Bound SCSI Response data segment to the connection buffer iscsitcphdrdissect...
CentOS Linux 6 [TuxCare] Security Update: apr-util / apr-util-devel / apr-util-ldap / apr-util-mysql / etc Multiple Vulnerabilities (CENTOS6:CLSA-2026:1792506468)
The CentOS Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2026:1792506468 advisory. - A bug in APR-util version 1.6.3 and earlier allows a stack recursion attack against any library consumer which parses XML from untrust...
CentOS Linux 6 [TuxCare] Security Update: libtiff / libtiff-devel / libtiff-static Multiple Vulnerabilities (CENTOS6:CLSA-2026:1792612283)
The CentOS Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2026:1792612283 advisory. - tools/pal2rgb.c in pal2rgb in LibTIFF 4.0.9 allows remote attackers to cause a denial of service TIFFSetupStrips heap-based buffer...
openSUSE 16 Security Update : putty (openSUSE-SU-2026:22127-1)
The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:22127-1 advisory. Changes in putty: - Update to release 0.85 Fixed a remotely triggerable use-after-free in Pageant. Fixed a remotely triggerable buffer overflow ...
TencentOS Server 3: gimp:2.8 (TSSA-2026:1195)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1195 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
Important: flute, libbase, libfonts, libformula, liblayout, libloader, libreoffice, librepository, libserializer, pentaho-libxml, pentaho-reporting-flow-engine, and sac security, bug fix, and enhancement update
SAC is a standard interface for CSS parsers, intended to work with CSS1, CSS2, CSS3 and other CSS derived languages. Security Fixes: libreoffice: heap buffer overflow in PDF import stream handling CVE-2026-63274 libreoffice: stack buffer overflow in CFF to Type 1 font conversion CVE-2026-63276...
Debian dla-4849 : expat - security update
The remote Debian 12 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4849 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-4849-1 [email protected]...
ANGLE Library DoS
The vulnerability of the ANGLE library in Google Chrome and Microsoft Edge relates to writing beyond the buffer boundaries. Exploiting this vulnerability could allow a malicious actor to cause service interruptions through a specially crafted HTML page...