329361 matches found
Important: libX11 security update
The libX11 packages contain the core X11 protocol client library. Security Fixes: libX11: libX11: Heap-based buffer overflow via malicious X server CVE-2026-88806 For more details about the security issues, including the impact, a CVSS score, acknowledgments, and other related information, refer ...
Important: xorg-x11-server security update
X.Org is an open-source implementation of the X Window System. It provides the basic low-level functionality that full-fledged graphical user interfaces are designed upon. Security Fixes: xorg-x11-server: xorg-x11-server: Arbitrary code execution via use-after-free in passive grab handling...
FreeBSD : ImageMagick7 -- multiple vulnerabilities (fc4d0a5b-d0c6-11f1-bae2-3497f65b111b)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the fc4d0a5b-d0c6-11f1-bae2-3497f65b111b advisory. The ImageMagick project published security advisories for issues fixed in releases 7.1.2-26...
FreeBSD : ImageMagick6 -- multiple vulnerabilities (fc4d429d-d0c6-11f1-bae2-3497f65b111b)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the fc4d429d-d0c6-11f1-bae2-3497f65b111b advisory. The ImageMagick project published security advisories for issues fixed in releases 6.9.13-51...
Moderate: freeipmi security, bug fix, and enhancement update
The freeipmi packages contain an Intelligent Platform Management Interface IPMI remote console and system management software based on the IPMI specification. Security Fixes: FreeIPMI: FreeIPMI: Arbitrary code execution via malformed Fujitsu System Event Log responses CVE-2026-85504 FreeIPMI:...
CVE-2026-116258
A vulnerability was identified in libimobiledevice up to 1.4.0. This affects an unknown part of the file src/afc.c of the component AFC. Such manipulation leads to heap-based buffer overflow. The attack can be executed remotely. The exploit is publicly available and might be used. The vendor was...
CVE-2026-116124
A security vulnerability has been detected in GNOME libgsf up to 1.14.60. The impacted element is the function oleinforeadmetabat of the file gsf/gsf-infile-msole.c of the component OLE2 Parser. The manipulation leads to heap-based buffer overflow. The attack can be initiated remotely. The...
Palo Alto Networks PAN-OS 11.2.x / 12.1.x / 12.2.x Vulnerability
The version of Palo Alto Networks PAN-OS running on the remote host is a vulnerable version of 11.2.x, 12.1.x, or 12.2.x. It is, therefore, affected by a vulnerability. Palo Alto Networks is aware of the vulnerability in Brotli: CVE-2026-111497. A buffer overflow vulnerability in the Brotli decod...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: brotli (UTSA-2026-146094)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146094 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146099)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146099 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146101)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146101 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
PT-2026-123177
Incorrect default permissions in ASP.NET Core allows an authorized attacker to elevate privileges locally...
Unity Linux 20.1050e / 20.1060e / 20.1070-8ae / 20.1070e Security Update: nodejs (UTSA-2026-144011)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-144011 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146097)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146097 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
VulnCheck KEV: CVE-2026-111497
A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially...
CentOS Linux 6 [TuxCare] Security Update: ncurses / ncurses-base / ncurses-devel / ncurses-libs / etc Multiple Vulnerabilities (CENTOS6:CLSA-2026:1792807491)
The CentOS Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2026:1792807491 advisory. - An issue was discovered in ncurses through v6.2-1. nccaptoinfo in captoinfo.c has a heap-based buffer overflow. CVE-2021-39537 - ncurs...
Unity Linux 20.1050e / 20.1060e / 20.1070-8ae / 20.1070e Security Update: brotli (UTSA-2026-146093)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146093 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146095)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146095 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Codecs Component DoS
The vulnerability in the Codecs component of Google Chrome and Microsoft Edge web browsers is related to a buffer overflow in memory. Exploitation of this vulnerability may allow a remote attacker to cause a denial of service by sending a specially crafted HTML page...
brotli-cve-check
brotli-cve-check Scans a project or container image for CVE-2026-111497 , a buffer overflow in the Brotli decoder. It rates the criticality as Critical, High, or Medium and lists the steps to fix it. The repo ships two pieces: Script skills/brotli-cve-check/scripts/brotlicheck.py: does the actual...