328924 matches found
Linux kernel Heap Buffer Overflow DoS
The vulnerability in the kvms390giscregister function within the arch/s390/kvm/pci.c file of the Linux kernel kernel is related to an improper thread management implementation. Exploitation of this vulnerability may allow an attacker to cause a denial of service...
ALSA-2026:89747 Important: xorg-x11-server security update
X.Org is an open-source implementation of the X Window System. It provides the basic low-level functionality that full-fledged graphical user interfaces are designed upon. Security Fixes: xorg-x11-server: xorg-x11-server: Arbitrary code execution via use-after-free in passive grab handling...
Important: xorg-x11-server security update
X.Org is an open-source implementation of the X Window System. It provides the basic low-level functionality that full-fledged graphical user interfaces are designed upon. Security Fixes: xorg-x11-server: xorg-x11-server: Arbitrary code execution via use-after-free in passive grab handling...
FreeBSD : ImageMagick6 -- multiple vulnerabilities (fc4d429d-d0c6-11f1-bae2-3497f65b111b)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the fc4d429d-d0c6-11f1-bae2-3497f65b111b advisory. The ImageMagick project published security advisories for issues fixed in releases 6.9.13-51...
CVE-2026-104593
osmo-msc through 1.15.0 contains a stack-based buffer overflow in decodemmename in src/libmsc/sgsiface.c. This allows a remote attacker to cause a denial of service...
CVE-2026-104591
libosmocore through 1.14.1 contains a buffer overflow in osmoiuupcomputepayloadcrc in src/gsm/iuup.c. This allows a remote attacker to cause a denial of service...
Oracle Linux 9 : freeipmi (ELSA-2026-89753)
The remote Oracle Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-89753 advisory. 1.6.20-1 - Update to 1.6.20, fixes buffer overflows in ipmidetect and ipmi-oem fujitsu CVE number assignment pending. 1.6.19-1 - Update to 1.6.19, fix...
Oracle Linux 8 : freeipmi (ELSA-2026-89754)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-89754 advisory. 1.6.20-1 - Update to 1.6.20, fixes buffer overflows in ipmidetect and ipmi-oem fujitsu CVE number assignment pending. 1.6.19-1 - Update to 1.6.19, fix...
Oracle Linux 10 : freeipmi (ELSA-2026-89905)
The remote Oracle Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-89905 advisory. 1.6.20-1 - Update to 1.6.20, fixes buffer overflows in ipmidetect and ipmi-oem fujitsu CVE number assignment pending. 1.6.19-1 - Update to 1.6.19,...
Apple Security Advisory 10-26-2026-7
Apple Security Advisory 10-26-2026-7 - tvOS 27.2 addresses out of bounds access, out of bounds read, out of bounds write, use-after-free, buffer overflow, integer overflow, and information disclosure vulnerabilities...
RHEL 9 : webkit2gtk3 (RHSA-2026:89821)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:89821 advisory. WebKitGTK is the port of the portable web rendering engine WebKit to the GTK platform. Security Fixes: chromium-browser: skia:...
Palo Alto Networks PAN-OS 11.2.x / 12.1.x / 12.2.x Vulnerability
The version of Palo Alto Networks PAN-OS running on the remote host is a vulnerable version of 11.2.x, 12.1.x, or 12.2.x. It is, therefore, affected by a vulnerability. Palo Alto Networks is aware of the vulnerability in Brotli: CVE-2026-111497. A buffer overflow vulnerability in the Brotli decod...
PT-2026-125472
FLTK through 1.4.5 contains a stack-based buffer overflow vulnerability in Fl BMP Image::load bmp that allows attackers to corrupt stack memory by supplying an oversized BMP colors used field. Attackers can craft BMP or ICO files with colors used above 256 to overflow the 768-byte colormap array,...
VulnCheck KEV: CVE-2026-111497
Google Brotli contains an unchecked return value vulnerability that allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially execute arbitrary code using a crafted Brotli-compressed stream...
Unity Linux 20.1050e / 20.1060e / 20.1070-8ae / 20.1070e Security Update: brotli (UTSA-2026-146093)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146093 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: brotli (UTSA-2026-146094)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146094 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146099)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146099 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
PT-2026-123338
NXP MCUXpresso SDK USB middleware mcuxsdk-middleware-usb before 2.13.0 contains a heap buffer overflow in host audio, video and CDC class drivers that trust device-supplied bNumEndpoints and bLength values. A malicious USB device can supply crafted descriptors that write endpoint entries past the...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146101)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146101 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: nodejs (UTSA-2026-146097)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146097 advisory. A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated...