16511 matches found
AlmaLinux 9.6 [TuxCare] Security Update: lldpd / lldpd-devel (ALMALINUX9.6:CLSA-2026:1782221091)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1782221091 advisory. - lldpd is an implementation of IEEE 802.1ab LLDP. Prior to version 1.0.22, lldpddecode in src/daemon/lldpd.c strips 802.1Q VLAN tags from...
AlmaLinux 9.6 [TuxCare] Security Update: vim-X11 / vim-common / vim-enhanced / vim-filesystem / vim-minimal Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1778008248)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1778008248 advisory. - Heap-based Buffer Overflow in GitHub repository vim/vim prior to 8.2. CVE-2022-2125 - Buffer Over-read in GitHub repository vim/vi...
AlmaLinux 9.2 [TuxCare] Security Update: libsoup / libsoup-devel / libsoup-doc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2025:1749569869)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1749569869 advisory. - A flaw was found in libsoup. The package is vulnerable to a heap buffer over-read when sniffing content via the...
Rocky Linux 9.6 [TuxCare] Security Update: python3.11 / python3.11-debug / python3.11-devel / python3.11-idle / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1779213441)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1779213441 advisory. - CPython 3.9 and earlier doesn't disallow configuring an empty list for SSLContext.setnpnprotocols which is an invalid value for...
AlmaLinux 9.6 [TuxCare] Security Update: glib2 / glib2-devel / glib2-doc / glib2-static / glib2-tests Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1783423114)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1783423114 advisory. - A flaw was found in GLib. An off-by-one error can occur in the gvstupleisnormal function in the glib/gvariant-serialiser.c file wh...
AlmaLinux 9.2 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1787059408)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1787059408 advisory. - Issue summary: Parsing a crafted DER-encoded ASN.1 structure with a primitive element whose content exceeds 2 gigabytes in length...
CVE-2026-102721
A TFTP server that answers with a short ERROR packet makes the client read up to 64 bytes past the received datagram. Each receive path checks only that the datagram is at least four bytes long nxdtftpclient.c:1229, 1521, 1984. When the opcode is NXTFTPCODEERROR the message string is copied with ...
CVE-2026-102714
nxicmpv6validateoptions scans the option area with while length 2 common/src/nxicmpv6validateoptions.c:79. An area whose size leaves a one- or two-byte residue exits the loop with that tail unexamined; the residue is not negative, so the function returns NXSUCCESS. Its zero-length rejection never...
CVE-2026-95392
A flaw was found in the MBIM protocol dissector in Wireshark. This issue occurs when malformed packets are decoded from a pcap file or the network, causing a buffer over-read, resulting in a denial of service. Mitigation If the MBIM protocol dissector is not being used, it can be disabled via the...
USN-8843-1 freeipmi vulnerabilities
It was discovered that FreeIPMI incorrectly handled certain malformed Fujitsu SEL long-text responses, leading to a stack-based buffer overflow. An attacker in control of a malicious IPMI device could possibly use this issue to cause FreeIPMI to crash, resulting in a denial of service, or possibl...
CVE-2026-96420
A flaw was found in Wireshark. An attacker could exploit this vulnerability by enticing a user to open a specially crafted Toshiba capture file, triggering a buffer over-read in the Toshiba file parser. This issue causes the application to crash, leading to a Denial of Service DoS. Mitigation...
CVE-2026-95392 Buffer Over-read in Wireshark
MBIM protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service...
CVE-2026-95392
Wireshark is affected by a buffer over-read vulnerability in the MBIM protocol dissector . This flaw impacts versions 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 , potentially allowing an attacker to cause a denial of service (DoS) . Remediation involves updating to the latest version, specifically 4.6.9 ...
CVE-2026-95392 Buffer Over-read in Wireshark
MBIM protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service...
CVE-2026-95392 Buffer Over-read in Wireshark
MBIM protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service...
CVE-2026-96420 Buffer Over-read in Wireshark
Toshiba file parser crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service...
CVE-2026-96420
A buffer over-read vulnerability exists in the Toshiba file parser within Wireshark . This flaw can be exploited to cause a denial of service (DoS) . The affected versions include 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 . To remediate this issue, users should update to the latest version, specifically...
CVE-2026-96420 Buffer Over-read in Wireshark
Toshiba file parser crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service...
CVE-2026-96420 Buffer Over-read in Wireshark
Toshiba file parser crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service...
CVE-2026-97560
A flaw was found in the Linux kernel's SMB Server Message Block client. When parsing a share-root relative native symbolic link, an incorrect length calculation causes the client to read past the end of the allocated buffer in the smb2parsenativesymlink function. A malicious server or attacker...