1878 matches found
Unity Linux 20.1060a / 20.1070a Security Update: glib2 (UTSA-2026-039482)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-039482 advisory. A flaw was found in GLib Gnome Lib. This vulnerability allows a remote attacker to cause heap corruption, leading to a denial of service or potential code execution...
MGASA-2026-0385 Updated dovecot package fixes security vulnerabilities
submission-login: Panic when mailmaxuseripconnections is reached: Panic: epollctldel, 8 failed: Bad file descriptor. CVE-2026-33263 Dovecot IMAP LIST matchsub Exponential Backtracking — CPU Denial of Service. CVE-2026-33607 DoS by sending mail with bad header. CVE-2026-27852 dsync: Mail content c...
kernel: crypto: qat - validate RSA CRT component lengths
A flaw was found in the Linux kernel's QAT QuickAssist Technology crypto module. This vulnerability occurs in the RSA key parser when handling CRT Chinese Remainder Theorem components. An underflow can happen during a memory copy operation if an RSA CRT component is larger than its allocated...
UBUNTU-CVE-2026-85498
Regression in CVE-2026-4897 fix polkit readcookie - stack buffer underflow...
CVE-2026-85498
Regression in CVE-2026-4897 fix polkit readcookie - stack buffer underflow...
CVE-2026-85498
Regression in CVE-2026-4897 fix polkit readcookie - stack buffer underflow...
Linux Distros Unpatched Vulnerability : CVE-2026-85498
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Debian Linux - policykit-1 - None Red Hat Enterprise Linux - polkit: Regression in CVE-2026-4897 fix polkit readcookie - stack buffer underflow Ubuntu Linux -...
openSUSE 16: dovecot24 / dovecot24-backend-mysql / dovecot24-backend-pgsql / etc (openSUSE-SU-2026:21720-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21720-1 advisory. Update to 2.4.5. - CVE-2026-33263: submission-login: panic when mailmaxuseripconnections is reached bsc1276794. - CVE-2026-27852: DoS by sending...
Oracle Linux 8 : ELSA-2026-62144-0: / wget (ELSA-2026-621440)
The remote Oracle Linux 8 host has a package installed that is affected by multiple vulnerabilities as referenced in the ELSA-2026-621440 advisory. - Fix CVE-2026-58469: buffer underflow in cleanmetalinkstring - Fix CVE-2026-58471: buffer overflow in convertfname - Fix CVE-2026-58472: integer and...
wget security, bug fix, and enhancement update
1.19.5-16.0.1 - SSLv3 support dropped from openssl, v3 test certificates need to be replaced Orabug: 29613455 1.19.5-16 - Resolves: RHEL-145875 - async unsafe code in signal handler context 1.19.5-15 - Fix CVE-2026-58469: buffer underflow in cleanmetalinkstring - Resolves: RHEL-212496 1.19.5-14 -...
OPENSUSE-SU-2026:21720-1 Security update for dovecot24
This update for dovecot24 fixes the following issues: Update to 2.4.5. - CVE-2026-33263: submission-login: panic when mailmaxuseripconnections is reached bsc1276794. - CVE-2026-27852: DoS by sending mail with bad header bsc1276799. - CVE-2026-33604: SMTP smuggling via missing dot-stuffing after...
CVE-2026-75421
A flaw was found in aria2. This stack-buffer-underflow vulnerability, located in the IOFile::getLine function, could allow an attacker to cause a denial of service or potentially execute arbitrary code. The vulnerability arises when the application attempts to write data before the beginning of a...
CVE-2026-40013
An attacker that has valid credentials can submit a Sieve script containing an extreme numeric literal, which causes an out-of-bounds write when the ManageSieve service compiles the script. This causes memory corruption and an observed crash of the ManageSieve process, resulting in denial of...
UBUNTU-CVE-2026-40013
An attacker that has valid credentials can submit a Sieve script containing an extreme numeric literal, which causes an out-of-bounds write when the ManageSieve service compiles the script. This causes memory corruption and an observed crash of the ManageSieve process, resulting in denial of...
SUSE CVE-2026-75421
aria2 =1.37.0 has a stack-buffer-underflow vulnerability in the IOFile::getLine function...
TencentOS Server 3: mingw-glib2 (TSSA-2026:0917)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:0917 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
Linux Distros Unpatched Vulnerability : CVE-2026-75421
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - aria2 =1.37.0 has a stack-buffer-underflow vulnerability in the IOFile::getLine function. CVE-2026-75421 Note that Nessus relies on the presence of the package ...
DEBIAN-CVE-2026-75421
aria2 =1.37.0 has a stack-buffer-underflow vulnerability in the IOFile::getLine function...