329371 matches found
SUSE SLES15: cyrus-sasl / cyrus-sasl-32bit / cyrus-sasl-bdb / etc (SUSE-SU-2026:4802-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2026:4802-1 advisory. This update for cyrus-sasl fixes the following issue: - CVE-2026-107161: Heap buffer overflow in cyrus-sasl addtochallenge allows malicious...
RHEL 8 : rsyslog (RHSA-2026:87408)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:87408 advisory. The rsyslog packages provide an enhanced, multi-threaded syslog daemon. It supports MySQL, syslog/TCP, RFC 3195, permitted sender lists,...
PT-2026-121402
AiDot Linkind Matter Smart Plug 1.01.32 is vulnerable to Buffer Overflow via SSDP local header parsing...
Linux kernel Heap Buffer Overflow DoS
The vulnerability of the batadvtttvlvunicasthandlerv1 function in the net/batman-adv/translation-table.c component of the Linux kernel is related to insufficient resource control during its existence. Exploiting this vulnerability could allow an attacker to compromise the confidentiality,...
Linux xt_cluster_mt Buffer Overflow DoS
The vulnerability of the xtclustermt function in the net/netfilter/xtcluster.c component of the Linux operating system is related to data type conversion errors. Exploiting this vulnerability could allow an attacker to cause a service failure...
Microsoft Visual Studio: CVE-2026-111497: Google: CVE-2026-111497 Buffer overflow vulnerability in the Brotli decoder
A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially...
Microsoft Visual Studio: CVE-2026-111497: Google: CVE-2026-111497 Buffer overflow vulnerability in the Brotli decoder
A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially...
Security update for cyrus-sasl (important)
openSUSE security update: security update for cyrus-sasl ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:22146-1 Rating: important References: bsc1221863 bsc1230111 bsc1247498 bsc1284687 Cross-References: CVE-2026-107161 CVSS scores: CVE-2026-107161...
Improper Google Brottli exception handling vulnerability
Versions 1.0.3 through 1.2.0 of Google Brotli contain a security vulnerability. This vulnerability stems from a buffer overflow in the Brotli decoder c/dec/decode.c. Unauthenticated remote attackers can exploit this by sending specially crafted Brotli compression streams, thereby corrupting memor...
Unity Linux 20.1020e / 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-142716)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142716 advisory. In the Linux kernel, the following vulnerability has been resolved: net: thunderbolt: Fix frags overflow by bounding framecount tbnetpoll assembles a multi-frame...
Unity Linux 20.1020e / 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-142490)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142490 advisory. In the Linux kernel, the following vulnerability has been resolved: Input: synaptics-rmi4 - block sinput when F54 queue is busy Changing the input diagnostic report...
Linux SMB2 Buffer Overflow DoS
The vulnerability of the smb2ioctlqueryinfo function in the fs/smb/client/smb2ops.c component of the Linux operating system is related to the execution of operations outside of the buffer boundaries. Exploiting this vulnerability could allow a remote attacker to compromise the confidentiality and...
Unity Linux 20.1020e / 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-142691)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142691 advisory. In the Linux kernel, the following vulnerability has been resolved: perf sched: Fix registerpid overflow, strcpy, and BUGON registerpid has several issues when...
Red Hat: CVE-2026-97631: edk2: Pre-boot RCE in EDK II PXE driver
EDK2 contains a vulnerability in BIOS where a user may cause “Out-of-bounds Write”, Classic Buffer Overflow, and “Incorrect Calculation of Buffer Size” by remote access. Successful exploitation of this vulnerability can lead to arbitrary code execution. It could also impact Confidentiality,...
Linux parse_dfs_referrals() Heap Buffer Overflow
The vulnerability of the parsedfsreferrals function in the fs/smb/client/misc.c file of the Linux operating system is related to the execution of operations outside of the buffer boundaries. Exploiting this vulnerability could allow an attacker to compromise the confidentiality, integrity, and...
openSUSE 16 Security Update : libxls (openSUSE-SU-2026:22128-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:22128-1 advisory. Changes in libxls: Update to release 1.6.4: Fix use of uninitialized memory in OLE parsing boo1267687, CVE-2026-26825 Fix use of uninitialized...
Unity Linux 20.1070e Security Update: kernel (UTSA-2026-142726)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142726 advisory. In the Linux kernel, the following vulnerability has been resolved: SUNRPC: Reject krb5 v2 wrap tokens with oversized ec field gsskrb5unwrapv2 sets buf-len to a...
PT-2026-121627
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description A buffer overflow exists in a web interface endpoint of AOS-8 devices. An unauthenticated remote attacker can exploit this to execute arbitrary commands on the underlying operating system,...
PT-2026-121595
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description A buffer overflow exists in the PAPI protocol, which could allow an unauthenticated remote attacker to bypass authentication controls. This could lead to unauthorized administrative access,...
PT-2026-121640
Name of the Vulnerable Software and Affected Versions AOS-8 affected versions not specified Description A buffer overflow in the PAPI protocol allows an authenticated remote attacker with high privileges to execute arbitrary code as a privileged user on the underlying operating system. A buffer...