15 matches found
CVE-2021-48017
OrbiTeam BSCW Server 5.x before 5.2.5 and 7.x before 7.4.4 contains an unauthenticated path traversal vulnerability in the stylename parameter of the theme operation. Attackers can send GET requests to /pub/bscw.cgi/?op=theme with ../ sequences in stylename to read local files such as /etc/passwd...
CVE-2021-48017 OrbiTeam BSCW Server < 5.2.5 / 7.4.4 Path Traversal via bscw.cgi
OrbiTeam BSCW Server 5.x before 5.2.5 and 7.x before 7.4.4 contains an unauthenticated path traversal vulnerability in the stylename parameter of the theme operation. Attackers can send GET requests to /pub/bscw.cgi/?op=theme with ../ sequences in stylename to read local files such as /etc/passwd...
EUVD-2021-34900
OrbiTeam BSCW Server 5.x before 5.2.5 and 7.x before 7.4.4 contains an unauthenticated path traversal vulnerability in the stylename parameter of the theme operation. Attackers can send GET requests to /pub/bscw.cgi/?op=theme with ../ sequences in stylename to read local files such as /etc/passwd...
CVE-2021-48017 OrbiTeam BSCW Server < 5.2.5 / 7.4.4 Path Traversal via bscw.cgi
OrbiTeam BSCW Server 5.x before 5.2.5 and 7.x before 7.4.4 contains an unauthenticated path traversal vulnerability in the stylename parameter of the theme operation. Attackers can send GET requests to /pub/bscw.cgi/?op=theme with ../ sequences in stylename to read local files such as /etc/passwd...
CVE-2021-48017
OrbiTeam BSCW Server versions 5.x before 5.2.5 and 7.x before 7.4.4 are vulnerable to an unauthenticated path traversal vulnerability. The flaw exists in the style_name parameter of the theme operation. An unauthenticated attacker can submit a GET request to /pub/bscw.cgi/?op=theme using ../ sequ...
PT-2026-121346
Name of the Vulnerable Software and Affected Versions OrbiTeam BSCW Server versions 5.x through 5.2.4 OrbiTeam BSCW Server versions 7.x through 7.4.3 Description An unauthenticated path traversal issue exists in the theme operation. An attacker can send GET requests to the endpoint...
CVE-2021-48017: Improper Limitation of a Pathname to a Restricted Directory
OrbiTeam BSCW Server 5.x before 5.2.5 and 7.x before 7.4.4 contains an unauthenticated path traversal vulnerability in the stylename parameter of the theme operation. Attackers can send GET requests to /pub/bscw.cgi/ ?op=theme with ../ sequences in stylename to read local files such as /etc/passw...
VulnCheck KEV: CVE-2021-48017
OrbiTeam BSCW Server 5.x before 5.2.5 and 7.x before 7.4.4 contains an unauthenticated path traversal vulnerability in the stylename parameter of the theme operation. Attackers can send GET requests to /pub/bscw.cgi/?op=theme with ../ sequences in stylename to read local files such as /etc/passwd...
OrbiTeam BSCW Server path traversal vulnerability
Versions 5.x prior to OrbiTeam BSCW Server 5.2.5 and versions 7.x prior to 7.4.4 contain a path traversal vulnerability. This vulnerability stems from the use of the stylename parameter in theme operations, allowing unauthenticated attackers to send GET requests containing ../ sequences to...
OrbiTeam BSCW Server - Local File Inclusion Detection
OrbiTeam BSCW Server versions 5.0.x, 5.1.x, 5.2.4 and below, 7.3.x and below, and 7.4.3 and below are vulnerable to unauthenticated local file inclusion. !/usr/bin/env python3 -- coding: utf-8 -- """OrbiTeam BSCW Server versions 5.""" import re from kittysploit import from...
OrbiTeam BSCW Server XSS / LFI / User Enumeration Vulnerabilities
OrbiTeam BSCW Server versions 5.0.x, 5.1.x, 5.2.4 and below, 7.3.x and below, and 7.4.3 and below suffer from path traversal, cross site scripting, HTTP header, session object manipulation, local file inclusion, and user enumeration vulnerabilities...
BSCW Server XML Injection
SEC Consult Vulnerability Lab Security Advisory ======================================================================= title: XML Tag injection product: BSCW Server vulnerable version: BSCW Server...
BSCW Server Remote Code Execution Vulnerability
BSCW Server versions 7.4.2 and below, 7.3.2 and below, 5.2.3 and below, 5.1.9 and below, and 5.0.11 and below suffer from an authenticated remote code execution vulnerability. ======================================================================= title: Authenticated RCE product: BSCW Server...
BSCW Server XML Injection Vulnerability
BSCW Server versions 7.4.2 and below, 7.3.2 and below, 5.2.3 and below, 5.1.9 and below, and 5.0.11 and below suffer from an XML tag injection vulnerability. ======================================================================= title: XML Tag injection product: BSCW Server vulnerable version:...
BSCW Server Remote Code Execution
SEC Consult Vulnerability Lab Security Advisory ======================================================================= title: Authenticated RCE product: BSCW Server vulnerable version: BSCW Server =5.0.11, =5.1.9, =5.2.3, =7.3.2, =7.4.2 fixed version: 5.0.12, 5.1.10, 5.2.4, 7.3.3, 7.4.3 CVE...