86 matches found
Branda WordPress plugin - Privilege Escalation
Branda WordPress plugin = 3.4.24 contains a privilege escalation caused by improper user identity validation in password update functionality, letting unauthenticated attackers change arbitrary user passwords, including administrators, exploit requires crafted request. id: CVE-2025-14998 info:...
CVE-2025-14998
Wordpress Branda – White Label & Branding, Free Login Page Customizer getrow $wpdb-prepare...
2026-11551
2026-11551 CVE-2026-11551: Branda Plugin - Unauthenticated Privilege Escalation via Account Takeover...
By-Poloss..-..CVE-2026-11551-PoC
CVE-2026-11551: Branda Plugin - Unauthenticated Privilege Escalation via Account Takeover Overview CVE ID : CVE-2026-11551 CVSS Score : 9.8 Critical Affected : Branda – White Label & Branding = 3.4.29 Patched : 3.4.31 Published : June 19, 2026 Vulnerability Description The Branda plugin for...
CVE-2026-11551-PoC
CVE-2026-11551 - Unauthenticated Privilege in White Label & Branding, Free Login Page Customizer White Label & Branding, Free Login Page Customizer update $wpdb-users, $data, ... ← Line 2515: DOUBLE HASH TERSIMPAN Kode yang Vulnerable inc/modules/login-screen/signup-password.php:230-251 /...
CVE-2026-102376
Subscriber Cross Site Scripting XSS in Branda = 3.4.32 versions...
EUVD-2026-90222
Subscriber Cross Site Scripting XSS in Branda = 3.4.32 versions...
CVE-2026-102376 WordPress Branda plugin <= 3.4.32 - Cross Site Scripting (XSS) vulnerability
Subscriber Cross Site Scripting XSS in Branda = 3.4.32 versions...
CVE-2026-102376 WordPress Branda plugin <= 3.4.32 - Cross Site Scripting (XSS) vulnerability
Subscriber Cross Site Scripting XSS in Branda = 3.4.32 versions...
CVE-2026-102376
The WordPress Branda plugin is affected by a Cross Site Scripting (XSS) vulnerability in versions
WordPress Branda plugin <= 3.4.32 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Intrudify in WordPress Plugin Branda versions = 3.4.32...
CVE-2026-102376: Improper Neutralization of Input During Web Page Generation
Subscriber Cross Site Scripting XSS in Branda = 3.4.32 versions...
PT-2026-103487
Subscriber Cross Site Scripting XSS in Branda = 3.4.32 versions...
WordPress Branda - White Label & Branding, Free Login Page Customizer plugin <= 3.4.29 - Unauthenticated Privilege Escalation via Account Takeover vulnerability
WordPress Branda - White Label & Branding, Free Login Page Customizer plugin = 3.4.29 - Unauthenticated Privilege Escalation via Account Takeover vulnerability discovered by thevietronin - GalaxyOne in WordPress Plugin Branda versions = 3.4.29...
EUVD-2026-38097
The Branda plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.4.29. This is due to the plugin not properly validating a user's identity prior to updating their password. This makes it possible for unauthenticated attackers to...
CVE-2026-11551
The Branda plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.4.29. This is due to the plugin not properly validating a user's identity prior to updating their password. This makes it possible for unauthenticated attackers to...
CVE-2026-11551: Weak Password Recovery Mechanism for Forgotten Password
The Branda plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.4.29. This is due to the plugin not properly validating a user's identity prior to updating their password. This makes it possible for unauthenticated attackers to...
CVE-2026-11551
CVE-2026-11551 affects the Branda – White Label & Branding, Free Login Page Customizer WordPress plugin (
CVE-2026-11551 Branda – White Label & Branding, Free Login Page Customizer <= 3.4.29 - Unauthenticated Privilege Escalation via Account Takeover
The Branda plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.4.29. This is due to the plugin not properly validating a user's identity prior to updating their password. This makes it possible for unauthenticated attackers to...
CVE-2026-11551
The Branda plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.4.29. This is due to the plugin not properly validating a user's identity prior to updating their password. This makes it possible for unauthenticated attackers to...