3262 matches found
Malicious code in @atlisp/mcp (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector c5f4a9667f0a13220de9b838fde4fc16bd5aaa7f79d91f1122725e4799582515 The package's MCP server auto-injects a LISP bootstrap into every CAD command sent through cadSend/cadSendWithResult, plus connectcad's initAtlisp an...
[SECURITY] Fedora 43 Update: dnsmasq-2.92rel2-2.fc43
Dnsmasq is lightweight, easy to configure DNS forwarder and DHCP server. It is designed to provide DNS and, optionally, DHCP, to a small network. It can serve the names of local machines which are not in the global DNS. The DHCP server integrates with the DNS server and allows machines with...
MAL-2026-4407 Malicious code in @mcpassure/mcp-cnes (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 243d5ff1424c2d147ee05781c1889b007eb30e22a190bf6dc3973b676ea697a7 dist/bootstrap.js performs a fetch against https://pub-046c52795b9445cd9f5cc5cb21b9d59f.r2.dev, an anonymous Cloudflare R2 bucket with no publisher...
WS-2018-0673
ngx-bootstrap - XSS issue in typeahead component...
4science_ng-dynamic-forms (>=19.0.0, <=19.0.3), @adirh105/rc-packages (1.0.0) +880 more potentially affected by unknown CVE via ngx-bootstrap (>=1.6.6, <=11.0.2)
ngx-bootstrap NPM version =1.6.6, =19.0.0, =1.0.5-3.1, =0.0.0, =1.0.0, =0.3.28, =0.2.82, =0.0.186, =1.31.0-SNAPSHOT, =0.0.5, =0.0.10, =0.0.10, =1.0.2, =1.0.0, =1.0.194-beta.10 and more Source cves: unknown CVE Source advisory: MEND:WS-2018-0673...
Low: aws-cfn-bootstrap
Issue Overview: No CVE associated with this advisory Affected Packages: aws-cfn-bootstrap Issue Correction: Run dnf update aws-cfn-bootstrap --releasever 2023.11.20260514 or dnf update --advisory ALAS2023-2026-1662 --releasever 2023.11.20260514 to update your system. More information on how to...
CVE-2016-1000227
All versions of "bootstrap-tagsinput" are vulnerable to cross-site scripting when user input is passed into the "itemTitle" parameter unmodified, as the package fails to properly sanitize or encode user input for that parameter...
@bproto/registrar (>=0.0.1-alpha.3, <=0.0.1-alpha.7), @bproto/theme (>=0.0.1-alpha.3, <=0.0.1-alpha.5) +62 more potentially affected by unknown CVE via bootstrap-vue (>=0.10.2, <=2.0.0-rc.28)
bootstrap-vue NPM version =0.10.2, =0.0.1-alpha.3, =0.0.1-alpha.3, =5.11.0, =1.0.191, =0.7.3, =1.0.0, =1.0.0, =1.0.0, =0.0.1-alpha.1, =1.0.1, =1.0.12 and more Source cves: unknown CVE Source advisory: MEND:WS-2019-0161...
WS-2019-0161
bootstrap-vue before 2.0.0-rc.12 do not sanitize input sufficiently, components may be vulnerable to Cross-Site Scripting through the options variable...
@addaps/doca-addaps-theme (>=1.0.1, <=1.0.6), doca-bootstrap-theme (>=0.0.6, <=1.0.0) +11 more potentially affected by unknown CVE via react-marked-markdown (1.4.6)
react-marked-markdown NPM version 1.4.6 is affected by a known vulnerability. The following packages have a transitive dependency on react-marked-markdown and may be impacted: - @addaps/doca-addaps-theme =1.0.1, =0.0.6, =0.0.1, =0.2.1, =1.0.0, =0.0.1, =1.0.0, =0.1.1, =0.15.1, =0.1.2, =0.2.1 Sourc...
CVE-2026-7661
The Bootstrap Shortcode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the box shortcode in all versions up to, and including, 1.0. This is due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
GHSA-VMWF-M9C5-3JVC vulnerabilities
Vulnerabilities for packages: dotnet-bootstrap...
CVE-2026-32178 vulnerabilities
Vulnerabilities for packages: dotnet-bootstrap...
CVE-2026-32178 vulnerabilities
Vulnerabilities for packages: dotnet-bootstrap...
GHSA-VMWF-M9C5-3JVC vulnerabilities
Vulnerabilities for packages: dotnet-bootstrap...
net.open-esb.runtime.standalone:openesb-standalone-bootstrap (3.0.0), net.open-esb.runtime.standalone:openesb-standalone-container (3.0.0) +7 more potentially affected by CVE-2026-43515 via org.apache.tomcat:tomcat-catalina (7.0.50)
org.apache.tomcat:tomcat-catalina MAVEN version 7.0.50 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.tomcat:tomcat-catalina and may be impacted: - net.open-esb.runtime.standalone:openesb-standalone-bootstrap 3.0.0 -...
net.open-esb.runtime.standalone:openesb-standalone-bootstrap (3.0.0), net.open-esb.runtime.standalone:openesb-standalone-container (3.0.0) +7 more potentially affected by CVE-2026-41284 via org.apache.tomcat:tomcat-catalina (7.0.50)
org.apache.tomcat:tomcat-catalina MAVEN version 7.0.50 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.tomcat:tomcat-catalina and may be impacted: - net.open-esb.runtime.standalone:openesb-standalone-bootstrap 3.0.0 -...
EUVD-2026-29421
The Bootstrap Shortcode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the box shortcode in all versions up to, and including, 1.0. This is due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
CVE-2026-7661
The Bootstrap Shortcode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the box shortcode in all versions up to, and including, 1.0. This is due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...
CVE-2026-7661 Bootstrap Shortcode <= 1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'box' Shortcode
The Bootstrap Shortcode plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the box shortcode in all versions up to, and including, 1.0. This is due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...