3258 matches found
AZL-44094 CVE-2018-14042 affecting package python-openstackdocstheme 3.0.0-9
In Bootstrap before 4.1.2, XSS is possible in the data-container property of tooltip...
CVE-2018-14042
In Bootstrap before 4.1.2, XSS is possible in the data-container property of tooltip...
DEBIAN-CVE-2018-14042
In Bootstrap before 4.1.2, XSS is possible in the data-container property of tooltip...
CVE-2018-14040
In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent attribute...
AZL-43750 CVE-2018-14040 affecting package python-openstackdocstheme 1.29.0-8
In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent attribute...
UBUNTU-CVE-2018-14040
In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent attribute...
AZL-13232 CVE-2018-14040 affecting package reaper for versions less than 3.1.1-1
In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent attribute...
CVE-2018-14040
In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent attribute...
CVE-2018-14041
In Bootstrap before 4.1.2, XSS is possible in the data-target property of scrollspy...
CVE-2018-14040
In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent attribute...
CVE-2018-14041
CVE-2018-14041 affects Bootstrap: XSS in the data-target attribute of scrollspy for Bootstrap versions before 4.1.2. The root cause is unvalidated input in data-target, enabling HTML/JS injection. Remediation is to upgrade to Bootstrap 4.1.2 or later (as referenced by Bootstrap’s security note). ...
@ajoursystem/arnisp-bootstrap-xlgrid (1.0.0), @arivazhagan/demo-project (1.0.1) +455 more potentially affected by CVE-2018-14040 via bootstrap (>=3.1.1, <=3.3.7)
bootstrap NPM version =3.1.1, =1.31.0-SNAPSHOT, =0.0.1, =0.0.1, =4.0.8, =1.0.0, =1.0.0, =0.0.0, =0.0.2 and more Source cves: CVE-2018-14040 Source advisory: MEND:CVE-2018-14040...
@7ninjas/scss-mixins (1.0.0-alpha3), @afiniti/design-system (>=0.0.1, <=0.0.8) +247 more potentially affected by CVE-2018-14040 via bootstrap (>=4.0.0, <=4.1.1)
bootstrap NPM version =4.0.0, =0.0.1, =0.0.1, =0.0.1, =0.0.1, =1.1.0, =1.0.0, =0.0.16, =0.0.1, =1.0.0, =2.0.0-alpha, =2.3.2, =1.0.0, =1.0.3 - @evoxmusic/angular 0.7.5 and more Source cves: CVE-2018-14040 Source advisory: MEND:CVE-2018-14040...
@7ninjas/scss-mixins (1.0.0-alpha3), @afiniti/design-system (>=0.0.1, <=0.0.8) +247 more potentially affected by CVE-2018-14042 via bootstrap (>=4.0.0, <=4.1.1)
bootstrap NPM version =4.0.0, =0.0.1, =0.0.1, =0.0.1, =0.0.1, =1.1.0, =1.0.0, =0.0.16, =0.0.1, =1.0.0, =2.0.0-alpha, =2.3.2, =1.0.0, =1.0.3 - @evoxmusic/angular 0.7.5 and more Source cves: CVE-2018-14042 Source advisory: MEND:CVE-2018-14042...
@antarctica/bas-style-kit (>=0.5.0-alpha, <=0.5.0), @antistatique/retraitespopulaires-styleguide (>=0.0.1, <=1.8.4) +153 more potentially affected by CVE-2018-14042 via bootstrap-sass (>=2.3.2, <=3.3.7)
bootstrap-sass NPM version =2.3.2, =0.5.0-alpha, =0.0.1, =0.0.1, =0.533.0, =8.0.0, =0.1.0, =2.0.2, =0.1.0, =0.0.1, =1.0.0, =1.0.1 - @opuscapita/oc-common-ui 8.3.3 and more Source cves: CVE-2018-14042 Source advisory: MEND:CVE-2018-14042...
@ajoursystem/arnisp-bootstrap-xlgrid (1.0.0), @arivazhagan/demo-project (1.0.1) +455 more potentially affected by CVE-2018-14042 via bootstrap (>=3.1.1, <=3.3.7)
bootstrap NPM version =3.1.1, =1.31.0-SNAPSHOT, =0.0.1, =0.0.1, =4.0.8, =1.0.0, =1.0.0, =0.0.0, =0.0.2 and more Source cves: CVE-2018-14042 Source advisory: MEND:CVE-2018-14042...
CVE-2018-14042
CVE-2018-14042 refers to Bootstrap prior to 4.1.2 where the data-container property used by tooltips can trigger cross-site scripting (XSS). The vulnerability arises in the tooltip component’s handling of the data-container attribute, enabling injection of arbitrary HTML/JS when the affected Boot...
CVE-2018-14042
In Bootstrap before 4.1.2, XSS is possible in the data-container property of tooltip...
CVE-2018-14040
CVE-2018-14040 affects Bootstrap prior to 4.1.2, where an XSS vulnerability exists in the collapse data-parent attribute. The root cause is HTML/script-injection via the collapse component’s data-parent handling. The vulnerability impacts Bootstrap-based implementations using collapse and can lea...