3262 matches found
CVE-2020-13890
The CVE-2020-13890 entry concerns Neon theme 2.0 for Bootstrap, prior to 2020-06-03. The vulnerability is an XSS flaw in the dashboard Add Task Input operation, caused by insufficient validation of client-side data. Reported sources (NVD, CNVD, Red Hat advisory) describe the same issue and identi...
PT-2020-13755
Name of the Vulnerable Software and Affected Versions Neon theme 2.0 for Bootstrap versions prior to 2020-06-03 Description The issue allows for XSS via an Add Task Input operation in a dashboard. Recommendations For Neon theme 2.0 for Bootstrap versions prior to 2020-06-03, update to a version...
PVS Bootstrap configuration missing after updating to 1912 LTSR or 2203 CUs
Error - There must be at least 1 and at most 4 logon servers in the list Bootstrap configuration missing post update to 1912 .CU X / 2203 .CU x...
Bootstrap Plugin XSS
The vulnerability of the Bootstrap plugin for toolkits used in creating websites and web applications is related to the lack of protective measures for website structures. Exploiting this vulnerability could allow a malicious actor to perform cross-site scripting attacks remotely...
Bootstrap Tooltip XSS
The vulnerability of the tooltip component in the Bootstrap toolset for creating websites and web applications is related to the lack of protective measures for website structures. Exploiting this vulnerability could allow a malicious actor to perform cross-site scripting attacks remotely...
Bootstrap Tooltip Popover XSS
The vulnerability of the tooltip and popover components in the Bootstrap toolset for creating websites and web applications is related to the lack of protective measures for website structures. Exploiting this vulnerability could allow a malicious actor to perform cross-site scripting attacks...
ScrollSpy Plugin XSS
The vulnerability of the ScrollSpy plugin, a tool for creating websites and Bootstrap web applications, is related to the lack of protective measures for website structures. Exploiting this vulnerability allows a remote attacker to perform cross-site scripting attacks...
Cross-site Scripting (XSS)
Overview bootstrap-select is a .NET bundle for bootstrap-select jQuery plugin. Affected versions of this package are vulnerable to Cross-site Scripting XSS via the use of the data-subtext attribute, in cases where that content originates from a user-controlled input. PoC by Snyk Research js HTML ...
Cross-Site Scripting
Overview Versions of bootstrap-select prior to 1.13.6 are vulnerable to Cross-Site Scripting XSS. The package does not escape title values on tags. This may allow attackers to execute arbitrary JavaScript in a victim's browser. Recommendation Upgrade to version 1.13.6 or later. References - GitHu...
Heybbs has a universal password login vulnerability
HEYBBS is a front-end based on bootstrap+jq+css,back-end php+mysql development of micro-community programs. Heybbs has a universal password login vulnerability that can be exploited by attackers to obtain sensitive database information...
Heybbs Micro Community in***.php file has a reload vulnerability
Heybbs micro-community is a front-end based on bootstrap + jq + css, back-end php + mysql development of micro-community program. Heybbs micro-community in.php file exists reloading vulnerability. An attacker can use the vulnerability to reset all the data on the website and gain server privilege...
CVE-2018-20677
A flaw was found in Bootstrap, where it is vulnerable to Cross-site scripting caused by improper validation of user-supplied input by the affix configuration target property. This flaw allows a remote attacker to execute a script in a victim's Web browser within the security context of the hostin...
Security Bulletin: IBM Security Information Queue uses components with known vulnerabilities (CVE-2019-8331, CVE-2019-11358)
Summary The IBM Security Information Queue ISIQ web server utilizes a Node.js runtime environment. The environment includes several open source packages with known vulnerabilities. As of ISIQ v1.0.6, the open source packages have been upgraded to the recommended secure versions. Vulnerability...
onlinejobs.ph Cross Site Scripting vulnerability
Open Bug Bounty ID: OBB-1134988 Security Researcher Taba Helped patch 9 vulnerabilities Received 0 Coordinated Disclosure badges Received 2 recommendations , found a security vulnerability affecting onlinejobs.ph website and its users. Following coordinated and responsible vulnerability disclosur...
CVE-2018-20676
A flaw was found in Bootstrap, where it is vulnerable to Cross-site scripting, caused by improper validation of user-supplied input by the tooltip data-viewport attribute. This flaw allows a remote attacker to execute a script in a victim's Web browser within the security context of the hosting W...
Heybbs Micro Community v1.2 suffers from SQL injection vulnerability (CNVD-2020-23505)
HEYBBS micro-community is a front-end based on bootstrap+jq+css, back-end php+mysql development of micro-community program. Heybbs Micro Community v1.2 has a SQL injection vulnerability, which can be exploited by attackers to obtain sensitive database information...
ArticleCMS has a file upload vulnerability
ArticleCMS is a responsive information website management system built on Bootstrap 3.2 and ThinkPHP 5.0. ArticleCMS has a file upload vulnerability that can be exploited by attackers to gain server privileges...
Arbitrary File Deletion Vulnerability in SIYUCMS
SIYUCMS is a content management system based on ThinkPHP5 and Bootstrap. SIYUCMS has an arbitrary file deletion vulnerability that can be exploited by an attacker to delete arbitrary files...
com.twitter:ostrich (2.3.0), com.twitter:ostrich_2.8.0 (>=2.2.6, <=2.2.10) +8 more potentially affected by CVE-2019-20444 via org.jboss.netty:netty (3.1.5.ga)
org.jboss.netty:netty MAVEN version 3.1.5.ga is affected by a known vulnerability. The following packages have a transitive dependency on org.jboss.netty:netty and may be impacted: - com.twitter:ostrich 2.3.0 - com.twitter:ostrich2.8.0 =2.2.6, =2.2.11, =1.3.0, =1.3.2, =1.3.4 Source cves:...
com.twitter:ostrich (2.3.0), com.twitter:ostrich_2.8.0 (>=2.2.6, <=2.2.10) +8 more potentially affected by CVE-2019-20445 via org.jboss.netty:netty (3.1.5.ga)
org.jboss.netty:netty MAVEN version 3.1.5.ga is affected by a known vulnerability. The following packages have a transitive dependency on org.jboss.netty:netty and may be impacted: - com.twitter:ostrich 2.3.0 - com.twitter:ostrich2.8.0 =2.2.6, =2.2.11, =1.3.0, =1.3.2, =1.3.4 Source cves:...