3263 matches found
com.amazonaws.serverless:aws-serverless-java-container-struts (>=1.9, <=1.9.3), com.jgeppert.struts2.bootstrap:struts2-bootstrap-plugin (>=5.0.0, <=5.0.2) +50 more potentially affected by CVE-2023-34149 via org.apache.struts:struts2-core (>=6.0.0, <=6.1.2)
org.apache.struts:struts2-core MAVEN version =6.0.0, =1.9, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =1.4.0, =1.4.1, =1.4.0, =1.4.3 and more Source cves: CVE-2023-34149 Source advisory: MEND:CVE-2023...
WordPress All Bootstrap Blocks Plugin <= 1.3.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software All Bootstrap Blocks Type Plugin Vulnerable versions = 1.3.6 Fixed in 1.3.7 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-35047 Patch priority Low CVSS severity Low 4.3 Developer AREOI PSID 8b9a52ad65ee Credits LEE SE HYOUNG...
All Bootstrap Blocks < 1.3.7 - Cross-Site Request Forgery
The plugin does not properly validate user requests, leading to a potential Cross-Site Request Forgery CSRF vulnerability...
Arbitrary Code Execution
postgresql is vulnerable to Arbitrary Code Execution. The vulnerability is available within the 'CREATE SCHEMA' statement and can be used by a malicious attacker with database-level 'CREATE' privilege to bypass the protective 'searchpath' changes and execute arbitrary code as the bootstrap...
Malicious Package
Overview vpro-bootstrap is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this package wa...
Malicious Package
Overview bootstrap-sass-official is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this...
CVE-2023-32711
In Splunk Enterprise versions below 9.0.5, 8.2.11, and 8.1.14, a Splunk dashboard view lets a low-privileged user exploit a vulnerability in the Bootstrap web framework CVE-2019-8331 and build a stored cross-site scripting XSS payload...
Cross site scripting
In Splunk Enterprise versions below 9.0.5, 8.2.11, and 8.1.14, a Splunk dashboard view lets a low-privileged user exploit a vulnerability in the Bootstrap web framework CVE-2019-8331 and build a stored cross-site scripting XSS payload...
CVE-2023-32711 Persistent Cross-Site Scripting (XSS) through a URL Validation Bypass within a Dashboard View
In Splunk Enterprise versions below 9.0.5, 8.2.11, and 8.1.14, a Splunk dashboard view lets a low-privileged user exploit a vulnerability in the Bootstrap web framework CVE-2019-8331 and build a stored cross-site scripting XSS payload...
CVE-2023-32711
The CVE-2023-32711 entry concerns Splunk Enterprise, where versions prior to 9.0.5, 8.2.11, and 8.1.14 expose a stored XSS via a dashboard view due to a vulnerability in Bootstrap (CVE-2019-8331). The issue allows a low-privilege user to craft a stored XSS payload that can be executed in the cont...
CVE-2023-32711: Improper Neutralization of Input During Web Page Generation
In Splunk Enterprise versions below 9.0.5, 8.2.11, and 8.1.14, a Splunk dashboard view lets a low-privileged user exploit a vulnerability in the Bootstrap web framework CVE-2019-8331 and build a stored cross-site scripting XSS payload...
Splunk Enterprise 8.1.0 < 8.1.14, 8.2.0 < 8.2.11, 9.0.0 < 9.0.5 (SVD-2023-0605)
The version of Splunk installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the SVD-2023-0605 advisory. - In Splunk Enterprise versions below 9.0.5, 8.2.11, and 8.1.14, a Splunk dashboard view lets a low- privileged user exploit a...
Malicious Package
Overview bootstrap-without-jquery is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this...
MAL-2023-1127 Malicious code in bootstrap-without-jquery (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 903a10dc668799d05b5584a4bbacbc2b9acd690503e3750c3d24a7ba8f1369fd The OpenSSF Package Analysis project identified 'bootstrap-without-jquery' @ 1.1.4 npm as malicious. It is considered malicious because: - The...
Malicious code in bootstrap-without-jquery (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 903a10dc668799d05b5584a4bbacbc2b9acd690503e3750c3d24a7ba8f1369fd The OpenSSF Package Analysis project identified 'bootstrap-without-jquery' @ 1.1.4 npm as malicious. It is considered malicious because: - The...
MAL-2023-942 Malicious code in vpro-bootstrap (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 7799537e27ebbb40c248b3be22aca53aaf7d03bb8caacec55ff74194ee411a66 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in vpro-bootstrap (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 7799537e27ebbb40c248b3be22aca53aaf7d03bb8caacec55ff74194ee411a66 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in vpro-bootstrap
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Security Bulletin: Open Source Dependency Vulnerability
Summary IBM Edge Application Manager 4.5 has resolved the vulnerability. Vulnerability Details CVEID:CVE-2018-14040 DESCRIPTION: Bootstrap is vulnerable to cross-site scripting, caused by improper validation of user-supplied input by the collapse data-parent attribute. A remote attacker could...
CVE-2023-31442
In Lightbend Akka before 2.8.1, the async-dns resolver used by Discovery in DNS mode and transitively by Cluster Bootstrap uses predictable DNS transaction IDs when resolving DNS records, making DNS resolution subject to poisoning by an attacker. If the application performing discovery does not...