Lucene search
+L

17 matches found

AstraLinux
AstraLinux
•added 2026/10/15 3:53 p.m.•8 views

Astra Linux – Vulnerability found in Linux 5.10, Linux 6.1

In the Linux kernel, the following vulnerability has been resolved: selinux: It is required that every boolean value be defined. pbools.nprim comes from the policy image, regardless of how many boolean values follow it. The condindexbool function fills boolvaltostruct at position -1. Therefore, i...

5.8AI score0.00165EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/10/15 12:00 a.m.•19 views

SUSE SLES15: cluster-md-kmp-default / dlm-kmp-default / gfs2-kmp-default / etc (SUSE-SU-2026:4668-1)

The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4668-1 advisory. The SUSE Linux Enterprise 15 SP4 kernel was updated to fix various security issues: The following security issues were fixed: -...

9.8CVSS6.7AI score0.0157EPSS
SaveExploits12References261
osv_suse
osv_suse
•added 2026/10/14 12:53 p.m.•21 views

SUSE-SU-2026:4665-1 Security update for the Linux Kernel

The SUSE Linux Enterprise 15 SP5 RT kernel was updated to fix various security issues: The following security issues were fixed: - CVE-2022-50645: EDAC/i10nm: fix refcount leak in pcigetdevwrapper bsc1254633. - CVE-2025-39964: crypto: afalg - Disallow concurrent writes in afalgsendmsg bsc1251966....

9.8CVSS6.8AI score0.0157EPSS
SaveExploits12References228
Debian CVE
Debian CVE
•added 2026/09/04 5:19 p.m.•33 views

CVE-2026-80913

In the Linux kernel, the following vulnerability has been resolved: selinux: require every boolean value to be defined pbools.nprim comes from the policy image independently of how many booleans follow it, and condindexbool fills boolvaltostruct at value - 1, so a count larger than the values...

6AI score0.00165EPSS
SaveExploits0
CNNVD
CNNVD
•added 2026/05/01 12:00 a.m.•26 views

Micro XRCE-DDS Agent security vulnerabilities

Micro XRCE-DDS Agent is an eProsima open source proxy bridging tool for resource constrained devices to communicate with the DDS world. A security vulnerability exists in Micro XRCE-DDS Agent version 3.0.1 that stems from improper handling of non-valid values in Boolean fields, which could lead t...

7.5CVSS5.9AI score0.00332EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/01/26 12:00 a.m.•14 views

Oracle Linux 7 / 8 : Unbreakable Enterprise kernel (ELSA-2026-50071)

The remote Oracle Linux 7 / 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-50071 advisory. 5.4.17-2136.351.3.3 - crypto: afalg - Fix incorrect boolean values in afalgctx Eric Biggers Orabug: 38884602 CVE-2025-40022 Tenable has extracted the...

5.7AI score0.00238EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2025/10/24 12:00 a.m.•21 views

Linux Kernel Security Vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in Linux kernel that stems from the improper use of boolean values in the afalgctx structure, which could lead to data conversion errors...

5.7AI score0.00238EPSS
SaveExploits0References8
RedhatCVE
RedhatCVE
•added 2025/09/21 12:11 a.m.•37 views

CVE-2025-57396

Tandoor Recipes 2.0.0-alpha-1, fixed in 2.0.0-alpha-2, is vulnerable to privilege escalation. This is due to the rework of the API, which resulted in the User Profile API Endpoint containing two boolean values indicating whether a user is staff or administrative. Consequently, any user can escala...

6.5CVSS6AI score0.00238EPSS
SaveExploits1References1
Tenable Nessus
Tenable Nessus
•added 2025/08/30 12:00 a.m.•11 views

Linux Distros Unpatched Vulnerability : CVE-2018-20200

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - CertificatePinner.java in OkHttp 3.x through 3.12.0 allows man-in-the-middle attackers to bypass certificate pinning by changing SSLContext and the boolean valu...

5.9CVSS6.3AI score0.02477EPSS
SaveExploits1References2
SUSE CVE
SUSE CVE
•added 2023/02/15 5:10 a.m.•16 views

SUSE CVE-2015-8857

The uglify-js package before 2.4.24 for Node.js does not properly account for non-boolean values when rewriting boolean expressions, which might allow attackers to bypass security mechanisms or possibly have unspecified other impact by leveraging improperly rewritten Javascript...

9.8CVSS9.2AI score0.03559EPSS
SaveExploits1References3
Oracle linux
Oracle linux
•added 2021/05/25 12:00 a.m.•49 views

tigervnc security, bug fix, and enhancement update

1.11.0-6 - Use GNOME as default session Resolves: bz1853608 1.11.0-5 - Make sure we log properly output to journal actually log to syslog Resolves: bz1841537 1.11.0-4 - Make sure we log properly output to journal Resolves: bz1841537 1.11.0-3 - vncserver: ignore new 'session' parameter from the ne...

8.1CVSS0.8AI score0.0306EPSS
SaveExploits0
osv_cve
osv_cve
•added 2021/02/16 3:15 p.m.•29 views

CVE-2021-25648

Mobile application "Testes de Codigo" 11.4 and prior allows an attacker to gain access to the administrative interface and premium features by tampering the boolean value of parameters "isAdmin" and "isPremium" located on device storage...

9.8CVSS7.3AI score0.01209EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2020/02/27 10:39 p.m.•50 views

CVE-2020-9434

opensslx509checkipasc in lua-openssl 0.7.7-1 mishandles X.509 certificate validation because it uses luapushboolean for certain non-boolean return values...

9.3AI score0.00843EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2019/05/13 1:50 p.m.•30 views

CVE-2018-20200

CertificatePinner.java in OkHttp 3.x through 3.12.0 allows man-in-the-middle attackers to bypass certificate pinning by changing SSLContext and the boolean values while hooking the application. NOTE: This id is disputed because some parties don't consider this is a vulnerability. Their rationale...

5.9CVSS5.5AI score0.02477EPSS
SaveExploits1References3
osv_debian
osv_debian
•added 2017/01/23 9:59 p.m.•18 views

DEBIAN-CVE-2015-8857

The uglify-js package before 2.4.24 for Node.js does not properly account for non-boolean values when rewriting boolean expressions, which might allow attackers to bypass security mechanisms or possibly have unspecified other impact by leveraging improperly rewritten Javascript...

9.8CVSS7.5AI score0.03559EPSS
SaveExploits1References1
osv_ubuntu
osv_ubuntu
•added 2017/01/23 9:59 p.m.•25 views

UBUNTU-CVE-2015-8857

The uglify-js package before 2.4.24 for Node.js does not properly account for non-boolean values when rewriting boolean expressions, which might allow attackers to bypass security mechanisms or possibly have unspecified other impact by leveraging improperly rewritten Javascript...

9.8CVSS7.2AI score0.03559EPSS
SaveExploits1References4
CakePHP
CakePHP
•added 2016/03/28 12:00 a.m.•52 views

CakePHP 2.8.3, 3.0.18, 3.1.13 and 3.2.6 Released

CakePHP 2.8.3, 3.0.18, 3.1.13 and 3.2.6 Released The CakePHP core team is happy to announce the immediate availability of CakePHP 2.8.3, 3.0.18, 3.1.13, and 3.2.6. These releases contain security fixes. 3.2.6 and 2.8.3 also contain bugfixes. Security Fixes These releases fix a weakness in...

7.2AI score
SaveExploits0
Rows per page
Query Builder