97 matches found
CVE-2026-112829
Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.30...
CVE-2026-112829 WordPress Booktics plugin <= 1.0.30 - Broken Access Control vulnerability
Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.30...
EUVD-2026-105138
Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.30...
CVE-2026-112829
The Booktics WordPress plugin (versions n/a through 1.0.30 ) is susceptible to a Missing Authorization vulnerability (CWE-862 ). The issue stems from Incorrectly Configured Access Control Security Levels , which could allow an attacker to exploit improper authorization checks. No specific exploit...
WordPress Booktics plugin <= 1.0.30 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Matthew Lapinski in WordPress Plugin Booktics versions = 1.0.30...
PT-2026-118424
Name of the Vulnerable Software and Affected Versions Booktics versions prior to 1.0.31 Description An issue exists where missing authorization allows for the exploitation of incorrectly configured access control security levels. Recommendations Update to version 1.0.31 or later...
CVE-2026-109894
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Arraytics Booktics booktics allows SQL Injection.This issue affects Booktics: from n/a through 1.0.29...
CVE-2026-109895
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...
CVE-2026-109895 WordPress Booktics plugin <= 1.0.29 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...
EUVD-2026-103429
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...
CVE-2026-109895 WordPress Booktics plugin <= 1.0.29 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...
CVE-2026-109895
The Arraytics Booktics WordPress plugin (versions n/a through 1.0.29 ) is vulnerable to DOM-Based Cross-site Scripting (XSS) . This security flaw arises from the improper neutralization of input during web page generation, which could allow an attacker to execute malicious scripts in a user's bro...
CVE-2026-109894
The Arraytics Booktics WordPress plugin is vulnerable to SQL Injection in versions 1.0.29 and below . The root cause is the Improper Neutralization of Special Elements used in an SQL command. This vulnerability allows an attacker to execute unauthorized SQL commands, potentially leading to high c...
EUVD-2026-103428
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Arraytics Booktics booktics allows SQL Injection.This issue affects Booktics: from n/a through 1.0.29...
CVE-2026-109894 WordPress Booktics plugin <= 1.0.29 - SQL Injection vulnerability
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Arraytics Booktics booktics allows SQL Injection.This issue affects Booktics: from n/a through 1.0.29...
CVE-2026-109894: Improper Neutralization of Special Elements used in an SQL Command
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Arraytics Booktics booktics allows SQL Injection.This issue affects Booktics: from n/a through 1.0.29...
CVE-2026-109895: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Arraytics Booktics booktics allows DOM-Based XSS.This issue affects Booktics: from n/a through 1.0.29...
WordPress Booktics plugin <= 1.0.29 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by dzaku in WordPress Plugin Booktics versions = 1.0.29...